Subject: [Mentoring-coordinators] Meeting: Rethinking the IETF Newcomer Experience

From: <[email-masked]>
Date: Wed, 18 May 2016 13:11:35 +0000 (UTC)

Guys,

I have set up a meeting to discuss this.   Let's not waste time!

Wed. May 18: 11-12 Pacific time (US).  

Please register here.

https://attendee.gotowebinar.com/register/4435668875147197443

Please let me know if this time is inconvenient.  (I am sure it will be for some people!   We are many.  Sorry.)

I will write up my thoughts over the weekend & send to all.  Maybe everyone else can think also.   I am thinking essentially of doing:

1.  Goals (for IETF / newcomer)

2.  Psychological makeup of attendees

3.  How IETFers learn

4.  Roadmap for new attendee

One thing that some of us have been doing in "stealth" mode is setting up "IETF labs".   This is gaining much traction and support.  We are organizing labs by WG in Latin America and India (with support of the WGs and collaboration across communities).  I want to use these labs as a place for newcomers to learn.  I am a very hands-on geek and I know I have a hard time learning if I don't see packet flows.   I think I am representative of many in the IETF geek community.   (BTW, our first potential labs are in 6lo / 6tisch and TLS.)

Anyway, these are very exciting times & I am looking very forward to our collaboration. 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Wed, 18 May 2016 13:51:59 +0000 (UTC)

Guys,

Sorry, I got ahead of myself!!!

I meant May 25th.  Next week!  Thanks for catching that, Benoit.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: "[email-masked]" <[email-masked]>
To: EDU Team <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Wednesday, May 18, 2016 6:11 AM
Subject: [edu-team] Meeting: Rethinking the IETF Newcomer Experience

Guys,

Please register here.

3.  How IETFers learn

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 18 May 2016 20:21:46 +0200

Hi,

I cannot commit to this right now: I will be busy at the RIPE Meeting
all next week. I can try to join, but I cannot promise that nothing gets
in the way.

Mirjam

---

From: <[email-masked]>
Date: Wed, 18 May 2016 18:50:15 +0000 (UTC)

Mirjam,
I will send you a write up before the meeting.
If you have time to talk before or after, that will be fine.   We will also take detailed notes.   Does someone want to volunteer to take notes?
This will take some time to work out but I actually think that we should meet on a weekly basis for a bit.  There is very little time before Berlin.  I think that we can at least redo some things for the Newcomer's Meet & Greet, introduce the lab concept & a couple of other things.
If anyone wants to offer to "own" any of these events, please let me know.  We will also need all hands on deck at the events.  We want to execute very well.
You and I can talk offline as well.   Just let me know when you are free & I will try to make the time as best as I can.  I am available 7:00am - 8pm my time.
I am available this Friday morning for example.
Nalini      From: Mirjam Kuehne <[email-masked]>
 To: [email-masked]; EDU Team <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Wednesday, May 18, 2016 11:21 AM
 Subject: Re: [edu-team] Revised Meeting: Rethinking the IETF Newcomer Experience: May 25th
   
Hi,

Mirjam

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 19 May 2016 18:50:41 +0000

Nalini,

Hi. A couple of quick things.

Regarding the proposed agenda, I think Rethinking the IETF Newcomer Experience is the right focus of the discussion. I do, however,  think we need to focus a bit on higher level goals and objectives and what the desired outcomes are before diving into the details. I have some abstract thoughts on structuring the agenda to do that, but I am running out the door at the moment, and I can’t seem to get them articulated. I’ll try to send them by tomorrow.

Attached is a preliminary document that Greg, Alexa, and I drafted to help describe (at a high level) all of the related IETF education and outreach activities. You will note that we have mentioned but not described mentoring yet. I’d like to use this as a starting point if possible.

Regards,
Karen

On May 18, 2016, at 2:50 PM, [email-masked]<mailto:[email-masked]> wrote:

Mirjam,

Nalini
________________________________
From: Mirjam Kuehne <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>; EDU Team <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, May 18, 2016 11:21 AM
Subject: Re: [edu-team] Revised Meeting: Rethinking the IETF Newcomer Experience: May 25th

Hi,

Mirjam

On 18/5/16 15:51, [email-masked]<mailto:[email-masked]> wrote:
> www.insidethestack.com<http://www.insidethestack.com>
> (831) 659-8360
>
>
>
> From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
> To: EDU Team <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
> www.insidethestack.com<http://www.insidethestack.com>
> (831) 659-8360
>
> [email-masked]<mailto:[email-masked]>

> [email-masked]<mailto:[email-masked]>

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 19 May 2016 18:51:11 +0000

Darts… hit send before I did the attachment…

---

From: <[email-masked]>
Date: Thu, 19 May 2016 19:15:26 +0000 (UTC)

Karen, Greg & Alexa,
This is excellent work from you guys.
I have some different thoughts - which is good because then we can bring our various strengths together.  We will make a great team.
Will integrate your thoughts into a presentation that I am working on.  And we can discuss.  Will have that to you by Monday.
Let's also make a 5-IETF plan.   We have such a plan for Mentoring.   But, we need an integrated EDU / Mentoring /Labs plan.   Our IOT lab, in particular, is getting great traction and I think this will be a great help.    Nothing like hands-on training.
One area we should pay more attention to is the social and psychological.  Meaning that for newcomer's, I think training in collaboration and assertiveness might be useful.  Let me think about that.  That may not be this time. 
You may be interested in the summary of the Mentoring team progress that I did for the IESG call.
Also have some thoughts on the Newcomer's Meet and Greet.  I will write those up.   In my opinion, the Meet and Greet and Intro to Labs are two things that we can start in Berlin.
We will be doing a Bar BOF-ish thing for the IETF labs in Berlin.   I hope to see all of you there.
Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Karen O'Donoghue <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; EDU Team <[email-masked]>
 Sent: Thursday, May 19, 2016 11:51 AM
 Subject: Re: [Mentoring-coordinators] [edu-team] Revised Meeting: Rethinking the IETF Newcomer Experience: May 25th

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Greg Wood <[email-masked]>
Date: Thu, 19 May 2016 15:39:35 -0400

Nalini,

Three things:

1) Could you provide short abstracts—something similar to those in the document Karen sent--for each of the projects you have in mind (e.g. labs)? I know that would be helpful for me to understand how they might all fit together.

2) The point Benoit shared (and you highlighted) about rethinking the “full experience” is the right approach, IMO. I’d like to start the conversation there, as Karen also suggests. As one counter example: focusing on meetings will limit our thinking and not fully integrate an outsiders perspective.

3) If your goal is to get people to participate in a conference call, I suggest setting up a Doodle poll to find the best time for folks (of course do start with times that work for you) and giving more than a week’s lead time. It would be unfortunate if we could not accommodate Mirjam (and next week does not work well for me also).

-Greg

> On May 19, 2016, at 3:15 PM, <[email-masked]> <[email-masked]> wrote:
> 
> Karen, Greg & Alexa,
> 
> <SummaryMentoringIESG2.pdf>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: <[email-masked]>
Date: Thu, 19 May 2016 19:52:12 +0000 (UTC)

Greg,
I will send a detailed write up on Monday of everything that I am thinking of including labs.   
We definitely want to have everyone there as much as we can.  The problem is if we want to "strike while the iron is hot" which is where I think we are, then, we need to act pretty speedily.

The big tasks that we need to do right away:
1. Scheduling Sunday for Berlin (there is a ton of stuff including a zillion mentoring things)
2. Changing the Newcomers Meet and Greet

3.  The lab business
We can take more time with the overall plan.
Why don't we just do this via email?  Do we really need a call?  It is going to be hard to get people together.
Let me start a few email chains per topic, and then we can deal with at least the three above.  Pls let me know what you think.
 Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Greg Wood <[email-masked]>
 To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; EDU Team <[email-masked]>; Karen O'Donoghue <[email-masked]>
 Sent: Thursday, May 19, 2016 12:39 PM
 Subject: Re: [Mentoring-coordinators] [edu-team] Revised Meeting: Rethinking the IETF Newcomer Experience: May 25th
   
Nalini,

Three things:

-Greg

---

From: Greg Wood <[email-masked]>
Date: Fri, 20 May 2016 11:18:16 -0400

Hi Nalini

I understand from the below that you agree organizing a call the week of 30 May to discuss rethinking the “full experience” will work, which is great.

I look forward to the Doodle poll and will respond quickly. We can use ISOC Zoom or WebEx.

As to the write-ups, I really think shorter (more succinct) is better here so they are easily readable. The format from the document Karen sent would be wonderful.

Of course, I understand there are somethings you feel need immediate attention, which can be handled by email, but I believe these are parallel tracks of work.

Thank you,

-Greg

> On May 19, 2016, at 3:52 PM, [email-masked] wrote:
> 
> Greg,
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 23 May 2016 11:37:58 +0200

Hi Karen,

Very good. Thanks for doing this.

Some feedback:

-

*Mission*

·Improve the effectiveness of IETF operations

I now understand that this is the original mission from 
https://www.ietf.org/edu/, but summarized like this, I'm not sure it 
makes sense.
Maybe: "manages the internal educational activities of the IETF with the 
goal of improving the effectiveness of IETF operations"

Even with the mission at https://www.ietf.org/edu/, I believe we're 
missing key two aspects: mentoring and newcomers.

- Editorial

·Facilitate the establishment of individual relationships that enable

is the sentence complete?

Regards, Benoit