Subject: [Mentoring-coordinators] Thoughts on Meet and Greet

From: <[email-masked]>
Date: Thu, 19 May 2016 19:59:46 +0000 (UTC)

Guys,

IMHO, there are some things that keep the Meet and Greet from being as successful as it could be:

1.  People tend to cluster in groups with people they know
2.  The interaction is stiff and formal

3.  Newcomers are shy about mixing 

Our engineers tend to be low on social aggressiveness and risk-taking.  So, let's ease the situation for them.

This is what I am thinking:

1.  We break people into teams which include new people & old timers

2.  We have them play a game such as Zoom or the Survival scenarios.

This will be for about  1/2 hour & then then alcohol consumption can resume.

Here is info about Zoom:

http://community-building.weebly.com/zoom-communicating-perspective-qr-code-activity.html

Survival game such as plane crash

http://scoutingweb.com/scoutingweb/SubPages/SurvivalGame.htm

We have done this quite successfully at my company.  In fact, my engineers love it.  This kind of thing will let people get to know each other quickly (break the ice), then they can start talking about technical issues, etc.

At another conference I go to for packet analysis geeks (SharkFest), we do a Scavenger hunt in teams.  It has become very popular.

I also have an idea of how to do the logistics to get people into teams (we play "Glue" - more on that later.)

But, I just want to get people to interact and have fun.  That will lead to much productivity.

We will all need to help corral people - that will be fun also. 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Russ Housley <[email-masked]>
Date: Thu, 19 May 2016 16:20:37 -0400

Nalini:

When I was IETF Chair and the IAB Chair, I would walk up to each person with a newcomer ribbon and ask them what interest brought them to the meeting.  I think they liked to contact with the “leadership”.  It takes about an hour to find each of the newcomers.

I agree that people, including myself, tend to cluster at this event.  The Area tables actually encourage that, but the Area tables also make it easier to find the right working group chair to make an introduction.

I think it is important that the short conversations happen, and I would not like to see structure that gets in the way of them happening.

Russ

On May 19, 2016, at 3:59 PM, [email-masked] wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 19 May 2016 16:25:48 -0400

Russ,

I think it could work if instead of one huge meet and greet we had Area Hospitality Suites
or Office Hours that were spread out over Sunday - Tuesday

Ray

> On May 19, 2016, at 4:20 PM, Russ Housley <[email-masked]> wrote:
> 
> Nalini:
>

---

From: <[email-masked]>
Date: Thu, 19 May 2016 20:26:07 +0000 (UTC)

Russ,
Definitely conversations need to happen.  
But, I know old-timers (I don't know how else to describe non-newcomers) have told me that they actually talked to maybe 2 people at the Meet and Greet.
Maybe the whole thing needs to be expanded.  That is a time to ice break and then the conversation.
I also see plenty of "deer in the headlights" business from the newcomers.
You know, not every single conversation needs to be had ONLY in the Meet and Greet.
And, yes, I know they like to meet the leadership.
If everyone else thinks the Meet and Greet works great, then I will back off.  I am frankly not convinced that it does. 
 Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Russ Housley <[email-masked]>
 To: [email-masked] 
Cc: Greg Wood <[email-masked]>; "[email-masked]" <[email-masked]>; IETF EDU Team <[email-masked]>
 Sent: Thursday, May 19, 2016 1:20 PM
 Subject: Re: [edu-team] Thoughts on Meet and Greet
   
Nalini:

Russ

---

From: Russ Housley <[email-masked]>
Date: Thu, 19 May 2016 16:32:31 -0400

I do not see how the IETF Chair and IAB Chair schedules would allow them to attend.

Russ

---

From: Russ Housley <[email-masked]>
Date: Thu, 19 May 2016 16:34:41 -0400

I’m not saying that we should not find ways to improve.  I’m saying that the improvements should facilitate the conversations.  Maybe the leaders nee to take more initiative instead of waiting for a newcomer to look for them.

Russ

---

From: <[email-masked]>
Date: Thu, 19 May 2016 20:35:33 +0000 (UTC)

Maybe we expand the Meet and Greet to 1.5 hours.
The first .5 hours is icebreaking and the  IETF Chair and IAB Chair do not have to come.
Then, it is normal Meet and Greet.  But, by that time, people are loosened up. Nalini

      From: Russ Housley <[email-masked]>
 To: Ray Pelletier <[email-masked]> 
Cc: [email-masked]; IETF EDU Team <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Thursday, May 19, 2016 1:32 PM
 Subject: Re: [edu-team] Thoughts on Meet and Greet

Russ

---

From: <[email-masked]>
Date: Thu, 19 May 2016 20:38:36 +0000 (UTC)

I am suggesting some structure to the interaction.
Our engineers often have low social skills and situations which call for "chit-chat" are stressful.   Basically, they don't know what to do.
I want people to relax a bit.
Nalini

      From: Russ Housley <[email-masked]>
 To: [email-masked] 
Cc: Greg Wood <[email-masked]>; IETF EDU Team <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Thursday, May 19, 2016 1:34 PM
 Subject: Re: [Mentoring-coordinators] [edu-team] Thoughts on Meet and Greet

Russ,

Nalini:

Russ

   

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Russ Housley <[email-masked]>
Date: Thu, 19 May 2016 16:41:02 -0400

I was responding to Ray’s idea about Area hospitality suites.

Russ

On May 19, 2016, at 4:35 PM, [email-masked] wrote:

> Then, it is normal Meet and Greet.  But, by that time, people are loosened up.
>  
> Nalini
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 May 2016 08:59:14 +1200

> But, I know old-timers (I don't know how else to describe non-newcomers) have told me that they actually talked to maybe 2 people at the Meet and Greet.

Yes, that happens. Actually, I think one of the problems is that there are *too many*
senior netizens at the Meet and Greet, so we end up with two peer groups (newbies
and oldies) that don't talk to each other.

> 2.  We have them play a game such as Zoom or the Survival scenarios.

Of all the management training activities I have been forced to attend during
my lifetime, the most odious were those that included organised games. I really
don't think the average geek will like that. But some kind of ice-breaker
is badly needed.

   Brian

---

From: <[email-masked]>
Date: Thu, 19 May 2016 21:33:47 +0000 (UTC)

>don't think the average geek will like that. But some kind of ice-breaker
 
Now, now.  I have a tech startup & my (very geeky) engineers love these games.    They can be quite caustic about touchy-feely new age games.  But they like these.
And, if you pick well, this kind of activity works very well.
Happy to come up with a few more, if people want.
Nalini

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 20 May 2016 10:07:13 +0200

> and oldies) that don't talk to each other.

I thought one of the ideas was that each newbie has a mentor who knows
many of the "senior netizens" in the area the newbie is interested in.

At least that's what I did when I was mentoring: I took the newcomer to
the WG chairs and ADs in the area they said they are interested in and
introduced them to each other and made sure they started talking.

Also, I think it is important to check in with the newcomers (or
mentees) at least once more during the week, not just at the beginning
of the week. Have they met people or are they still hanging around
alone? Are they finding what they are looking for etc. I know this
requires extra resources and time, but if we have enough good mentors,
that should be doable.

Mirjam

---

From: <[email-masked]>
Date: Fri, 20 May 2016 12:10:32 +0000 (UTC)

>> senior netizens at the Meet and Greet, so we end up with two peer groups (newbies>

>many of the "senior netizens" in the area the newbie is interested in.
Not all newcomers have a mentor.  Currently, we run anywhere between 10 - 25% of the newcomers for having a mentor.
Do you want to enforce a "buddy" system?
>introduced them to each other and made sure they started talking.
If the newbie actually HAS a mentor and the mentor is actually there, then yes, this is what is done.  If they don't have a mentor on-site yet (mentor arriving Monday), then we take care of them and get them a temporary mentor.  Or one of my team (or me) takes them around. 
I am not so concerned about people who have mentors.
>Also, I think it is important to check in with the newcomers (or>mentees) at least once more during the week, not just at the beginning
For mentees, we do the following:
1.   They check in with me when they land on site.  That is, they are to just send me an email to say "I am here!".   People do this & then I send back an email to say "Welcome!!  I am running around.  Find me at...".   Again, a number of people do this.   We do this so people feel like someone actually cares that they came.

2.   We go to lunch with mentees every day.  There is an open invitation to mentees and all newcomers (I send emails to the newcomers & mentees list) to come to lunch.  It works very well.  Sometimes mentors come also.  By Wed / Thursday, it is about 1/2 the number it was on Monday.  This is fine.  It shows they are meeting people.
But, the mentoring team certainly gets to know mentees very well.  I will tell you that.   Also, it is a lot of fun. This is not a bunch of trouble.

3.  If there is a social event, I send a note out so that we can go as a group.  Again, very well received.   Actually, mentors come to this also.  We went as a group of 40 at IETF94.  IETF95 did not have a social event.

4.  I suggest to mentees to check in with me every day, if I have not seen them over lunch.   And, a number do this.  Esp. if they are having "trouble".  That is, not proceeding on a draft or have just done a presentation that did not go well.   If that happens, then I get them extra help as well as sitting with them & telling them to hang in there & about when I was torn apart and hums went against me (sigh).

5.  Many mentors also take mentees to lunch, dinner, and do a tremendous job.  So, between the mentoring team and the mentors, I think we do pretty well for the people who actually HAVE mentors.

6.  I still think an ice breaker will be helpful.   Does not have to take over the Meet and Greet but a short intro.   Will also start a thread for Sunday schedule.
Mirjam

---

From: Russ Housley <[email-masked]>
Date: Fri, 20 May 2016 11:45:50 -0400

> requires extra resources and time, but if we have enough good mentors,

+1

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 21 May 2016 08:25:52 +1200

> introduced them to each other and made sure they started talking.

Yes, although I've had poor success with meeting with my mentees on the
Sunday - some of them simply didn't show up until Monday morning.

> requires extra resources and time, but if we have enough good mentors,

Of course; I have always tried to catch up with my mentees mid-week
to see if they needed a booster shot. There are no good time slots during
the week, but maybe sliding a Newcomers' BOF in just before the social
would be a possibility.

     Brian

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 22 May 2016 20:33:57 +0000

Nalini,

I think we need to take a step back here and think about what we want to accomplish with the Meet & Greet and what the current problems actually are. I’ve provided my analysis below.

Objectives of the Meet and Greet
- lightweight activity to help newcomers get a chance to meet IETF leadership (put name to face)
- help newcomers feel welcome at the IETF

Problems with the current format of the M&G:
- IETF leadership including working group chairs vastly outnumbers newcomers
- Has somewhat turned into a working group chairs social gathering
- Venue can be crowded and loud which can inhibit mingling and conversation

Possible solutions to these problems:
- reduce the number of working group chairs (possibly not ideal, because you want to be able to point out the chairs of a working group someone is interested in) … maybe give free drink tickets to newcomers and make it a cash bar for working group chairs (I’m sure that would be really popular so don’t quote me on that one)
- increase the number of newcomers to include those having attended less than X (maybe 3) IETF meetings thus far
- greet each newcomer at the door by someone from a team of ambassadors (drawn from WG chairs), have a short conversation welcoming the newcomer, asking what they are interested in, and pointing out a few key people and introducing them.
- send an email to working group chairs reminding them of the purpose of the event and their obligations when attending, take more responsibility to reach out to newcomers.
- see if we can figure out a way to make the venue a bit more conducive to quick conversations. I agree with Russ that the key thing folks are interested in is a quick conversation with someone in leadership.

I really don’t think we should do ice breakers or mixers. I personally don’t like them, and I don’t like to be forced into them. I think they would be more appropriate for the speed mentoring or the other mentoring type activities where you have already attracted people that want to be organized in that manner.

Just as a process question, neither the EDU or Mentoring teams own the Meet & Greet so our thoughts are just feedback to the Secretariat and IESG.

Karen

On May 20, 2016, at 4:25 PM, Brian E Carpenter <[email-masked]<mailto:[email-masked]>> wrote:

On 20/05/2016 08:26, [email-masked]<mailto:[email-masked]> wrote:

    Brian

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 23 May 2016 08:46:58 +1200

> - help newcomers feel welcome at the IETF

One comment here is that we have quite a range of newcomers, from young engineers
with quite limited experience of large meetings, to seasoned professionals for
whom the IETF is just another SDO. They may have very different needs from
the Meet and Greet (as they do from mentors).

> - Venue can be crowded and loud which can inhibit mingling and conversation

Yes, yes, yes.

> - greet each newcomer at the door by someone from a team of ambassadors (drawn from WG chairs), have a short conversation welcoming the newcomer, asking what they are interested in, and pointing ou…

Yes.

> - send an email to working group chairs reminding them of the purpose of the event and their obligations when attending, take more responsibility to reach out to newcomers.

Yes, and *not* talk just to each other.

   Brian

---

From: <[email-masked]>
Date: Sun, 22 May 2016 21:42:41 +0000 (UTC)

Sorry, did not see this before. My comments inline.
 ---------------------

>Objectives of the Meet and Greet>- lightweight activity to help newcomers get a chance to meet IETF leadership (put name to face) >- help newcomers feel welcome at the IETF
>Problems with the current format of the M&G:>- IETF leadership including working group chairs vastly outnumbers newcomers
Not sure about this.  Depends on the meeting & how many newcomers.
>- Has somewhat turned into a working group chairs social gathering
Yes
> Venue can be crowded and loud which can inhibit mingling and conversation
Don't know about this.  Many newcomers cluster around the mentoring table.
>Possible solutions to these problems: >- reduce the number of working group chairs (possibly not ideal, because you want to be able to point out the chairs of a working group someone is interested in) … maybe give free drink >tickets to newcomers and make it a cash bar for working group chairs (I’m sure that would be really popular so don’t quote me on that one) >- increase the number of newcomers to include those having attended less than X (maybe 3) IETF meetings thus far
Yes.
>- greet each newcomer at the door by someone from a team of ambassadors (drawn from WG chairs), have a short conversation welcoming the newcomer, asking what they are >interested in, and pointing out a few key people and introducing them. 
Not a bad idea
>- send an email to working group chairs reminding them of the purpose of the event and their obligations when attending, take more responsibility to reach out to newcomers. 
May work, may not.
>- see if we can figure out a way to make the venue a bit more conducive to quick conversations. I agree with Russ that the key thing folks are interested in is a quick conversation with >someone in leadership. 
I don't know.  It depends.  There are a number of types of new people and a number of objectives.  Some people just want to meet other technical people and don't necessarily care about "leadership".
Nalini

On May 20, 2016, at 4:25 PM, Brian E Carpenter <[email-masked]> wrote:
On 20/05/2016 20:07, Mirjam Kuehne wrote:

Russ,

    Brian

---

From: Benoit Claise <[email-masked]>
Date: Mon, 23 May 2016 12:02:23 +0200

Dear all,

I started to write this email, and was not sure where to insert it into 
this long email thread.
If finally read Karen's email below. I like it, and some of my points 
are similar.

The two most important issues with the Meet and Greet are:
1. The ratio of WG chairs/newcomers is too high. This might be perceived 
as intimidating
2. As this is the first time in the week the WG chairs/ADs see each 
others, they tend to discuss their issues and not pay attention to the 
newcomers.

Both points were discussed during the IESG retreat.

Regarding 1, reducing the EDU training 2 to 1 hour would "free up" the 
newcomers to attend the Meet and Greet. Also newcomers qualification 
should be extended to less than 5 meetings. Ray, Alexa, I believe this 
is getting done, right?
Regarding 2, we need a little bit of education. We should send an 
message to the WG chairs mailing list (just before the week start), 
basically expressing: the Meet and Greet goal is to welcome the 
newcomers & include them in the community, and not a WG chairs 
get-together event. I could send that email if needed.

Regards, Benoit
> Nalini,
>
> I think we need to take a step back here and think about what we want 
> to accomplish with the Meet & Greet and what the current problems 
> actually are. I’ve provided my analysis below.
>
> - reduce the number of working group chairs (possibly not ideal, 
> because you want to be able to point out the chairs of a working group 
> someone is interested in) … maybe give free drink tickets to newcomers 
> and make it a cash bar for working group chairs (I’m sure that would 
> be really popular so don’t quote me on that one)
> - increase the number of newcomers to include those having attended 
> less than X (maybe 3) IETF meetings thus far
> - greet each newcomer at the door by someone from a team of 
> ambassadors (drawn from WG chairs), have a short conversation 
> welcoming the newcomer, asking what they are interested in, and 
> pointing out a few key people and introducing them.
> - send an email to working group chairs reminding them of the purpose 
> of the event and their obligations when attending, take more 
> responsibility to reach out to newcomers.
> - see if we can figure out a way to make the venue a bit more 
> conducive to quick conversations. I agree with Russ that the key thing 
> folks are interested in is a quick conversation with someone in 
> leadership.
>
> I really don’t think we should do ice breakers or mixers. I personally 
> don’t like them, and I don’t like to be forced into them. I think they 
> would be more appropriate for the speed mentoring or the other 
> mentoring type activities where you have already attracted people that 
> want to be organized in that manner.
>
> Just as a process question, neither the EDU or Mentoring teams own the 
> Meet & Greet so our thoughts are just feedback to the Secretariat and 
> IESG.
>
> Karen
>
>> On May 20, 2016, at 4:25 PM, Brian E Carpenter 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>>> On 20/05/2016 08:26, [email-masked] 
>>>> <mailto:[email-masked]> wrote:
>>>>> Russ,
>>>>> But, I know old-timers (I don't know how else to describe 
>>>>> non-newcomers) have told me that they actually talked to maybe 2 
>>>>> people at the Meet and Greet.
>>>>
>> [email-masked] <mailto:[email-masked]>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 23 May 2016 16:09:03 +0000

> On May 23, 2016, at 3:02 AM, Benoit Claise (bclaise) <[email-masked]> wrote:
> 
> Regarding 2, we need a little bit of education. We should send an message to the WG chairs mailing list (just before the week start), basically expressing: the Meet and Greet goal is to welcome the newcomers & include them in the community, and not a WG chairs get-together event. I could send that email if needed.

I think that would be helpful.

As a mentor, I tell my mentee that, unless we have worked out something in advance like dinner Saturday evening, the M+G is likely to be the first time to meet. Hence, I give them my photo, tell them I will likely be near the Ops table, and ask them to approach me. That seems to mostly work. In BA, I had dinner Saturday night with one mentee (with whom I had an extended email conversation prior to the meeting), and briefly met another mentee at the M+G.

In the more general case, I find myself targeting groups of first-time attendees at the M+G. That doesn't work as well as I might like it to. What often happens is that one will engage in conversation and the rest will run. When I can connect, I will often suggest eating together later in the week. I had lunch with Natasha Rooney (GSMA, author of draft-ietf-slim-use-cases and draft-nrooney-marnew-report) in BA, for example; she sat in on the "Journey" talk, and had been mentioned to me by Joe Hildebrand.

> Regarding 1, reducing the EDU training 2 to 1 hour would "free up" the newcomers to attend the Meet and Greet. Also newcomers qualification should be extended to less than 5 meetings. Ray, Alexa, I believe this is getting done, right?

This may be a dumb question, but what are our demographics? We have a contingent that has been around since creation, and we have relative newcomers, and a fair set in between. What percentage have joined us within 2 years (5 meetings)? Just a guess, but that could be a fair proportion, if the usual modus operandi is to join, do something, and then either stay or leave.

---

From: <[email-masked]>
Date: Mon, 23 May 2016 16:16:55 +0000 (UTC)

>This may be a dumb question, but what are our demographics? We have a contingent that has been around since creation, and we have relative newcomers, and a fair set in between. >What percentage have joined us within 2 years (5 meetings)? Just a guess, but that could be a fair proportion, if the usual modus operandi is to join, do something, and then either stay >or leave.

Alexa will have this information for first timers.  And, it varies by IETF location.  Do not know about 1-4 timers (except from experience, which could be flawed).
My goal has been to reach 30-50% of new-ish people for mentoring activities.  I guess-timate that to be about 100 people or so.

My guess is that there is a clump of first timers, a clump of people with over 5 IETFs under their belt, and the smallest group will be the 1 - 4 IETF attendees.  For me, the last group is of high-value in targeting programs.
Some of the first timers are what Jari calls "tourists".   They just come to see what is going on & do not necessarily have an intention to participate on going.  This is why I see the 1-4 people as high value.
Nalini

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 May 2016 08:57:16 +1200

Hi Benoit,
On 23/05/2016 22:02, Benoit Claise wrote:
> Dear all,
> 
> I started to write this email, and was not sure where to insert it into this long email thread.
> If finally read Karen's email below. I like it, and some of my points are similar.
> 
> 1. The ratio of WG chairs/newcomers is too high. This might be perceived as intimidating
> 2. As this is the first time in the week the WG chairs/ADs see each others, they tend to discuss their issues and not pay
> attention to the newcomers.
> 
> Regarding 1, reducing the EDU training 2 to 1 hour would "free up" the newcomers to attend the Meet and Greet. 

Yes. Also, if we want the tutorials to end up as watchable videos, I think that
shortening them to 1 hour, or even the traditional academic 50 minutes, is a good idea
anyway.

> Also newcomers
> qualification should be extended to less than 5 meetings. Ray, Alexa, I believe this is getting done, right?

> Regarding 2, we need a little bit of education. We should send an message to the WG chairs mailing list (just before the week
> start), basically expressing: the Meet and Greet goal is to welcome the newcomers & include them in the community, and not a WG
> chairs get-together event. I could send that email if needed.

Either you or the IETF Chair.

(Also, by the way, consider that a Sunday get-together for WG chairs might
have its own value, which is why the meet-and-greet has been misused in that way.)

    Brian