Subject: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Team: IPPM / BMWG / LMAP

From: <[email-masked]>
Date: Mon, 9 May 2016 18:49:08 +0000 (UTC)

Guys,
You are getting this email because you have expressed interest in joining an Internet Draft Review Team.
We might have to run this group as an email based group because it may be difficult to arrange a time.  Why don't you guys tell me?  I know a number of you are in India so I am thinking Indian Standard Time (UTC + 5.5)?
So, first, please let me know if you are interested and then we can proceed from there. 
 Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 10 May 2016 11:50:02 +0530

I am okay running this as an email based group. I am available from
9am IST to 10pm IST (UTC +5.5h). I can make most time work in this
timeframe.

Thanks
Vinayak

On Tue, May 10, 2016 at 12:19 AM,  <[email-masked]> wrote:
> We might have to run this group as an email based group because it may be
> difficult to arrange a time.  Why don't you guys tell me?  I know a number
> of you are in India so I am thinking Indian Standard Time (UTC + 5.5)?
>
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360

---

From: Srivathsa S <[email-masked]>
Date: Wed, 11 May 2016 08:52:39 +0530

Hi All,

I am interested in joining an Internet Draft Review Team.
I am based out of India. I would be fine with 6AM IST to 10PM IST most of
the times.

Regards,
Srivathsa

-- 
Regards,
Srivathsa

---

From: <[email-masked]>
Date: Wed, 11 May 2016 14:23:57 +0000 (UTC)

Guys,
Can I get confirmations from the other people on the team that they want to participate?  (I know Vinayak does, so that is fine.)   If I don't hear from you in a day or two, I will drop you from the team & the email chain.
Meanwhile, let me introduce you to Dan Romascanu.  Some of you may know him already.  He is the co-chair of the LMAP group.   He has kindly offered to be one of your webcast mentors.  He is in Isreal so the time difference may be a bit closer to India, where a number of the participants in this team are located.   
I am also copying Jason - the other co-chair of LMAP.
Dan can certainly help you with reviewing drafts in IPPM or BMWG as well.  But, if you pick a draft in those, I can ask those WGs to nominate a mentor to help also.
So, the thing to do now is to pick a draft to review.   Dan may have some suggestions based on the activity in the LMAP group.
Please let me know. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Srivathsa S <[email-masked]>
 To: [email-masked] 
Cc: Vinayak Hegde <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; Peyush Gupta <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Tuesday, May 10, 2016 8:22 PM
 Subject: Re: IETF Remote Mentoring: Internet Draft Review Team: IPPM / BMWG / LMAP
   
Hi All,
I am interested in joining an Internet Draft Review Team.I am based out of India. I would be fine with 6AM IST to 10PM IST most of the times.
Regards,Srivathsa

Guys,

-- 
Regards,
Srivathsa

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 11 May 2016 14:44:33 +0000

Thanks for the introduction, Nalini.

My time zone is 2.5 hours behind India time zone. This would be useful if we chose to use conferencing, but – of course – we can also use mail for our reviews or a combination of the two.

Out of the LMAP WG current work, the Information Model I-D is by far the most important - https://datatracker.ietf.org/doc/draft-ietf-lmap-information-model/.

Regards,

Dan

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, May 11, 2016 5:24 PM
To: Srivathsa S; Romascanu, Dan (Dan)
Cc: Vinayak Hegde; [email-masked]; [email-masked]; Peyush Gupta; [email-masked]; Jason Weil
Subject: Re: IETF Remote Mentoring: Internet Draft Review Team: IPPM / BMWG / LMAP

Guys,

Please let me know.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

________________________________
From: Srivathsa S <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Cc: Vinayak Hegde <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; Peyush Gupta <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, May 10, 2016 8:22 PM
Subject: Re: IETF Remote Mentoring: Internet Draft Review Team: IPPM / BMWG / LMAP

Hi All,

I am interested in joining an Internet Draft Review Team.
I am based out of India. I would be fine with 6AM IST to 10PM IST most of the times.

Regards,
Srivathsa

On Tue, May 10, 2016 at 12:19 AM, <[email-masked]<mailto:[email-masked]>> wrote:
Guys,

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.insidethestack.com_&d=CwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=dcSZhHJ7gGA8_K9AMeh39zb7UoTV3HNDbQvaKYCay_U&s=sbrLj6SchSzBbcu-mYV7eAp6qApKpO6eW6nMCysgGMw&e=>
(831) 659-8360

--
Regards,
Srivathsa

---

From: Godfred Ahuma <[email-masked]>
Date: Wed, 11 May 2016 09:58:25 -0500

Thanks Nalini, resending my confirmation. I am on CST but I can adjust.

Best,
Godfred

On 11 May 2016 at 09:44, Romascanu, Dan (Dan) <[email-masked]> wrote:

> My time zone is 2.5 hours behind India time zone. This would be useful if
> we chose to use conferencing, but – of course – we can also use mail for
> our reviews or a combination of the two.
>
>
>
> Out of the LMAP WG current work, the Information Model I-D is by far the
> most important -
> https://datatracker.ietf.org/doc/draft-ietf-lmap-information-model/.
>
>
>
> Regards,
>
>
>
> Dan
>
>
>
>
>
> *From:* [email-masked] [mailto:
> [email-masked]]
> *Sent:* Wednesday, May 11, 2016 5:24 PM
> *To:* Srivathsa S; Romascanu, Dan (Dan)
> *Cc:* Vinayak Hegde; [email-masked]; [email-masked]; Peyush Gupta;
> [email-masked]; Jason Weil
>
> *Subject:* Re: IETF Remote Mentoring: Internet Draft Review Team: IPPM /
> BMWG / LMAP
>
>
>
> Guys,
>
>
>
> Can I get confirmations from the other people on the team that they want
> to participate?  (I know Vinayak does, so that is fine.)   If I don't hear
> from you in a day or two, I will drop you from the team & the email chain.
>
>
>
> Meanwhile, let me introduce you to Dan Romascanu.  Some of you may know
> him already.  He is the co-chair of the LMAP group.   He has kindly offered
> to be one of your webcast mentors.  He is in Isreal so the time difference
> may be a bit closer to India, where a number of the participants in this
> team are located.
>
>
>
> Dan can certainly help you with reviewing drafts in IPPM or BMWG as well.
> But, if you pick a draft in those, I can ask those WGs to nominate a mentor
> to help also.
>
>
>
> So, the thing to do now is to pick a draft to review.   Dan may have some
> suggestions based on the activity in the LMAP group.
>
>
>
> Please let me know.
>
>
>
> Thanks,
>
>
>
> Nalini Elkins
>
> Inside Products, Inc.
>
> www.insidethestack.com
>
> (831) 659-8360
>
>
> ------------------------------
>
> *From:* Srivathsa S <[email-masked]>
> *To:* [email-masked]
> *Cc:* Vinayak Hegde <[email-masked]>; "[email-masked]" <
> [email-masked]>; "[email-masked]" <[email-masked]>; Peyush
> Gupta <[email-masked]>; "[email-masked]" <
> [email-masked]>
> *Sent:* Tuesday, May 10, 2016 8:22 PM
> *Subject:* Re: IETF Remote Mentoring: Internet Draft Review Team: IPPM /
> BMWG / LMAP
>
>
>
> Hi All,
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.insidethestack.com_&d=CwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=dcSZhHJ7gGA8_K9AMeh39zb7UoTV3HNDbQvaKYCay_U&s=sbrLj6SchSzBbcu-mYV7eAp6qApKpO6eW6nMCysgGMw&e=>
>
> (831) 659-8360
>
>
>
>
>
>
>
> --
>
> Regards,
> Srivathsa
>
>
>