Subject: [Mentoring-coordinators] Sunday Scheduling

From: <[email-masked]>
Date: Sun, 22 May 2016 14:06:04 +0000 (UTC)

People,
Another thing which is urgent is scheduling for Sunday.   There is a ton going on & things to be added also.   Let me put out a proposal & then everyone please suggest revisions.
First, some principles:
1.  We have multiple tracks (suggestions) for people who are:
a. First timersb. Attended 1-4 meetings previously (remote or f2f)c. Oldsters

2.  At this IETF, we will concentrate on FirstTimers and to some extent attended 1-4 meetings previously.  (More to be done for them in the future.)(We can also break out oldsters into categories but later.)

3.  IMHO, for these newbies, our offerings are too much gabbing by us standing in the front of the room & too little them getting to know each other.   The latter is what I think will allow them to engage and participate more fully.

4.  Mentoring had intended to add a Wed. event called "Locals Lead".  (This came from a suggestion by Spencer Dawkins to me at IETF95.)   The idea is that this will be led by local mentees.  It is a mentor-mentee event.  You go with your partner.  Of course, anyone else is welcome also.
The idea is that the mentees local to the venue take us somewhere that they think is special for dinner, etc.   Thus, giving them the leadership role rather than the "being led" role.
There has been a suggestion by Mirjam to have a Newcomer's BOF or check-in mid-week.   Maybe this can be it.

5.  Sunday Events:  Please let me know if I have forgotten anything.  Do not know if I know all EDU events.
What we need to take care of from Mentoring side:  (in order of priority)
a.  Speed Mentoring  (All newbies - must keep)b.  Internet Draft Review Team Presentation - (An explanation of what they are & how it has gone.  The good, the bad and the ugly.  Also, how you can join) (All newbies - new event - must have)c.  "Journey from I-D to RFC" (1-4 newbies - can be cut to 1/2 hour)d.  "Values and unwritten rules of IETF" (All newbies - can be cut to 1/2 hour or added to Tao of IETF or they can be given link to read or moved to a breakfast meeting)

What we need to take care of from EDU side:   

a.  Newcomers Tutorial - formerly done by Scott B. (First-timers) (Can this be shortened?  I think this is 2 hours)b.  Tutorial #1 (All attendees - can we say that this is more appropriate for 1-4 newbies and oldies?)c.  Tutorial #2 (All attendees - can we say that this is more appropriate for 1-4 newbies and oldies?)

What we need to add:
a.  First-timers : Event: 
Title: "FirstTimers Unite"
Description: First timers will be put into groups of 8 people.  For 1/2 an hour the group will be based on area of interest.  For 1/2 an hour, it will be based on geographic location( or language) . 
They will stand (or sit) in a group with a leader & introduce themselves to each other.   Talk about why they are here.  What they hope to gain from attendance, etc.
Goal:  For people to get to know each other & develop support structure.  Esp. beneficial for people who are not good with English.

b.  1-4 Newbies : Event: 
Title: "Building Traction"
Description: 1-4 Newbies will be put into groups of 8 people.  For 1/2 an hour the group will be based on area of interest.  For 1/2 an hour, it will be based on geographic location( or language) . 
This group needs to have at least 2 oldies per group.
They will stand (or sit) in a group with a leader & introduce themselves to each other.   Talk about why they came back & what they are working on.  If they do not have a mentor, they should be strongly encouraged to get one.   They can talk to one of the mentoring team who can interview them to see what is appropriate.  They can be told about "Internet Draft Review Teams".  If from Latin America, India, or China and they do not know their regional mentors, then we can introduce them.  There are also regional email lists.
The reason to have them talk to each other based on geographic location or language is that this actually seems to work for people who want to collaborate.  
Goal:  This group is of particular interest.  These are people who actually came back after attending their first IETF.  This is the crew that needs to be concentrated on for ongoing contributions, etc.

6.  Possible Sunday Agenda
So, using the track concept:
a.  First-Timers
10-11:  Internet Draft Review Teams Presentation (talk by existing participants)11-12:  FirstTimers Unite12-13:  Lunch13-14: Newcomers Tutorial (is this enough time?)14-15: Speed Mentoring15-15.45: ID to RFC15.45: Get people into teams of 4 people to do icebreakers at Meet and Greet16-17: Meet and Greet

b.  1-4 Newbies
10-11:  Internet Draft Review Teams Presentation (talk by existing participants)
11-12:  Building Traction12-13:  Lunch13-14: EDU Tutorial  14-15: Speed Mentoring (if they want to)15-15.45: ID to RFC (if they want to) 
c. Oldies
Whatever.  They can figure it out.   I think this crew (myself included) wants to go to the EDU tutorials.
13 - 15: EDU Tutorial #115 - 17: EDU Tutorial #2

Is that right?
Please fire away with comments!
 Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 22 May 2016 20:12:03 +0000

Nalini,

I think you are getting ahead of yourself a bit here. I would suggest that instead of throwing everything out and starting over, we need to make some adjustments for IETF 96, collect some feedback and data in a consistent manner on the various efforts, and then plan for additional changes in a gradual manner going forward. Good engineering practice is to make some changes, test, and incorporate the results of the testing in the next set of changes.

I also think one of the things that we are losing site of here is our real target audience. As you yourself indicated, 10-25% of newcomers are part of the mentoring program. I think mentoring is wonderful and appropriate for those who feel they want or need it, but the majority of newcomers don’t fit into that category. So what do we want for newcomers in general? In my opinion, we want them:
1) to have all the basic newcomer type information to be available, relevant, and easy to find (website and F2F training),
2) to feel the IETF is a welcoming organization that they are comfortable interacting with and contributing to (registration, F2F help, mentoring, etc), and
3) to have a circle of individuals that they feel comfortable approaching with any questions or concerns (mentoring, individual contact).

Based on this and the short timeline, I think we need to focus on the following for IETF 96:

1) Improve the organization and quality of materials on the website. The website and the materials available there impact 100% of newcomers. This is our first point of interaction and potentially the most critical;

2) Deconflict Sunday conflicts and improve Newcomer Meet and Greet (see separate thread on the Meet & Greet);

3) Develop a newcomer survey that incorporates all aspects of the newcomer experience to be distributed after IETF 96;

4) Develop a session survey for each tutorial type session and systematically collect attendance numbers and feedback for the relevant sessions.

5) In addition to the above, the EDU team plans to try a workshop style F2F tutorial, and I gather from your notes below the Mentoring team wants to make a few changes as well. I think we need to understand the resources required for all new activities and ensure that the resources (people, space, etc) are available.

Two other general observations.

First, I know some folks believe the IETF is a special snowflake, but I don’t think we should be encouraging any sort of cult mentality about how different and especially challenging the IETF is. We are an engineering and standards organization like a number of other engineering and standards organizations. These organizations grow and change organically and all have their quirks. Having participated in a number of other standards organizations, I don’t think we are all that different at the end of the day.

Secondly (and I would prefer to say this personally, but email is the only option at the moment), I would prefer that we use more respectful terminology instead of newbies and oldsters and terms such as this. In conversations with you in BA, you also referred to your “kids”. These are not children, they are adults and professionals that are coming to the IETF to learn stuff and accomplish stuff. We should treat them as such and the language we use should show that level of respect.

There are a few specific comments below.

Thanks,
Karen

On May 22, 2016, at 10:06 AM, [email-masked]<mailto:[email-masked]> wrote:

People,

First, some principles:

a. First timers
b. Attended 1-4 meetings previously (remote or f2f)
c. Oldsters

I don’t think we need multiple tracks yet.

I don’t know exactly what you mean by this, but I think we should proceed as I have indicated above.

From the EDU side, we have one tutorial that is targeted specifically to newcomers. The Newcomer’s tutorial (in English and German for IETF 96). I don’t think it is unreasonable to have this tutorial. I am not speaking to the sessions you have added from the mentoring side.

I would take Mirjam’s suggestion to be something more targeted. One challenge with the IETF is the number of dinner engagements people end up with. One thing I often advise folks that I talk to is to give themselves time off during the week. Don’t try to plan for something in every slot. My modification on Mirjam’s BOF session idea is to perhaps have Newcomer Office Hours a few times during the week like the ADs do with the various Areas. I don’t think we should spend an actual IETF session slot for a BOF because of the difficulty with scheduling. As a working group chair, I know the difficulty the IESG has with scheduling, and I think attendees in general would rather spend that time getting work done.

a.  Speed Mentoring  (All newbies - must keep)
b.  Internet Draft Review Team Presentation - (An explanation of what they are & how it has gone.  The good, the bad and the ugly.  Also, how you can join) (All newbies - new event - must have)
c.  "Journey from I-D to RFC" (1-4 newbies - can be cut to 1/2 hour)
d.  "Values and unwritten rules of IETF" (All newbies - can be cut to 1/2 hour or added to Tao of IETF or they can be given link to read or moved to a breakfast meeting)
I think the unwritten rules of the IETF needs broader vetting and perhaps incorporation into the Tao.

a.  Newcomers Tutorial - formerly done by Scott B. (First-timers) (Can this be shortened?  I think this is 2 hours)
Mike St. Johns is doing this now. I think we should let him run it in Berlin and determine where to go from there.
b.  Tutorial #1 (All attendees - can we say that this is more appropriate for 1-4 newbies and oldies?)
c.  Tutorial #2 (All attendees - can we say that this is more appropriate for 1-4 newbies and oldies?)

What we need to add:

a.  First-timers : Event:

b.  1-4 Newbies : Event:

I don’t think people need to be strongly encouraged to get a mentor unless they feel they need/want on. My guess is newcomers come to the IETF with a few colleagues who help show them the ropes. The IETF isn’t so complicated that you *need* a mentor in order to be successful. I think it is great for those that want/need it, but it definitely isn’t a requirement for success. I also really don’t think we want the ice breaker concept in the Meet & Greet. I’ve addressed that in the thread on the Meet & Greet.

I would prefer to see a Sunday agenda that is closer to what we have done before as I indicated above. I also don’t think we need the complexity of tracks. If you want to highlight which sessions would be best for each group, you can do that with an email from the secretariat to that targeted group of people.

a.  First-Timers

10-11:  Internet Draft Review Teams Presentation (talk by existing participants)
11-12:  FirstTimers Unite
12-13:  Lunch
13-14: Newcomers Tutorial (is this enough time?)
14-15: Speed Mentoring
15-15.45: ID to RFC
15.45: Get people into teams of 4 people to do icebreakers at Meet and Greet
16-17: Meet and Greet

b.  1-4 Newbies

10-11:  Internet Draft Review Teams Presentation (talk by existing participants)
11-12:  Building Traction
12-13:  Lunch
13-14: EDU Tutorial
14-15: Speed Mentoring (if they want to)
15-15.45: ID to RFC (if they want to)

c. Oldies

13 - 15: EDU Tutorial #1
15 - 17: EDU Tutorial #2

Is that right?

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360
_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

---

From: <[email-masked]>
Date: Sun, 22 May 2016 21:23:46 +0000 (UTC)

Karen,

I thought the directive and goal from the IESG was to "Rethink the Newcomer Experience" with a combined Mentoring and EDU perspective. 
I certainly do not think that what I am proposing is to "throw out everything".    I am trying to merge what we want to do with what you have and to introduce a couple of new things.  Again, the last note I got from Greg was that we would do some parallel processing on Sunday scheduling etc and then think of the larger plan in a webinar to be scheduled.
If everyone agrees that proceeding your way is what they want to do, then fine with me.   Again, what I am hearing is to "strike while the iron is hot". So, maybe we should get some clarity.  
Sorry to have been so informal and offensive to people with my choice of disrespectful language such as "newbies", "oldsters", and "kids".  I did see some others use such terms but possibly you were offended by that also.

As far as the correct way to do engineering changes, as someone who actually IS an engineer, has written software products that have been OEMed by IBM and other large SW companies as well as currently successfully selling products into the Fortune 500, and has won awards for innovative thinking, when there is innovation to be done, sometimes how you proceed is to actually try something and see if it works.  Obviously, if I understood so little about engineering, then I would hardly have been able to function successfully in this field for over 30 years.
When I was on the conference call with the IESG, it seemed that they felt that the Newcomers Meet and Greet needed some changes.  Maybe some of the rest of you who were there can join in and comment.   If you think something other than an icebreaker is needed, I would be interested to hear what it is.  I did not see a suggestion from you.  I will re-read your email.
I think some of you know that I had many reservations about the merging of EDU and Mentoring.   But, since I felt that that is what IESG wanted, then I was trying to do my best to make the effort work and to "Rethink the Newcomer Experience" holistically.  
BTW, as far as surveys and feedback for mentoring, we do those after every IETF and all of the initiatives that we did at IETF95 got a 100% rating on "Would recommend to others".   I can share the results of the surveys as well as the individual comments with you, if you would like.
I have also received many, many comments from people in the community about the positive changes in the mentoring program and how welcome it has made the mentees feel.  As well as comments from the mentees themselves.  For example, from a mentee: 
"I think the speed mentoring was a great event.All mentors in speed mentoring were very helpful and opened the conversationsthemselves which helped a lot. I came into IETF with the thought at the back ofmy mind that there is always the mentoring team to help me and it proved 100%right."
     We do have some experience in the last couple of IETFs of trying various types of things with this particular set of people, and I have some sense of who they are and what might work with them.  We spend a great deal of time with them at the venue itself and I probably get 5 - 10 emails every day from them about the Internet Review Teams.
     The 10 - 25% number you are using is those who have an individual mentor.   Many more, probably up to 50 - 60% of the newcomers join us for lunch, speed mentoring or one of our tutorials.  I have many more newcomers who are trying to sign up for the latest mentoring initiative "Internet Draft Review Teams".  60 people have signed up at last count - with no advertising to speak of.  I basically announced it once about 4 weeks ago.  So, as I say, I think we have some idea of what is likely to work with this set of people.  And, what will have a lasting benefit to the IETF, that is, active new contributors from many parts of the world.  I thought that was our goal.
     That was the thinking behind the new initiatives that I proposed.   We can certainly make no changes to any activities, if that is the consensus of the group. Nalini

      From: Karen O'Donoghue <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; EDU Team <[email-masked]>
 Sent: Sunday, May 22, 2016 1:12 PM
 Subject: Re: [Mentoring-coordinators] [edu-team] Sunday Scheduling
   
Nalini,
I also think one of the things that we are losing site of here is our real target audience. As you yourself indicated, 10-25% of newcomers are part of the mentoring program. I think mentoring is wonderful and appropriate for those who feel they want or need it, but the majority of newcomers don’t fit into that category. So what do we want for newcomers in general? In my opinion, we want them: 1) to have all the basic newcomer type information to be available, relevant, and easy to find (website and F2F training),2) to feel the IETF is a welcoming organization that they are comfortable interacting with and contributing to (registration, F2F help, mentoring, etc), and 3) to have a circle of individuals that they feel comfortable approaching with any questions or concerns (mentoring, individual contact). 
Thanks,Karen

On May 22, 2016, at 10:06 AM, [email-masked] wrote:
People,
Another thing which is urgent is scheduling for Sunday.   There is a ton going on & things to be added also.   Let me put out a proposal & then everyone please suggest revisions.
First, some principles:
1.  We have multiple tracks (suggestions) for people who are:
a. First timersb. Attended 1-4 meetings previously (remote or f2f)c. Oldsters

b.  Tutorial #1 (All attendees - can we say that this is more appropriate for 1-4 newbies and oldies?)c.  Tutorial #2 (All attendees - can we say that this is more appropriate for 1-4 newbies and oldies?)

What we need to add:
a.  First-timers : Event: 

b.  1-4 Newbies : Event: 

So, using the track concept:
a.  First-Timers
10-11:  Internet Draft Review Teams Presentation (talk by existing participants)11-12:  FirstTimers Unite12-13:  Lunch13-14: Newcomers Tutorial (is this enough time?)

14-15: Speed Mentoring

15-15.45: ID to RFC

15.45: Get people into teams of 4 people to do icebreakers at Meet and Greet16-17: Meet and Greet

b.  1-4 Newbies

Is that right?
Please fire away with comments!
 Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Greg Wood <[email-masked]>
Date: Sun, 22 May 2016 17:51:09 -0400

Nalini,

> On May 22, 2016, at 5:23 PM, [email-masked] wrote:
> 

Perhaps you are referring to another Greg, but I don’t believe I have suggested anything about Sunday scheduling or a webinar.

-Greg

---

From: <[email-masked]>
Date: Sun, 22 May 2016 21:55:47 +0000 (UTC)

Greg,
Below is your email of May 20th.   Maybe I misunderstood what you meant.
---------------------Hi Nalini

I understand from the below that you agree organizing a call the week of 30 May to discuss rethinking the “full experience” will work, which is great.

I look forward to the Doodle poll and will respond quickly. We can use ISOC Zoom or WebEx.

As to the write-ups, I really think shorter (more succinct) is better here so they are easily readable. The format from the document Karen sent would be wonderful.

Of course, I understand there are somethings you feel need immediate attention, which can be handled by email, but I believe these are parallel tracks of work.

Thank you,
------------------------------- Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Greg Wood <[email-masked]>
 To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; EDU Team <[email-masked]>; Karen O'Donoghue <[email-masked]>
 Sent: Sunday, May 22, 2016 2:51 PM
 Subject: Re: [Mentoring-coordinators] [edu-team] Sunday Scheduling
   
Nalini,

-Greg

---

From: Greg Wood <[email-masked]>
Date: Sun, 22 May 2016 20:55:31 -0400

Hi Nalini,

> On May 22, 2016, at 5:55 PM, <[email-masked]> <[email-masked]> wrote:
> 
> Greg,
> 

I did not intend to suggest any particular work or tasks. I was only acknowledging that *you* had particular threads of work in mind.

We may be in violent agreement here, but I appreciate the opportunity to clarify.

Thank you,

-Greg

> 
> Thank you,
> 
> -------------------------------
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 23 May 2016 13:47:41 +1200

> I thought the directive and goal from the IESG was to "Rethink the Newcomer Experience" with a combined Mentoring and EDU perspective.

Yes, but not before July 17, 2016, except fine tuning. That's just not practical.
Aim at a new format on November 13, 2016.

Ideas are good. Not all of them will survive discussion. Could we set up
a 'sticky yellow notes' session for ourselves in Berlin? (Each idea is written
in a few words on a sticky note, and they are all arranged on a whiteboard
in logical groupings, and by magic a consensus emerges. It's quite hard to do
this by email or remote meeting.)

...
> sometimes how you proceed is to actually try something and see if it works.

Of course. But you can't try too many things at the same time.

...
> I have also received many, many comments from people in the community about the positive changes in the mentoring program and how welcome it has made the mentees feel.

This is goodness. If we do get together in Berlin, it would be good to have
at least one recent mentee in the room.

Regards
   Brian

---

From: <[email-masked]>
Date: Mon, 23 May 2016 03:13:32 +0000 (UTC)

>Aim at a new format on November 13, 2016.

Fine.  Although some things will not take much work to do.  I think that quite a bit can be done.  But, I will not pursue the discussion.

>Ideas are good. Not all of them will survive discussion. 

Thank you but I am skeptical of abstract discussions.  I prefer a small Proof of Concept.  Reality is far more complex than our intellect and imagination.

For example, I was one of the chief doubters of "Speed Mentoring". Even though it was my idea.  Reality showed that it works very well.

>Could we set up a 'sticky yellow notes' session for ourselves in Berlin? (Each idea is written

I am happy to collaborate, if you would like to invite me & the rest of the mentoring team.  I am now backing out of this discussion & will cancel the Doodle poll and any potential meetings between our groups.  If you want to have me and the mentoring team in a discussion virtual or f2f, we are at your disposal and happy to collaborate and cooperate with anyone. You will have to invite us.

There are some potential conflicts on Sunday with what the mentoring team wants and what EDU wants.  If anyone would like to work those out ahead of time, I am happy to respond.  Otherwise, I will be asking the Secretariat to reserve slots for the sessions that mentoring wants.

...

>Of course. But you can't try too many things at the same time.

No.  The mentoring team tries 1 or 2 things each time.  Some work, some don't.  We have a plan for how we wish to proceed for the next 5 IETFs which I had sent to you before.  But, I know there have been many emails and people may not have had a chance to look at our plan.

You also can't try zero things ever.

...

>This is goodness. If we do get together in Berlin, it would be good to have at least one recent mentee in the room.

Two of the people on the mentoring team are recent mentees.  I believe at least one will be in Berlin. I believe they felt that the mentoring program was quite good for them and they wanted to be involved with the team and to pay back for the help they had received.  I am sure they would be quite happy to talk to you.  I also have an email list for 95Mentees.  You are welcome to do a blast to that list if you want to talk to people on that list.  I can arrange for it.

Thank you for your comments.

Nalini

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 23 May 2016 08:05:19 +0000

Nalini,

I tried to write my original email in a way that was constructive and not construed as personal, but clearly I was not successful. My apologies for offending you.

I applaud your energy and your initiative. I am just asking for us to stop for a minute and get better consensus on what we are addressing and how we want to approach it and what the basic timeframes are.

On May 22, 2016, at 5:23 PM, [email-masked]<mailto:[email-masked]> wrote:

Karen,

I interpreted the IESG notes to be brainstorming and guidance to rethink the newcomer experience including a coordinated mentoring and EDU perspective. I believe the newcomer experience is broader than the charters of the mentoring and EDU teams respectively including things like the website and online materials, registration experience and interaction with the Secretariat, the Meet & Greet, etc.

I in no way meant to indicate that you are not an engineer or did not understand engineering, in fact far from it. I made that comment to explain the rationale for suggesting that we spend a bit more time gathering data and discussing the goals of what we want to achieve. I felt to some extent that we had leaped to decision and implementation without really getting our heads around the basic objectives or design goals. I also feel quite strongly that we need to think about how we are measuring how effective we are overall.

I think we all want to rethink the newcomer experience holistically. I have participated in both programs, and I think the initial discussion that is needed is a bit broader than either program.

I have heard that you do surveys for the mentoring program. What I’m suggesting is that we rethink the surveys we are currently doing and collect the data in a broader more systematic manner.  As I indicated, I think we should survey all the newcomers about their overall experience and include the mentoring pieces as a part of that organizational survey. I’d also like to collect attendance figures and do short surveys for individual sessions.

"I think the speed mentoring was a great event. All mentors in speed mentoring were very helpful and opened the conversations themselves which helped a lot. I came into IETF with the thought at the back of my mind that there is always the mentoring team to help me and it proved 100% right.”

I also believe the mentoring program is doing very well, and in particular, the speed mentoring seems very well received. I don’t believe I indicated otherwise in my message. All I’m suggesting is that the newcomer experience is broader than the mentoring program, and that we need to think a bit about what we want to try, when, and how we measure the results.

The 10-25 % number is your number from recent email threads. Again, my only point was that newcomers is broader than the mentoring program and we need to think of all the aspects of it.

     That was the thinking behind the new initiatives that I proposed.   We can certainly make no changes to any activities, if that is the consensus of the group.

I did not say we shouldn’t make any changes. In fact, I provided my own draft list of what I felt the priorities should be for IETF 96. I said we should consider the broader newcomer issue and select a set of changes for IETF 96, measure the results and consider additional changes.

Nalini

________________________________
From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; EDU Team <[email-masked]<mailto:[email-masked]>>
Sent: Sunday, May 22, 2016 1:12 PM
Subject: Re: [Mentoring-coordinators] [edu-team] Sunday Scheduling

Nalini,

Thanks,
Karen

People,

First, some principles:

a. First timers

What we need to add:

a.  First-timers : Event:

b.  1-4 Newbies : Event:

a.  First-Timers

b.  1-4 Newbies

c. Oldies

13 - 15: EDU Tutorial #1
15 - 17: EDU Tutorial #2

Is that right?

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com/>
(831) 659-8360
_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Mon, 23 May 2016 12:48:26 +0000 (UTC)

>I tried to write my original email in a way that was constructive and not construed as personal, but clearly I was not successful. My apologies for offending you. 

No problem.  I am sure I misunderstood what you were saying.
>I applaud your energy and your initiative. I am just asking for us to stop for a minute and get better consensus on what we are addressing and how we want to approach it and what the >basic timeframes are. 
Sure.  You let us know when you want to meet with us or if you want to start a discussion and we will participate.
Thanks,
Nalini

 Nalini

Nalini,

What we need to add:
a.  First-timers : Event: 

b.  1-4 Newbies : Event: 

14-15: Speed Mentoring

15-15.45: ID to RFC

b.  1-4 Newbies

Is that right?