Subject: [Mentoring-coordinators] What next?

From: Benoit Claise <[email-masked]>
Date: Mon, 23 May 2016 12:49:32 +0200

Dear all,

I see a lot of energy, a lot of ideas, a lot of discussions, and a lot 
of passion on these mailers. Great.
Now, I'm wondering: what next? How do we move forward? Which actions do 
we take?

At this point, we need a little bit of project management.
What are the tasks that we must/should solve by Berlin, that we may try 
to improve by Berlin? What are the longer terms change we want to 
introduce. Who are the action item owners? How do we track progress.

As an example (just what I've been involved with, as opposed to an 
exhaustive list).

_Must be solved by Berlin:_
- From Karen's text: Improve the organization and quality of materials 
on the website. The website and the materials available there impact 
100% of newcomers. This is our first point of interaction and 
potentially the most critical;
     ACTION ITEM Kathleen, Alexa, Alvaro, Alia, and Benoit: new web site 
feedback
     ACTION ITEM area directors and Benoit: should review the list of 
tutorials for their area (https://www.ietf.org/edu/tutorials.html and 
https://www.ietf.org/edu/technical-tutorials.html).
- From Karen's text: De-conflict Sunday conflicts and improve Newcomer 
Meet and Greet
- ACTION ITEM Alexa?: newcomers qualification should be extended to less 
than 5 meetings
- ACTION ITEM Benoit?: We should send an message to the WG chairs 
mailing list (just before the week start), basically expressing: the 
Meet and Greet goal is to welcome the newcomers & include them in the 
community, and not a WG chairs get-together event.

_Should be solved by Berlin:_
- IETF Educational Activities Charter:
     ACTION ITEM Karen and Greg to draft the first version (btw, I 
believe it's done)
     ACTION ITEM Kathleen, Alexa, Alvaro, Alia, and Benoit: help with 
review

_Longer terms change:_
- area directors: what topic(s) in your area should be covered by an EDU 
tutorial?

Regards, Benoit

---

From: <[email-masked]>
Date: Mon, 23 May 2016 14:06:18 +0000 (UTC)

Dear all,

 I>Must be solved by Berlin:
>- From Karen's text: Improve the organization and quality of materials on the website. The website and the materials available there impact 100% of newcomers. This is our first point of >interaction and potentially the most critical; 
> ACTION ITEM Kathleen, Alexa, Alvaro, Alia, and Benoit: new web site feedback
Mentoring has not seen web site.  We would like to.  We would also like to add pictures.  Alexa had a photographer take pix last time.
>    ACTION ITEM area directors and Benoit: should review the list of tutorials for their area (https://www.ietf.org/edu/tutorials.html and https://www.ietf.org/edu/technical-tutorials.html).         >- From Karen's text: De-conflict Sunday conflicts and improve Newcomer Meet and Greet 
For Sunday, this is what mentoring wants to do:
1.  Speed Mentoring : 1 hour2.  "Journey from I-D to RFC" : 1 hour  (I believe Fred needs this in the afternoon.  He is busy in the morning)3.  "Unwritten rules & values of IETF": 1 hour4.  "Internet Draft Review Teams Panel Discussion:" 1 hour

 >Should be solved by Berlin:
 <!--#yiv4500060046 _filtered #yiv4500060046 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv4500060046 {font-family:"MS Mincho";panose-1:2 2 6 9 4 2 5 8 3 4;} _filtered #yiv4500060046 {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv4500060046 {panose-1:2 2 6 9 4 2 5 8 3 4;}#yiv4500060046 #yiv4500060046 p.yiv4500060046MsoNormal, #yiv4500060046 li.yiv4500060046MsoNormal, #yiv4500060046 div.yiv4500060046MsoNormal {margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;font-size:11.0pt;font-family:"Helvetica", sans-serif;}#yiv4500060046 .yiv4500060046MsoChpDefault {font-size:10.0pt;font-family:"Cambria", serif;}#yiv4500060046 .yiv4500060046MsoPapDefault {margin-bottom:10.0pt;} _filtered #yiv4500060046 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv4500060046 div.yiv4500060046WordSection1 {}-->>- IETF Educational Activities Charter:
         >  ACTION ITEM Karen and Greg to draft the first version (btw, I believe it's done)
           >ACTION ITEM Kathleen, Alexa, Alvaro, Alia, and Benoit: help with review    

The plan for Mentoring for the next 4 IETFs is below.  Additionally, we will be doing some experimental activities such as "Remote Mentoring Labs".   Please send me the charter as you have done it & I will create a similar one for Mentoring.
Plans for the Future (Next 4IETFs)

After IETF95: Start Internet DraftReview Teams  (Done)

 IETF96

·        Speed Mentoring(Sunday)

·        Tutorials (sameas before)

·        Individualmentoring

·        Mentor-Menteeevent (Locals Lead)

·        Social support(lunch / social event)

·        Workshop:Internet Draft Review Teams F2F

 After IETF96: Start Internet DraftAuthor Teams 

IETF97

·        Speed Mentoring(Sunday)

·        Tutorials (sameas before)

·        Individualmentoring

·        Mentor-Menteeevent (Locals Lead)

·        Social support(lunch / social event)

·        Workshops:Internet Draft Review Teams F2F, Internet Draft Author Teams F2F

After IETF97: Start Internet DraftFinalization Teams 

IETF98

·        Speed Mentoring(Sunday)

·        Tutorials (sameas before)

·        Individualmentoring

·        Mentor-Menteeevent (Locals Lead)

·        Social support(lunch / social event)

·        Workshops:Internet Draft Review Teams F2F, Internet Draft Author Teams F2F, InternetDraft Finalization Teams F2F

After IETF98: Start Internet DraftPresentation Teams 

IETF99

·        Speed Mentoring(Sunday)

·        Tutorials (sameas before)

·        Individualmentoring

·        Mentor-Menteeevent (Locals Lead)

·        Social support(lunch / social event)Workshops: Internet Draft Review Teams F2F,Internet Draft Author Teams F2F, Internet Draft Finalization Teams F2F,Internet Draft Presentation Teams F2F

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 23 May 2016 16:21:59 +0000

> On May 23, 2016, at 7:06 AM, [email-masked] wrote:
> 
> 1.  Speed Mentoring : 1 hour
> 2.  "Journey from I-D to RFC" : 1 hour  (I believe Fred needs this in the afternoon.  He is busy in the morning)
> 3.  "Unwritten rules & values of IETF": 1 hour
> 4.  "Internet Draft Review Teams Panel Discussion:" 1 hour

Yes; I usually give a talk for Sally Wentworth in the morning.

Dumb question: that's four hours. On previous emails I have seen in the thread (which is probably incomplete), I thought there was a trend to reduce the amount of time we take up with tutorials and other activities. We might want to discuss what topics we have and what are most valuable.

---

From: <[email-masked]>
Date: Mon, 23 May 2016 16:27:42 +0000 (UTC)

>1.  Speed Mentoring : 1 hour>2.  "Journey from I-D to RFC" : 1 hour  (I believe Fred needs this in the afternoon.  He is busy in the morning)>3.  "Unwritten rules & values of IETF": 1 hour>4.  "Internet Draft Review Teams Panel Discussion:" 1 hour

>Dumb question: that's four hours. On previous emails I have seen in the thread (which is probably incomplete), I thought there was a trend to reduce the amount of time we take up with >tutorials and other activities. We might want to discuss what topics we have and what are most valuable.
I suggested this so that others could put out what they wanted to do and then we could consolidate.
I will also forward to you a plan that I had put out yesterday on a potential reorganization.
Nalini

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 May 2016 09:05:08 +1200

(Good list from Benoit, but I think we need to break the issues apart to avoid monster emails.)

> Mentoring has not seen web site.  We would like to.  We would also like to add pictures.  Alexa had a photographer take pix last time.

As far as I know we are still waiting for a preview of the "new" website layout,
rather than do 'bricolage' on the current site. But we seem to have been waiting for
a long time.

   Brian