Subject: Re: [Mentoring-coordinators] Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

From: Renan Cerqueira Afonso Alves <[email-masked]>
Date: Fri, 6 May 2016 16:30:44 -0300 (BRT)

Hello everyone, 

First of all, we would like to thank Nallini for the arrangements and thank Professor Diego Dujovne and Dr. Dave Cavalcanti for the mentoring support. 

Today me and Silvia discussed the next steps we intend to take. We already read the draft, but we agreed on researching correlated standards before going into the questions, since the draft has many references (regarding RPL, for instance). 
We will meet again on May 20th to discuss our questions. Maybe we can clarify some questions by ourselves. We will then organize and email you the remaining questions. 

Does that sound right? Would you rather talk about our questions by email or schedule a webcall? 

Sincerely, 
Renan 

----- Mensagem original -----

> De: "Prof. Diego Dujovne" <[email-masked]>
> Para: "Dave Cavalcanti" <[email-masked]>
> Cc: "nalini elkins" <[email-masked]>, "Silvia
> Calmon de Albuquerque" <[email-masked]>, "Renan
> Cerqueira Afonso Alves" <[email-masked]>,
> [email-masked], "Juliao Braga"
> <[email-masked]>, "Alexa Morris" <[email-masked]>
> Enviadas: Quinta-feira, 28 de Abril de 2016 19:06:15
> Assunto: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet
> Draft Review Team: Portugese / English

> Hi all,
> I'm Diego Dujovne, please let me know your questions
> when you have them available so I can help you with the
> minimal draft. I have been a contributor to the 6tisch group
> since the beginning; if you have any other draft from this
> group I can help with, please let me know.
> Regards,

> Diego Dujovne

> 2016-04-28 14:21 GMT-03:00 Cavalcanti, Dave <
> [email-masked] > :

> > Hi Everyone,

> > I’ll be to contribute and please let me know how do you want to
> > proceed. I’m familiar with the 6tisch minimal draft.
> 

> > Thanks
> > Dave

> > From: [email-masked] [mailto:
> > [email-masked] ]
> 
> > Sent: Thursday, April 28, 2016 10:11 AM
> 
> > To: Prof. Diego Dujovne < [email-masked] >; Silvia
> > Calmon
> > de Albuquerque < [email-masked] >; Renan Cerqueira
> > Afonso Alves < [email-masked] >; Cavalcanti, Dave <
> > [email-masked] >
> 
> > Cc: [email-masked] ; Juliao Braga <
> > [email-masked] >; Alexa Morris < [email-masked] >
> 
> > Subject: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet
> > Draft Review Team: Portugese / English
> 

> > Folks,

> > I wanted to add Dave Cavalcanti from Intel into this conversation.
> > He
> > is in the Pacific time zone & speaks Portugese and English.
> 

> > I expect that we will have a number of teams from Brazil in the
> > future, so if we have mentors who already know how to run such
> > teams, they can be the core group of this endeavor.
> 

> > Thank you all for your help.
> 

> > Nalini Elkins

> > IETF Mentoring Team

> > Inside Products, Inc.

> > www.insidethestack.com

> > (831) 659-8360

> > From: " [email-masked] " <
> > [email-masked] >
> 
> > To: Prof. Diego Dujovne < [email-masked] >; Silvia
> > Calmon
> > de Albuquerque < [email-masked] >; Renan Cerqueira
> > Afonso Alves < [email-masked] >
> 
> > Cc: " [email-masked] " <
> > [email-masked] >; Juliao Braga <
> > [email-masked] >; Alexa Morris < [email-masked] >
> 
> > Sent: Thursday, April 28, 2016 8:55 AM
> 
> > Subject: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> > Review Team: Portugese / English
> 

> > All,

> > Let me make the introduction.
> 

> > Professor Diego Dujovne has kindly agreed to be the mentor for this
> > team.
> 

> > Silvia and Renan are starting by reading the draft:
> > draft-ietf-6tisch-minimal-15
> 

> > They should have 5 questions ready for discussion. The questions
> > can
> > be about things they do not understand, things that are not clear
> > in
> > the draft, or things they feel are wrong.
> 

> > Let's coordinate when to have the first call and how to proceed. I
> > am
> > copying Alexa Morris of the IETF Secretariat if we need her help. I
> > am also copying Dr. Braga who is also in Brazil, to keep him
> > informed. He may have people who wish to join this team in the
> > future.
> 

> > Diego, thanks very much for your help.
> 

> > Good luck to you! Please copy me on your messages so that I can see
> > how this proceeds and if we need to make any changes in our
> > procedures.
> 

> > Nalini Elkins

> > IETF Mentoring Team

> > Inside Products, Inc.

> > www.insidethestack.com

> > (831) 659-8360

> --

> DIEGO DUJOVNE
> Académico Escuela de Ingeniería en Informática y Telecomunicaciones
> Facultad de Ingeniería UDP
> www.ingenieria.udp.cl
> (56 2) 676 8125

---

From: "Cavalcanti, Dave" <[email-masked]>
Date: Fri, 6 May 2016 19:41:13 +0000

Hi Renan and All,

Either way works for me. Perhaps you can list some of the questions and depending on the level of details/effort required, we can continue over email or schedule a call.

Thanks
Dave

From: Renan Cerqueira Afonso Alves [mailto:[email-masked]]
Sent: Friday, May 06, 2016 12:31 PM
To: Prof. Diego Dujovne <[email-masked]>
Cc: nalini elkins <[email-masked]>; Silvia Calmon de Albuquerque <[email-masked]>; [email-masked]; Juliao Braga <[email-masked]>; Alexa Morris <[email-masked]>; Cavalcanti, Dave <[email-masked]>
Subject: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

Hello everyone,

Sincerely,
Renan
________________________________
De: "Prof. Diego Dujovne" <[email-masked]<mailto:[email-masked]>>
Para: "Dave Cavalcanti" <[email-masked]<mailto:[email-masked]>>
Cc: "nalini elkins" <[email-masked]<mailto:[email-masked]>>, "Silvia Calmon de Albuquerque" <[email-masked]<mailto:[email-masked]>>, "Renan Cerqueira Afonso Alves" <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>, "Juliao Braga" <[email-masked]<mailto:[email-masked]>>, "Alexa Morris" <[email-masked]<mailto:[email-masked]>>
Enviadas: Quinta-feira, 28 de Abril de 2016 19:06:15
Assunto: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English
Hi all,
         I'm Diego Dujovne, please let me know your questions
when you have them available so I can help you with the
minimal draft. I have been a contributor to the 6tisch group
since the beginning; if you have any other draft from this
group I can help with, please let me know.
         Regards,
                                     Diego Dujovne

2016-04-28 14:21 GMT-03:00 Cavalcanti, Dave <[email-masked]<mailto:[email-masked]>>:
Hi Everyone,

I’ll be to contribute and please let me know how do you want to proceed. I’m familiar with the 6tisch minimal draft.

Thanks
Dave

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, April 28, 2016 10:11 AM
To: Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>>; Silvia Calmon de Albuquerque <[email-masked]<mailto:[email-masked]>>; Renan Cerqueira Afonso Alves <[email-masked]<mailto:[email-masked]>>; Cavalcanti, Dave <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Juliao Braga <[email-masked]<mailto:[email-masked]>>; Alexa Morris <[email-masked]<mailto:[email-masked]>>
Subject: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

Folks,

I wanted to add Dave Cavalcanti from Intel into this conversation.   He is in the Pacific time zone & speaks Portugese and English.

I expect that we will have a number of teams from Brazil in the future, so if we have mentors who already know how to run such teams, they can be the core group of this endeavor.

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

________________________________
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>>; Silvia Calmon de Albuquerque <[email-masked]<mailto:[email-masked]>>; Renan Cerqueira Afonso Alves <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; Juliao Braga <[email-masked]<mailto:[email-masked]>>; Alexa Morris <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, April 28, 2016 8:55 AM
Subject: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

All,

Professor Diego Dujovne has kindly agreed to be the mentor for this team.

Silvia and Renan are starting by reading the draft: draft-ietf-6tisch-minimal-15

They should have 5 questions ready for discussion.  The questions can be about things they do not understand, things that are not clear in the draft, or things they feel are wrong.

Let's coordinate when to have the first call and how to proceed.   I am copying Alexa Morris of the IETF Secretariat if we need her help.  I am also copying Dr. Braga who is also in Brazil, to keep him informed.   He may have people who wish to join this team in the future.

Good luck to you!   Please copy me on your messages so that I can see how this proceeds and if we need to make any changes in our procedures.

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 6 May 2016 16:47:52 -0300

Renan, All,
                  I agree with Dave, please share
with us your current questions if possible so
as to understand where your doubts are headed to.
Thank you,

                        Diego Dujovne

2016-05-06 16:41 GMT-03:00 Cavalcanti, Dave <[email-masked]>:

> Hi Renan and All,
>
>
>
> Either way works for me. Perhaps you can list some of the questions and
> depending on the level of details/effort required, we can continue over
> email or schedule a call.
>
>
>
> Thanks
>
> Dave
>
>
>
>
>
> *From:* Renan Cerqueira Afonso Alves [mailto:[email-masked]]
> *Sent:* Friday, May 06, 2016 12:31 PM
> *To:* Prof. Diego Dujovne <[email-masked]>
> *Cc:* nalini elkins <[email-masked]>; Silvia Calmon de
> Albuquerque <[email-masked]>;
> [email-masked]; Juliao Braga <[email-masked]>;
> Alexa Morris <[email-masked]>; Cavalcanti, Dave <
> [email-masked]>
>
> *Subject:* Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> First of all, we would like to thank Nallini for the arrangements and
> thank Professor Diego Dujovne and Dr. Dave Cavalcanti for the mentoring
> support.
>
> Today me and Silvia discussed the next steps we intend to take. We already
> read the draft, but we agreed on researching correlated standards before
> going into the questions, since the draft has many references (regarding
> RPL, for instance).
> We will meet again on May 20th to discuss our questions. Maybe we can
> clarify some questions by ourselves. We will then organize and email you
> the remaining questions.
>
> ------------------------------
>
> *De: *"Prof. Diego Dujovne" <[email-masked]>
> *Para: *"Dave Cavalcanti" <[email-masked]>
> *Cc: *"nalini elkins" <[email-masked]>, "Silvia Calmon
> de Albuquerque" <[email-masked]>, "Renan Cerqueira Afonso
> Alves" <[email-masked]>, [email-masked], "Juliao
> Braga" <[email-masked]>, "Alexa Morris" <[email-masked]>
> *Enviadas: *Quinta-feira, 28 de Abril de 2016 19:06:15
> *Assunto: *Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> 2016-04-28 14:21 GMT-03:00 Cavalcanti, Dave <[email-masked]>:
>
> Hi Everyone,
>
>
>
> I’ll be to contribute and please let me know how do you want to proceed.
> I’m familiar with the 6tisch minimal draft.
>
>
>
> Thanks
>
> Dave
>
>
>
>
>
> *From:* [email-masked] [mailto:
> [email-masked]]
> *Sent:* Thursday, April 28, 2016 10:11 AM
> *To:* Prof. Diego Dujovne <[email-masked]>; Silvia Calmon de
> Albuquerque <[email-masked]>; Renan Cerqueira Afonso
> Alves <[email-masked]>; Cavalcanti, Dave <[email-masked]>
> *Cc:* [email-masked]; Juliao Braga <[email-masked]>;
> Alexa Morris <[email-masked]>
> *Subject:* Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> I wanted to add Dave Cavalcanti from Intel into this conversation.   He is
> in the Pacific time zone & speaks Portugese and English.
>
>
>
> I expect that we will have a number of teams from Brazil in the future, so
> if we have mentors who already know how to run such teams, they can be the
> core group of this endeavor.
>
>
>
> ------------------------------
>
> *From:* "[email-masked]" <
> [email-masked]>
> *To:* Prof. Diego Dujovne <[email-masked]>; Silvia Calmon de
> Albuquerque <[email-masked]>; Renan Cerqueira Afonso
> Alves <[email-masked]>
> *Cc:* "[email-masked]" <[email-masked]>;
> Juliao Braga <[email-masked]>; Alexa Morris <[email-masked]>
> *Sent:* Thursday, April 28, 2016 8:55 AM
> *Subject:* Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> They should have 5 questions ready for discussion.  The questions can be
> about things they do not understand, things that are not clear in the
> draft, or things they feel are wrong.
>
>
>
> Let's coordinate when to have the first call and how to proceed.   I am
> copying Alexa Morris of the IETF Secretariat if we need her help.  I am
> also copying Dr. Braga who is also in Brazil, to keep him informed.   He
> may have people who wish to join this team in the future.
>
>
>
> Good luck to you!   Please copy me on your messages so that I can see how
> this proceeds and if we need to make any changes in our procedures.
>
>
>
> Nalini Elkins
>
> IETF Mentoring Team
>
>
>
> Inside Products, Inc.
>
> www.insidethestack.com
>
> (831) 659-8360
>
>
>
>
>
>
> --
>
> DIEGO DUJOVNE

---

From: <[email-masked]>
Date: Mon, 9 May 2016 16:02:21 +0000 (UTC)

Guys,
We have another mentor who can answer questions via email!   I think this is perfect.   My goal is to have 3 mentors per team.  2 who can be on a webcast and 1 via email.
Let me introduce you:
Professor Diego Dujovne and Dave Cavalcanti are the current webcast mentors.
Thomas Watteyne will be the email mentor.
Renan Alves and Silvia Albuquerque are the mentees.
I am copying Dr. Juliao Braga on this as he is involved in outreach in Brazil.   Also copying Christian O'Flaherty and Alvaro Retana as they are the regional mentors for Latin America.(Whew!)
There is also an interim meeting for 6tisch coming up that Renan and Silvia may want to participate in.   Thomas can tell you about that. Thanks all so much for your help.
One thing, I am trying to have all team meetings on the 2nd or 4th Tuesdays at 2pm.  That way, people know to keep their calendars free at that time for such meetings.   How does that sound?

Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Cavalcanti, Dave" <[email-masked]>
Date: Mon, 9 May 2016 16:11:35 +0000

Hi Nalini,

Tuesdays 2 pm in what time zone?
I’m in US PST.

Thanks
Dave

From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 09, 2016 9:02 AM
To: Prof. Diego Dujovne <[email-masked]>; Cavalcanti, Dave <[email-masked]>; [email-masked]
Cc: Renan Cerqueira Afonso Alves <[email-masked]>; Silvia Calmon de Albuquerque <[email-masked]>; Juliao Braga <[email-masked]>; [email-masked]
Subject: Remote Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

Guys,

Let me introduce you:

I am copying Dr. Juliao Braga on this as he is involved in outreach in Brazil.   Also copying Christian O'Flaherty and Alvaro Retana as they are the regional mentors for Latin America.
(Whew!)

There is also an interim meeting for 6tisch coming up that Renan and Silvia may want to participate in.   Thomas can tell you about that.

Thanks all so much for your help.

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.

---

From: <[email-masked]>
Date: Mon, 9 May 2016 16:29:05 +0000 (UTC)

Dave,
I knew that question was going to come up!   This is what happens with a world wide team.
I suppose it should be the time zone that works for the most people on the team? Where I am going with this is that down the road, I hope to have a web page with a list of Teams that people can join.  Also, the author of the draft, WG chairs, etc. can listen in, if if is OK with the team.
So, I guess it is 2-ish!
Nalini

      From: "Cavalcanti, Dave" <[email-masked]>
 To: "[email-masked]" <[email-masked]>; Prof. Diego Dujovne <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: Renan Cerqueira Afonso Alves <[email-masked]>; Silvia Calmon de Albuquerque <[email-masked]>; Juliao Braga <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Monday, May 9, 2016 9:11 AM
 Subject: RE: Remote Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English
   
#yiv9482186561 #yiv9482186561 -- _filtered #yiv9482186561 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv9482186561 {panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv9482186561 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv9482186561 #yiv9482186561 p.yiv9482186561MsoNormal, #yiv9482186561 li.yiv9482186561MsoNormal, #yiv9482186561 div.yiv9482186561MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}#yiv9482186561 a:link, #yiv9482186561 span.yiv9482186561MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv9482186561 a:visited, #yiv9482186561 span.yiv9482186561MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv9482186561 span.yiv9482186561EmailStyle17 {color:#1F497D;}#yiv9482186561 .yiv9482186561MsoChpDefault {font-size:10.0pt;} _filtered #yiv9482186561 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv9482186561 div.yiv9482186561WordSection1 {}#yiv9482186561 Hi Nalini,    Tuesdays 2 pm in what time zone? I’m in US PST.    Thanks Dave       From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 09, 2016 9:02 AM
To: Prof. Diego Dujovne <[email-masked]>; Cavalcanti, Dave <[email-masked]>; [email-masked]
Cc: Renan Cerqueira Afonso Alves <[email-masked]>; Silvia Calmon de Albuquerque <[email-masked]>; Juliao Braga <[email-masked]>; [email-masked]
Subject: Remote Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English    Guys,    We have another mentor who can answer questions via email!   I think this is perfect.   My goal is to have 3 mentors per team.  2 who can be on a webcast and 1 via email.    Let me introduce you:    Professor Diego Dujovne and Dave Cavalcanti are the current webcast mentors.    Thomas Watteyne will be the email mentor.    Renan Alves and Silvia Albuquerque are the mentees.    I am copying Dr. Juliao Braga on this as he is involved in outreach in Brazil.   Also copying Christian O'Flaherty and Alvaro Retana as they are the regional mentors for Latin America. (Whew!)    There is also an interim meeting for 6tisch coming up that Renan and Silvia may want to participate in.   Thomas can tell you about that.   Thanks all so much for your help.    One thing, I am trying to have all team meetings on the 2nd or 4th Tuesdays at 2pm.  That way, people know to keep their calendars free at that time for such meetings.   How does that sound?       Nalini Elkins IETF Mentoring Team    Inside Products, Inc. www.insidethestack.com (831) 659-8360

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 9 May 2016 14:09:40 -0300

Nalini,
        I'm currently on GMT-3, but starting on May 14th
Chile will move its time to GMT-4.
Tuesdays are OK, I can arrange a free
slot.
Regards,

                              Diego

2016-05-09 13:29 GMT-03:00 <[email-masked]>:

> I suppose it should be the time zone that works for the most people on the
> team?
>
> Where I am going with this is that down the road, I hope to have a web
> page with a list of Teams that people can join.  Also, the author of the
> draft, WG chairs, etc. can listen in, if if is OK with the team.
>
> So, I guess it is 2-ish!
>
> Nalini
>
>
> *From:* "Cavalcanti, Dave" <[email-masked]>
> *To:* "[email-masked]" <[email-masked]>;
> Prof. Diego Dujovne <[email-masked]>; "[email-masked]"
> <[email-masked]>
> *Cc:* Renan Cerqueira Afonso Alves <[email-masked]>; Silvia Calmon de
> Albuquerque <[email-masked]>; Juliao Braga <
> [email-masked]>; "[email-masked]" <
> [email-masked]>
> *Sent:* Monday, May 9, 2016 9:11 AM
> *Subject:* RE: Remote Mentor Introduction: 6lo / 6tisch / roll : Internet
> *Sent:* Monday, May 09, 2016 9:02 AM
> *To:* Prof. Diego Dujovne <[email-masked]>; Cavalcanti, Dave <
> [email-masked]>; [email-masked]
> *Cc:* Renan Cerqueira Afonso Alves <[email-masked]>; Silvia Calmon de
> Albuquerque <[email-masked]>; Juliao Braga <
> [email-masked]>; [email-masked]
> *Subject:* Remote Mentor Introduction: 6lo / 6tisch / roll : Internet
> We have another mentor who can answer questions via email!   I think this
> is perfect.   My goal is to have 3 mentors per team.  2 who can be on a
> webcast and 1 via email.
>
> Let me introduce you:
>
> I am copying Dr. Juliao Braga on this as he is involved in outreach in
> Brazil.   Also copying Christian O'Flaherty and Alvaro Retana as they are
> the regional mentors for Latin America.
> (Whew!)
>
> There is also an interim meeting for 6tisch coming up that Renan and
> Silvia may want to participate in.   Thomas can tell you about that.
>
> One thing, I am trying to have all team meetings on the 2nd or 4th
> Tuesdays at 2pm.  That way, people know to keep their calendars free at
> that time for such meetings.   How does that sound?
>
>
> Nalini Elkins
> IETF Mentoring Team
>
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
>
>
>

---

From: <[email-masked]>
Date: Mon, 9 May 2016 18:41:39 +0000 (UTC)

Diego,
That is great.  Let's see how Renan and Silvia are doing.  Let's let them set the pace.   They can let us know which Tuesday they would like to meet.
I think they know that we wish them the best of luck & are here to support them.
If you guys need help with arranging a webex or anything else, I can ask the IETF secretariat to help. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Prof. Diego Dujovne <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: "Cavalcanti, Dave" <[email-masked]>; "[email-masked]" <[email-masked]>; Renan Cerqueira Afonso Alves <[email-masked]>; Silvia Calmon de Albuquerque <[email-masked]>; Juliao Braga <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Monday, May 9, 2016 10:09 AM
 Subject: Re: Remote Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English
   
Nalini,

                              Diego 

Dave,

Hi Nalini,    Tuesdays 2 pm in what time zone? I’m in US PST.    Thanks Dave       From: [email-masked] [mailto:[email-masked]]

---

From: Renan Cerqueira Afonso Alves <[email-masked]>
Date: Tue, 17 May 2016 19:05:03 -0300 (BRT)

Hello all, 

I got behind my e-mails last week, sorry for the delayed response. 
I have a meeting with Silvia on Friday to discuss our questions, but since you requested to send the questions, here they are: 

(1) "One entry in the queue is reserved at all times for frames of types BEACON and COMMAND frames." 
Means that one entry or two entries are reserved? 

(2) The recommended parameters seem to be all unjustified (is this common practice in RFC?), e.g.: 
- MAXIMUM_STEP_OF_RANK 
- PARENT_SWITCH_THRESHOLD 
- EB_PERIOD 

(3) At first I had understood that static schedules meant static network (without mobility), but now I believe that's not true. 

(4) Related to 15.4e 
- Could EB collide in the shared slot? 
- Figure 2: why TX time is larger than RX time? 
-- It seems this figure is the same as Fig. 22b from 15.4e, and I understand the reception starts somewhere in (4) from draft Fig. 2 
- Still in Figure 2, what is the point of performing CCA if no one should be transmitting? Is it in case of interference? 
- Just to make it clear, is this correct? (sorry if it gets misaligned) 

+----+----+-------+-+ 
|PRE |SFD |LENGTH |R| payload... 
+----+----+-------+-+ 
<- SHR -> <- PHR -> 
^ 
| 
frame transmission starts here (first bit of SFD) at TsTxOffset time 

Yours, 
Renan 

----- Mensagem original -----

> Cc: "Renan Cerqueira Afonso Alves" <[email-masked]>, "nalini
> elkins" <[email-masked]>, "Silvia Calmon de
> Albuquerque" <[email-masked]>,
> Enviadas: Sexta-feira, 6 de Maio de 2016 16:47:52

> 2016-05-06 16:41 GMT-03:00 Cavalcanti, Dave <

> > Either way works for me. Perhaps you can list some of the questions
> > and depending on the level of details/effort required, we can
> > continue over email or schedule a call.
> 

> > From: Renan Cerqueira Afonso Alves [mailto: [email-masked] ]
> 
> > To: Prof. Diego Dujovne < [email-masked] >
> 
> > Cc: nalini elkins < [email-masked] >; Silvia
> > Calmon
> > de Albuquerque < [email-masked] >;
> > [email-masked] ; Juliao Braga <
> > [email-masked]
> > >; Alexa Morris < [email-masked] >; Cavalcanti, Dave <

> > thank Professor Diego Dujovne and Dr. Dave Cavalcanti for the
> > mentoring support.
> 

> > Today me and Silvia discussed the next steps we intend to take. We
> > already read the draft, but we agreed on researching correlated
> > standards before going into the questions, since the draft has many
> > references (regarding RPL, for instance).
> 
> > clarify some questions by ourselves. We will then organize and
> > email
> > you the remaining questions.
> 

> > > De: "Prof. Diego Dujovne" < [email-masked] >
> > 
> 
> > > Para: "Dave Cavalcanti" < [email-masked] >
> > 
> 
> > > Cc: "nalini elkins" < [email-masked] >, "Silvia
> > > Calmon de Albuquerque" < [email-masked] >, "Renan
> > > Cerqueira Afonso Alves" < [email-masked] >,
> > > [email-masked] , "Juliao Braga" <
> > > [email-masked] >, "Alexa Morris" < [email-masked] >
> > 
> 

> > > [email-masked] >:
> > 
> 
> > > > Hi Everyone,
> > > 
> > 
> 

> > > > Let's coordinate when to have the first call and how to
> > > > proceed.
> > > > I
> > > > am
> > > > copying Alexa Morris of the IETF Secretariat if we need her
> > > > help.
> > > > I