Subject: [Mentoring-coordinators] Planning the Future of MEDU (Doodle Poll)

From: <[email-masked]>
Date: Sat, 21 May 2016 16:20:53 +0000 (UTC)

Guys,

Please let me know if other times are desired.

http://doodle.com/poll/9z5qi45gepvxzmuh 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 22 May 2016 08:31:00 +1200

Count me out. Not because I don't want to play, but because a time that
suits Europe+N America+New Zealand does not exist.

Regards
    Brian
On 22/05/2016 04:20, [email-masked] wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: <[email-masked]>
Date: Sat, 21 May 2016 20:46:20 +0000 (UTC)

I know what you mean.  One of the mentoring team is in India and will have the same issue.

I will try to send out my thoughts beforehand so you (and others) can comment.  I think email is our best bet for communication.

I will integrate the stuff that Greg, Alexa & Karen have been working on as well.

If you can comment on the icebreaker email I just sent out, that would be great.  If we want to do anything about improving the Meet & Greet in Berlin, we need to act quickly.

Thanks,
Nalini

----- Original Message -----
From: Brian E Carpenter <[email-masked]>
To: [email-masked]; EDU Team <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Saturday, May 21, 2016 1:31 PM
Subject: Re: [Mentoring-coordinators] [edu-team] Planning the Future of MEDU	(Doodle Poll)

Regards
    Brian

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 22 May 2016 20:47:55 +0000

Scheduling is difficult. 30 May is a major holiday here in the US. Also, sometimes it is helpful to use the “If Need Be” option in a doodle poll. I have found that information useful when trying to pick an optimal time for as many people as possible. I would have really liked that option when filling this doodle poll out.

Also, please don’t use the MEDU acronym. The broader discussion highlighted by the document Greg, Alexa, and I put together is about education and outreach in general. There may be other teams chartered to take responsibility for some of these activities. We are also in no way suggesting merging of the two activities into one. I think what we are looking for is a high level description of all the related projects and some light weight coordination along with clear and coherent chartering for the various activities.

Karen

On May 21, 2016, at 4:46 PM, [email-masked]<mailto:[email-masked]> wrote:

Thanks,
Nalini

----- Original Message -----
From: Brian E Carpenter <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>; EDU Team <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, May 21, 2016 1:31 PM
Subject: Re: [Mentoring-coordinators] [edu-team] Planning the Future of MEDU (Doodle Poll)

Regards
   Brian

On 22/05/2016 04:20, [email-masked]<mailto:[email-masked]> wrote:
Guys,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

---

From: <[email-masked]>
Date: Sun, 22 May 2016 21:34:56 +0000 (UTC)

>Scheduling is difficult. 30 May is a major holiday here in the US. Also, sometimes it is helpful to use the “If Need Be” option in a doodle poll. I have found that information useful when trying >to pick an optimal time for as many people as possible. I would have really liked that option when filling this doodle poll out. 

Sorry.

>Also, please don’t use the MEDU acronym.
Sure.  Will stop.

>The broader discussion highlighted by the document Greg, Alexa, and I put together is about education and outreach in general. There may be other teams chartered to take responsibility >for some of these activities. We are also in no way suggesting merging of the two activities into one. 
Perfect.

>I think what we are looking for is a high level description of all the related projects and some light weight coordination along with clear and coherent chartering for the various activities. 
Great!

Karen

On May 21, 2016, at 4:46 PM, [email-masked] wrote:
I know what you mean.  One of the mentoring team is in India and will have the same issue.

Thanks,
Nalini

----- Original Message -----
From: Brian E Carpenter <[email-masked]>
To: [email-masked]; EDU Team <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Saturday, May 21, 2016 1:31 PM
Subject: Re: [Mentoring-coordinators] [edu-team] Planning the Future of MEDU(Doodle Poll)

Regards
   Brian

Guys,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360