Subject: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching

From: <[email-masked]>
Date: Tue, 3 May 2016 20:20:18 +0000 (UTC)

Guys,
I am trying to form an Internet Draft review team in routing / switching related WGs with you guys.
BESS or MPLS are possibilities.   I know that Andres is interested.  How about Nagendra or Horacio?  What do you think?
Please send ideas for WGs in this area if BESS / MPLS are not good for you.   Let's see if we can make this work! Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 3 May 2016 20:22:12 +0000

Hi Nalini,

I am comfortable with both BESS and MPLS.

Thanks,
Nagendra

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, May 3, 2016 at 4:20 PM
To: Andrés Balcabao <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Nagendra Kumar Nainar <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching

Guys,

Please send ideas for WGs in this area if BESS / MPLS are not good for you.   Let's see if we can make this work!

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 3 May 2016 20:29:01 +0000

Hi Nalini,

Sorry. I missed the below question:

<Nagendra> I think we could also consider SPRING, BIER and TEAS.

Thanks,
Nagendra

Guys,

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Tue, 3 May 2016 20:44:17 +0000 (UTC)

Sure.  I have a couple of other people who may want to do SPRING.   Let me get them into the conversation as well.
Thanks,Nalini

 From: "[email-masked]" <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Tuesday, May 3, 2016 at 4:20 PM
To: Andrés Balcabao <[email-masked]>, "[email-masked]" <[email-masked]>, Nagendra Kumar Nainar <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching

Guys,
 
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Tue, 3 May 2016 20:50:05 +0000 (UTC)

Guys,
I am trying to form an Internet Draft review team in routing / switching related WGs with you guys.
You could start in BESS, MPLS, SPRING, BIER or TEAS.
I know that Andres & Nagendra are interested.  How about the rest of you?
Hopefully, out of those 5, people can agree on one WG to start with.  The team can continue to work, if you want to and study drafts in other WGs as well.   You are not limited to one.  Just need to pick one to start with. Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Andrés Balcabao <[email-masked]>
Date: Tue, 3 May 2016 18:21:06 -0300

Hi Nalini,

I prefer to start with MPLS or BESS because my expertise is in those
fields, but only if the others members of the team also  feels confortable
with them.

Best Regards.

*Andrés Balcabao*
Ingeniería de Backbone IP/MPLS
Virrey Cevallos 422 | C1077AAJ | Bs As | Argentina
Teléfono: 54-11-5031-6354
*IPLAN* | iplan.com.ar <http://www.iplan.com.ar/>

2016-05-03 17:50 GMT-03:00 <[email-masked]>:

> Hopefully, out of those 5, people can agree on one WG to start with.  The
> team can continue to work, if you want to and study drafts in other WGs as
> well.   You are not limited to one.  Just need to pick one to start with.
>
> Thanks,
>
> Nalini Elkins
> IETF Mentoring Team
>
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>

-- 

------------------------------

*No Imprimas Digitalizá*

------------------------------

ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su contenido a ninguna persona. Muchas gracias.

THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; should also not copy the message nor disclose its contents to anyone. Many thanks.

---

From: "Ger, Javier" <[email-masked]>
Date: Wed, 4 May 2016 14:49:59 +0000

Hi Nanili et all,

I would like to start with MPLS and SPRING, but, as Andres mentions, willing to listen other group members preferences.

Thank you.

Javier Ger
Arquitectura y Tecnología
Gerencia Técnica | Ingeniería
Tel: (+54<Tel:(+54> 11)5530-4531
Cel: (+54 9 11)3926-5017
Hornos 690. CABA, CP C1272ACL
Argentina

De: Andrés Balcabao [mailto:[email-masked]]
Enviado el: martes, 03 de mayo de 2016 06:21 p.m.
Para: Nalini Elkins <[email-masked]>
CC: Nagendra Kumar Nainar (naikumar) <[email-masked]>; [email-masked]; [email-masked]; Ger, Javier <[email-masked]>; [email-masked]
Asunto: Re: IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching

Hi Nalini,

I prefer to start with MPLS or BESS because my expertise is in those fields, but only if the others members of the team also  feels confortable with them.

Best Regards.

Andrés Balcabao
Ingeniería de Backbone IP/MPLS
Virrey Cevallos 422 | C1077AAJ | Bs As | Argentina
Teléfono: 54-11-5031-6354
IPLAN | iplan.com.ar<http://www.iplan.com.ar/>

2016-05-03 17:50 GMT-03:00 <[email-masked]<mailto:[email-masked]>>:
Guys,

Hopefully, out of those 5, people can agree on one WG to start with.  The team can continue to work, if you want to and study drafts in other WGs as well.   You are not limited to one.  Just need to pick one to start with.

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

________________________________

No Imprimas Digitalizá

________________________________

Visite https://www.cablevisionfibertel.com.ar<br>__________________________________________<br>
Este mensaje es confidencial. Puede contener informacion amparada por el secreto comercial.<br>Si usted ha recibido este e-mail por error, debera eliminarlo de su sistema.<br>No debera copiar el mensaje ni divulgar su contenido a ninguna persona.<br>Muchas gracias.<br>This message is confidential. It may also contain information that is privileged or not authorized to be disclosed. If you have received it by mistake, delete it from your system.<br>You should not copy the messsage nor disclose its contents to anyone.<br>Many thanks.<br>__________________________________________

---

From: <[email-masked]>
Date: Wed, 4 May 2016 15:45:35 +0000 (UTC)

Sure.  It is sounding like MPLS may be the best to start with.

Now, the next step is to think of what draft to start with.   We want to have the most impact on the WG with the review team, so it is best to pick a draft that is in active discussion in the WG.  These are the links to the minutes of the MPLS WG for the last IETF - IETF95  
https://www.ietf.org/proceedings/95/minutes/minutes-95-mpls

https://www.ietf.org/proceedings/95/slides/slides-95-mpls-0.pdf

Here are the documents that the WG is working on.

https://datatracker.ietf.org/wg/mpls/documents/

Please go through and decide which draft is getting active discussion that you would like to be involved with.   Please let me know any questions.

Then, I will try to get you a mentor from the MPLS group to help in the discussion.   We can also ask the WG if the draft(s) you have picked are good to review or if the WG thinks they are "dead" or if it is too late to comment.    Often, if you pick from the "Active Internet-Drafts" section, it is too late.  But, not always!

So, let's take the next step.

Does that sound good to everyone?  Please don't hesitate to contact me if any confusion.   It is a lot to understand.

Thanks,
Nalini

________________________________
From: "Ger, Javier" <[email-masked]>
To: Andrés Balcabao <[email-masked]>; Nalini Elkins <[email-masked]> 
Cc: Nagendra Kumar Nainar (naikumar) <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Wednesday, May 4, 2016 7:49 AM
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching

Hi Nanili et all,

Thank you.
 
Javier Ger
Tel: (+54 11)5530-4531
 
De:Andrés Balcabao [mailto:[email-masked]] 
 
Hi Nalini,

Best Regards.

Andrés Balcabao
IPLAN | iplan.com.ar

No Imprimas Digitalizá

ESTEMENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su contenido a ninguna persona. Muchas gracias.
 
THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; should also not copy the message nor disclose its contents to anyone. Many thanks.
Visite https://www.cablevisionfibertel.com.ar
__________________________________________
Este mensaje es confidencial. Puede contener informacion amparada por el secreto comercial.
Si usted ha recibido este e-mail por error, debera eliminarlo de su sistema.
No debera copiar el mensaje ni divulgar su contenido a ninguna persona.
Muchas gracias.
This message is confidential. It may also contain information that is privileged or not authorized to be disclosed. If you have received it by mistake, delete it from your system.
You should not copy the messsage nor disclose its contents to anyone.

Many thanks.
__________________________________________

---

From: Andrés Balcabao <[email-masked]>
Date: Wed, 4 May 2016 14:08:50 -0300

Hi Nalini,

Sincerely all are very interesting draft's, i propose to start with
draft-ietf-mpls-app-aware-tldp-03, but if any other member of the group has
another suggestion i have no problem.

Best Regards

*Andrés Balcabao*

2016-05-04 12:45 GMT-03:00 <[email-masked]>:

> Now, the next step is to think of what draft to start with.   We want to
> have the most impact on the WG with the review team, so it is best to pick
> a draft that is in active discussion in the WG.  These are the links to the
> minutes of the MPLS WG for the last IETF - IETF95
> Please go through and decide which draft is getting active discussion that
> you would like to be involved with.   Please let me know any questions.
>
> Then, I will try to get you a mentor from the MPLS group to help in the
> discussion.   We can also ask the WG if the draft(s) you have picked are
> good to review or if the WG thinks they are "dead" or if it is too late to
> comment.    Often, if you pick from the "Active Internet-Drafts" section,
> it is too late.  But, not always!
>
> Does that sound good to everyone?  Please don't hesitate to contact me if
> any confusion.   It is a lot to understand.
>
> Thanks,
> Nalini
>
>
> Cc: Nagendra Kumar Nainar (naikumar) <[email-masked]>; "
> [email-masked]" <[email-masked]>; "
> [email-masked]" <[email-masked]>; "[email-masked]"
> <[email-masked]>
> I would like to start with MPLS and SPRING, but, as Andres mentions,
> willing to listen other group members preferences.
>
> Thank you.
>
> Javier Ger
> CC: Nagendra Kumar Nainar (naikumar) <[email-masked]>;
> [email-masked]; [email-masked]; Ger, Javier <
> [email-masked]>; [email-masked]
> ESTEMENSAJE ES CONFIDENCIAL. Puede contener información amparada por el
> secreto profesional. Si usted ha recibido este e-mail por error, por favor
> comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de
> eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su
> contenido a ninguna persona. Muchas gracias.
>
> THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is
> privileged or otherwise legally exempt from disclosure. If you have
> received it by mistake please let us know by e-mail immediately and delete
> it from your system; should also not copy the message nor disclose its
> contents to anyone. Many thanks.
> This message is confidential. It may also contain information that is
> privileged or not authorized to be disclosed. If you have received it by
> mistake, delete it from your system.

-- 

*No Imprimas Digitalizá*

---

From: "Ger, Javier" <[email-masked]>
Date: Wed, 4 May 2016 21:49:58 +0000

Same for me related to work on the draft decided by the group. Anyway, my choices (by priority) are:

1- draft-ietf-mpls-rmr-01 and draft-ietf-mpls-spring-entropy-label-03.
3- draft-ietf-mpls-bfd-directed-02.

Regards.

Javier Ger

De: Andrés Balcabao [mailto:[email-masked]]
Enviado el: miércoles, 04 de mayo de 2016 02:09 p.m.
Para: Nalini Elkins <[email-masked]>
CC: Ger, Javier <[email-masked]>; Nagendra Kumar Nainar (naikumar) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Asunto: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching

Hi Nalini,

Sincerely all are very interesting draft's, i propose to start with draft-ietf-mpls-app-aware-tldp-03, but if any other member of the group has another suggestion i have no problem.

Best Regards

Andrés Balcabao

2016-05-04 12:45 GMT-03:00 <[email-masked]<mailto:[email-masked]>>:
Sure.  It is sounding like MPLS may be the best to start with.

Thanks,
Nalini

________________________________
From: "Ger, Javier" <[email-masked]<mailto:[email-masked]>>
To: Andrés Balcabao <[email-masked]<mailto:[email-masked]>>; Nalini Elkins <[email-masked]<mailto:[email-masked]>>
Cc: Nagendra Kumar Nainar (naikumar) <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, May 4, 2016 7:49 AM
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching

Hi Nanili et all,

Thank you.

Javier Ger

De:Andrés Balcabao [mailto:[email-masked]<mailto:[email-masked]>]
Enviado el: martes, 03 de mayo de 2016 06:21 p.m.
Para: Nalini Elkins <[email-masked]<mailto:[email-masked]>>
CC: Nagendra Kumar Nainar (naikumar) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Ger, Javier <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Asunto: Re: IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching

Hi Nalini,

Best Regards.

Andrés Balcabao
Ingeniería de Backbone IP/MPLS
Virrey Cevallos 422 | C1077AAJ | Bs As | Argentina
Teléfono: 54-11-5031-6354
IPLAN | iplan.com.ar<http://iplan.com.ar>

No Imprimas Digitalizá

Many thanks.
[email-masked]<mailto:[email-masked]>

No Imprimas Digitalizá

---

From: <[email-masked]>
Date: Wed, 4 May 2016 22:16:10 +0000 (UTC)

Great.  Nagendra, what are your choices?
I am going to drop the other two guys off of this email chain & the group.  
Thanks,

Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "Ger, Javier" <[email-masked]>
 To: Andrés Balcabao <[email-masked]>; Nalini Elkins <[email-masked]> 
Cc: Nagendra Kumar Nainar (naikumar) <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Wednesday, May 4, 2016 2:49 PM
 Subject: RE: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching
   
#yiv4502751203 #yiv4502751203 -- _filtered #yiv4502751203 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv4502751203 {font-family:Verdana;panose-1:2 11 6 4 3 5 4 4 2 4;} _filtered #yiv4502751203 {font-family:Consolas;panose-1:2 11 6 9 2 2 4 3 2 4;} _filtered #yiv4502751203 {panose-1:2 5 6 4 5 5 5 2 2 4;}#yiv4502751203 #yiv4502751203 p.yiv4502751203MsoNormal, #yiv4502751203 li.yiv4502751203MsoNormal, #yiv4502751203 div.yiv4502751203MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:12.0pt;}#yiv4502751203 a:link, #yiv4502751203 span.yiv4502751203MsoHyperlink {color:blue;text-decoration:underline;}#yiv4502751203 a:visited, #yiv4502751203 span.yiv4502751203MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv4502751203 pre {margin:0cm;margin-bottom:.0001pt;font-size:10.0pt;}#yiv4502751203 p.yiv4502751203MsoListParagraph, #yiv4502751203 li.yiv4502751203MsoListParagraph, #yiv4502751203 div.yiv4502751203MsoListParagraph {margin-top:0cm;margin-right:0cm;margin-bottom:0cm;margin-left:36.0pt;margin-bottom:.0001pt;font-size:12.0pt;}#yiv4502751203 span.yiv4502751203HTMLconformatoprevioCar {font-family:Consolas;}#yiv4502751203 span.yiv4502751203EstiloCorreo19 {color:#1F497D;}#yiv4502751203 .yiv4502751203MsoChpDefault {} _filtered #yiv4502751203 {margin:70.85pt 3.0cm 70.85pt 3.0cm;}#yiv4502751203 div.yiv4502751203WordSection1 {}#yiv4502751203 Same for me related to work on the draft decided by the group. Anyway, my choices (by priority) are:    1- draft-ietf-mpls-rmr-01 and draft-ietf-mpls-spring-entropy-label-03. 3- draft-ietf-mpls-bfd-directed-02.    Regards.    Javier Ger Arquitectura y Tecnología Gerencia Técnica | Ingeniería Tel: (+54 11)5530-4531 Cel: (+54 9 11)3926-5017
Hornos 690. CABA, CP C1272ACL
Argentina    De: Andrés Balcabao [mailto:[email-masked]]
Enviado el: miércoles, 04 de mayo de 2016 02:09 p.m.
Para: Nalini Elkins <[email-masked]>
CC: Ger, Javier <[email-masked]>; Nagendra Kumar Nainar (naikumar) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Asunto: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: Routing / Switching    Hi Nalini,    Sincerely all are very interesting draft's, i propose to start with draft-ietf-mpls-app-aware-tldp-03, but if any other member of the group has another suggestion i have no problem.    Best Regards    
 Andrés Balcabao
Ingeniería de Backbone IP/MPLS
Virrey Cevallos 422 | C1077AAJ | Bs As | Argentina
Teléfono: 54-11-5031-6354
IPLAN | iplan.com.ar          2016-05-04 12:45 GMT-03:00 <[email-masked]>: 
Sure.  It is sounding like MPLS may be the best to start with.

Thanks,
Nalini

Hi Nanili et all,

Thank you.

Javier Ger

CC: Nagendra Kumar Nainar (naikumar) <[email-masked]>;[email-masked]; [email-masked]; Ger, Javier <[email-masked]>;[email-masked]

Hi Nalini,

Best Regards.

Andrés Balcabao

No Imprimas Digitalizá

Many thanks.

 No Imprimas Digitalizá ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su contenido a ninguna persona. Muchas gracias.    THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; should also not copy the message nor disclose its contents to anyone. Many thanks. Visite https://www.cablevisionfibertel.com.ar