Subject: [Mentoring-coordinators] Icebreakers for Meet and Greet

From: <[email-masked]>
Date: Sat, 21 May 2016 18:52:23 +0000 (UTC)

Guys,

I have some suggestions for icebreakers for the Meet and Greet.   If anyone else has ideas, let's please hear them.  If the consensus of the team is not to do icebreakers, then I will stop making suggestions.   

Time
------
Should take 10 - 15 minutes.  No more.

The format

--------------
Newbies are grouped into teams of 4.  (We should do this beforehand to minimize chaos)

Prize
------

Winning team gets announced at Plenary by Jari.  Also maybe gets a bobblehead "Chair of the IETF" doll (collect them all!).  (To be created by us.)

http://bobbleheadsme.com

Possible Games
---------------------

1.   Yes, I Have Done That!

Make a list of 10 or more questions with lines after each for an initial and give to each team.  Teams go to each oldie asking questions until they find someone who can answer, “Yes, I have done that!” That person signs their initials on the line next to the question.   You have 10 minutes.  Team with all complete (or else most complete) wins.

Possible questions:

Were you involved in writing DHCP?
Are you one of the co-authors of RFC2460?
Are you a former or current IETF Chair?
Did you know Jon Postel?
Do you actually like VLSM / CIDR?
etc.  (You get the idea)

2.  Trade

Each team of newbies gets 20 paper clips.   Each WG Chair gets 5 magnets, AD gets 10 magnets, IETF Chair gets 15 magnets, etc.

You can trade a paper clip for a magnet.   Team with most magnets wins.  Time limit is 10 minutes.

3.  Human Poker

Each person (newbie or oldie) gets a randomly chosen playing card from a card deck.

Participants have 10 minutes to compare cards and form groups of five members to construct the best five card poker hand they can

---------------------

What do you guys think?  Any of this sound like it might work?

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 22 May 2016 20:13:17 +0000

I really don’t think we need ice breakers for the Meet and Greet. See separate email on that topic. 

> On May 21, 2016, at 2:52 PM, [email-masked] wrote:
> 
> Guys,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team