Subject: [Mentoring-coordinators] More Volunteer Mentoring Coordinators Needed

From: <[email-masked]>
Date: Thu, 5 May 2016 17:33:31 +0000 (UTC)

Guys,
I am feeling like we need more volunteers / resources to help with the mentoring program as it grows.  Don't you guys agree?
I think you guys signed up to help with mentoring when it was centered around IETF meetings.   But, as the program grows, I don't think we can expect you guys to spend all kinds of time on the program the year round.
What do you think?
Just asking if you guys agree so that I can start trying to get such resources.
Thanks,
Nalini

---

From: <[email-masked]>
Date: Fri, 6 May 2016 14:36:54 +0000 (UTC)

Guys,
Please give me some feedback!    I have a conference call with the IESG next week & I am going to ask for more resources for the program.
I think we are trying to do too much with too few people.
Pls let me know if you agree. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "[email-masked]" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Thursday, May 5, 2016 10:33 AM
 Subject: More Volunteer Mentoring Coordinators Needed
   
Guys,

---

From: Gowri Visweswaran <[email-masked]>
Date: Fri, 6 May 2016 10:45:16 -0400

Hello Nalini,

I do agree with you, but do not have much input on how many and what kind
of resources are best. Would it be more volunteers and/or dedicated staff
that supports the program?

I am thinking perhaps get a list of tasks that need to be done through the
year and approximate head count for them? I am happy to help with this if
you need.

Thanks,

Gowri

On Fri, May 6, 2016 at 10:36 AM, <[email-masked]> wrote:

> Guys,
>
> Please give me some feedback!    I have a conference call with the IESG
> next week & I am going to ask for more resources for the program.
>
> Pls let me know if you agree.
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> ------------------------------
> *From:* "[email-masked]" <
> [email-masked]>
> *To:* "[email-masked]" <[email-masked]>
> *Sent:* Thursday, May 5, 2016 10:33 AM
> *Subject:* More Volunteer Mentoring Coordinators Needed
>
> Guys,
>
> I am feeling like we need more volunteers / resources to help with the
> mentoring program as it grows.  Don't you guys agree?
>
> I think you guys signed up to help with mentoring when it was centered
> around IETF meetings.   But, as the program grows, I don't think we can
> expect you guys to spend all kinds of time on the program the year round.
>
> What do you think?
>
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>
>

---

From: Vinayak Hegde <[email-masked]>
Date: Fri, 6 May 2016 20:18:22 +0530

Hi Nalini,

Two bits of feedback
1. Yes we need more volunteers.Both are needed to make the activity
more sustainable.

Thanks
Vinayak

On Fri, May 6, 2016 at 8:06 PM,  <[email-masked]> wrote:
> Guys,
>
> Please give me some feedback!    I have a conference call with the IESG next
> week & I am going to ask for more resources for the program.
>
> ________________________________

---

From: Vinayak Hegde <[email-masked]>
Date: Fri, 6 May 2016 20:20:45 +0530

Ignore earlier reply. itis got sent before completion.

Two bits of feedback
1. Yes we need more volunteers.
2. We need to make this activity more self sustaining. How we enable a
group of people interested in a field to get together and review
drafts for example. What tools do we need for that.

Both are needed to make the activity more sustainable.

Thanks
Vinayak

---

From: <[email-masked]>
Date: Fri, 6 May 2016 14:58:40 +0000 (UTC)

Thanks, Gowri. I am going to write up my thoughts.  This will be a summary of what has happened at the past 3 IETFs as well as a plan for the next 4 IETFs.   The programs that we want to introduce, "marketing", etc.
In particular, I am happy with the Speed Mentoring & Internet Draft Review Teams.  But, if we want to continue to have success, to be blunt, this cannot fall on a very few shoulders.   We will not be able to scale up to meet the demand.   I think dedicated staff is essential.   I have not asked you guys to be involved on an ongoing basis with the Internet Draft Review teams to respect your time.
As we scale up, I think that ISOC needs to be involved in making these initiatives more public.   A possible source of funding is if a corporate funder (Say, a Comcast, Google or Ericsson), wants to "adopt" and fund us.   We need to be very clear on what the benefits of this are to both the IETF and, frankly, the world.   Also, as a number of the new ongoing participants are in the Latin American and Indian regions, why cannot LACNIC & NIXI throw in some money?
I am also going to ask for Mentoring to be an official group with its own charter, AD, liaison to IESG, etc.
I will send this to you on Sunday and then maybe we can think about resources, etc.   My meeting with IESG is on Wed. May 11th.   They will conference me in during their retreat. 
Thanks,Nalini

      From: Gowri Visweswaran <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Friday, May 6, 2016 7:45 AM
 Subject: Re: [Mentoring-coordinators] Upcoming Conference Call with IESG
   
Hello Nalini,

I do agree with you, but do not have much input on how many and what kind of resources are best. Would it be more volunteers and/or dedicated staff that supports the program? 

I am thinking perhaps get a list of tasks that need to be done through the year and approximate head count for them? I am happy to help with this if you need. 

Thanks,

Gowri

Guys,

Guys,

---

From: <[email-masked]>
Date: Fri, 6 May 2016 15:00:23 +0000 (UTC)

Vinayak,
Pls see my email to Gowri.
Good thought on tools.   I will add that. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Vinayak Hegde <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Friday, May 6, 2016 7:50 AM
 Subject: Re: [Mentoring-coordinators] Upcoming Conference Call with IESG

Two bits of feedback

Thanks
Vinayak

---

From: Vinayak Hegde <[email-masked]>
Date: Fri, 6 May 2016 20:37:30 +0530

I can check with NIXI/others if they can sponsor this initiative. It
will help if we have a draft written out with the process and
structure outlined. Also it will hep if there is official recognition
of some mentoring programs that have "incubated" (such as speed
mentoring). I think there was a good first step of adding them to the
agenda in BA

Thanks
Vinayak

On Fri, May 6, 2016 at 8:28 PM,  <[email-masked]> wrote:
> Thanks, Gowri.
>
> I am going to write up my thoughts.  This will be a summary of what has
> happened at the past 3 IETFs as well as a plan for the next 4 IETFs.   The
> programs that we want to introduce, "marketing", etc.
>
> In particular, I am happy with the Speed Mentoring & Internet Draft Review
> Teams.  But, if we want to continue to have success, to be blunt, this
> cannot fall on a very few shoulders.   We will not be able to scale up to
> meet the demand.   I think dedicated staff is essential.   I have not asked
> you guys to be involved on an ongoing basis with the Internet Draft Review
> teams to respect your time.
>
> As we scale up, I think that ISOC needs to be involved in making these
> initiatives more public.   A possible source of funding is if a corporate
> funder (Say, a Comcast, Google or Ericsson), wants to "adopt" and fund us.
> We need to be very clear on what the benefits of this are to both the IETF
> and, frankly, the world.   Also, as a number of the new ongoing participants
> are in the Latin American and Indian regions, why cannot LACNIC & NIXI throw
> in some money?
>
> I will send this to you on Sunday and then maybe we can think about
> resources, etc.   My meeting with IESG is on Wed. May 11th.   They will
> conference me in during their retreat.
>
> Thanks,
> Nalini
>
> I do agree with you, but do not have much input on how many and what kind of
> resources are best. Would it be more volunteers and/or dedicated staff that
> supports the program?
>

---

From: <[email-masked]>
Date: Fri, 6 May 2016 15:16:33 +0000 (UTC)

Vinayak,
That is great.  But please wait and work with the IESG.   I can tell them of your offer.  It is better if the approach is with you, IESG and ISOC.   Let them decide how to proceed.
I will write up our success with Speed Mentoring as well as the proof of concept with Internet Draft Review teams.
We need to have everyone on board and move together deliberately.  We are getting a lot of good attention.  Let's make the best use of the opportunity. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Vinayak Hegde <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: Gowri Visweswaran <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Friday, May 6, 2016 8:07 AM
 Subject: Re: [Mentoring-coordinators] Upcoming Conference Call with IESG

Thanks
Vinayak

---

From: Marius Georgescu <[email-masked]>
Date: Sat, 7 May 2016 00:59:04 +0900

Hello Nalini, Gowri, Vinayak,

I'm sorry for the delay in replies/low activity, but around now, it's 
thesis writing season for me.

About Nalini initial question. I agree as well that we need more help, 
especially considering the potential of the Draft review teams.

Please see further comments inline.

On 5/7/2016 12:16 AM, [email-masked] wrote:
> Vinayak,
>
> That is great.  But please wait and work with the IESG.   I can tell 
> them of your offer.  It is better if the approach is with you, IESG 
> and ISOC.   Let them decide how to proceed.
>
> I will write up our success with Speed Mentoring as well as the proof 
> of concept with Internet Draft Review teams.
>
> We need to have everyone on board and move together deliberately.  We 
> are getting a lot of good attention.  Let's make the best use of the 
> opportunity.
Sounds good to me.
> > teams to respect your time.
Thank you for the consideration. I wonder if the Review teams can become 
somewhat more self-sustaining.
The current level of involvement looks like a lot of work scaling up. 
Dedicated staff would definitely help, if available.
> > I am also going to ask for Mentoring to be an official group with 
> its own
> > charter, AD, liaison to IESG, etc.
Maybe our previous draft can be the start of the WG Charter
https://tools.ietf.org/html/draft-elkins-mentor-00

Best regards,
Marius