Subject: [Mentoring-coordinators] Mentoring Introduction: Internet Draft Review Team: v6ops / 6man / sunset4

From: <[email-masked]>
Date: Tue, 3 May 2016 03:21:16 +0000 (UTC)

Ricardo, Jorge, and Edwin,
Let me introduce you.
Edwin will be the mentor for this team.   We may get more mentors as time goes on.
We also have some feedback from the v6ops WG and one of the co-chairs of v6ops, they suggest that if you want to have impact on the WG, then they would suggest you read:
- draft-ietf-v6ops-unique-ipv6-prefix-per-host or- draft-gont-v6ops-ipv6-ehs-packet-drops
I think that it will be good to start with draft-ietf-v6ops-unique-ipv6-prefix-per-host.   Please let me know what you think. Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: <[email-masked]>
Date: Mon, 9 May 2016 16:37:47 +0000 (UTC)

Guys,
How are we doing?   
What are your thoughts on the drafts suggested by the WG?
Are you ready to have a meeting?  Do you have questions? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "[email-masked]" <[email-masked]>
 To: "[email-masked]" <[email-masked]>; Jorge González <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Monday, May 2, 2016 8:21 PM
 Subject: [Mentoring-coordinators] Mentoring Introduction: Internet Draft Review Team: v6ops / 6man / sunset4

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Edwin Cordeiro <[email-masked]>
Date: Mon, 9 May 2016 20:43:33 +0200

Hello all,

Sorry for the lack of introductions from the first email, it was a busy
week. As Nalini told, I will be the mentor of our group, so I will
introduce myself and would like to know a little about you too.

I'm Brazilian and current I'm a PhD student at the Technical University
Munich. My participation at started when I worked at NIC.br as IPv6
instructor and evangelist and I wrote an evaluation of a transition
technique from IPv4 to v6 developed in Sunset4 that became a RFC 7703. I
have two presencial participation in IETF and 4 remote participation.

I can understand Spanish (written and spoken), but I would reply in
"Portuñol". I recommend we make a confcall this Friday morning (in South
America) to discuss the drafts.

I will be waiting for your replies and to confirm your availability.

BR

Edwin Cordeiro

On Mon, May 9, 2016 at 6:37 PM, <[email-masked]> wrote:

> Are you ready to have a meeting?  Do you have questions?
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> ------------------------------
> *From:* "[email-masked]" <
> [email-masked]>
> *To:* "[email-masked]" <[email-masked]>;
> Jorge González <[email-masked]>; "[email-masked]" <
> [email-masked]>; "[email-masked]" <
> [email-masked]>
> *Cc:* "[email-masked]" <[email-masked]>;
> "[email-masked]" <[email-masked]>
> *Sent:* Monday, May 2, 2016 8:21 PM
> *Subject:* [Mentoring-coordinators] Mentoring Introduction: Internet
> Draft Review Team: v6ops / 6man / sunset4
>
> We also have some feedback from the v6ops WG and one of the co-chairs of
> v6ops, they suggest that if you want to have impact on the WG, then they
> would suggest you read:
>
> I think that it will be good to start with draft-ietf-v6ops-unique-ipv6-prefix-per-host.
>   Please let me know what you think.
>
> Thanks,
>
> Nalini Elkins
> IETF Mentoring Team
>
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
>

---

From: Jorge González <[email-masked]>
Date: Mon, 9 May 2016 16:04:39 -0400

Hello all,

Edwin nice to meet you,

My name is Jorge Gonzàlez. I am From Venezuela, working as a member of the
technical Networking and TIC services Infrastructure staff at "Universidad
Centroccidental Lisandro Alvarado". We have begun IPv6 Deployment in Core
infrastructure: routers, Firewalls, intervlan and some services like
monitoring, DNS and a few web servers.
In our country some Internet interested people (including us) have created
with ohter coleages of public and private institutions, a group called
"IPv6 Venezuela" to exchange and spread knowledge about the protocol.
Some of our most important ISP have not deployed dual stack yet.

If we can make the confcall on Friday Afternoon would be great.

Regards,
Jorge

2016-05-09 14:43 GMT-04:00 Edwin Cordeiro <[email-masked]>:

>> *To:* "[email-masked]" <
>> [email-masked]>; Jorge González <[email-masked]>; "
>> [email-masked]" <[email-masked]>; "
>> [email-masked]" <[email-masked]>
>> IETF Mentoring Team

---

From: <[email-masked]>
Date: Mon, 9 May 2016 20:40:49 +0000 (UTC)

Guys,
Please feel free to speak in Spanish if that is more comfortable for you. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Jorge González <[email-masked]>
 To: Edwin Cordeiro <[email-masked]> 
Cc: Nalini Elkins <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Monday, May 9, 2016 1:04 PM
 Subject: Re: [Mentoring-coordinators] Mentoring Introduction: Internet Draft Review Team: v6ops / 6man / sunset4
   
Hello all,
Edwin nice to meet you, 
My name is Jorge Gonzàlez. I am From Venezuela, working as a member of the technical Networking and TIC services Infrastructure staff at "Universidad Centroccidental Lisandro Alvarado". We have begun IPv6 Deployment in Core infrastructure: routers, Firewalls, intervlan and some services like monitoring, DNS and a few web servers.In our country some Internet interested people (including us) have created with ohter coleages of public and private institutions, a group called "IPv6 Venezuela" to exchange and spread knowledge about the protocol.Some of our most important ISP have not deployed dual stack yet.
If we can make the confcall on Friday Afternoon would be great.
Regards,Jorge

Hello all,
Sorry for the lack of introductions from the first email, it was a busy week. As Nalini told, I will be the mentor of our group, so I will introduce myself and would like to know a little about you too.
I'm Brazilian and current I'm a PhD student at the Technical University Munich. My participation at started when I worked at NIC.br as IPv6 instructor and evangelist and I wrote an evaluation of a transition technique from IPv4 to v6 developed in Sunset4 that became a RFC 7703. I have two presencial participation in IETF and 4 remote participation.
I can understand Spanish (written and spoken), but I would reply in "Portuñol". I recommend we make a confcall this Friday morning (in South America) to discuss the drafts. 
I will be waiting for your replies and to confirm your availability.
BR
Edwin Cordeiro

Guys,
How are we doing?

---

From: Edwin Cordeiro <[email-masked]>
Date: Tue, 10 May 2016 07:48:29 +0200

Jorge,

My timezone is UTC+2 and the last available time I have this Friday is
17:00 my local time.

Does it work for you? And for the others?

BR

Edwin Cordeiro
On May 9, 2016 22:40, <[email-masked]> wrote:

> Guys,
>
> Please feel free to speak in Spanish if that is more comfortable for you.
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> *From:* Jorge González <[email-masked]>
> *To:* Edwin Cordeiro <[email-masked]>
> *Cc:* Nalini Elkins <[email-masked]>; "
> [email-masked]" <[email-masked]>; "
> [email-masked]" <[email-masked]>
> *Sent:* Monday, May 9, 2016 1:04 PM
> *Subject:* Re: [Mentoring-coordinators] Mentoring Introduction: Internet

---

From: Ricardo Pelaez Negro <[email-masked]>
Date: Tue, 10 May 2016 08:06:15 -0500

Hi Nalini, Edwin and Jorge:

I'm very happy to have the opportunity to be part of this group. I work for
Universidad de Ibagué as network administrator. In the last year we started
the deployment of IPv6 in our network. Today we have finished the deploy
with the wireless network and we are working on the wired network. I heard
about IETF in LACNIC meetings. I followed the IETF 95 meeting remotely and
i want to be more involved in IETF discussions.

I confirm my availability in the suggested schedule, friday 13th UTC+2 17:00

Saludos cordiales,

*Ricardo Peláez Negro*
Centro de Gestión de Redes
Universidad de Ibagué
Tel.: (57) + 8 2709400 Ext.408
www.unibague.edu.co

---

From: Jorge González <[email-masked]>
Date: Tue, 10 May 2016 23:08:32 -0400

Hola Ricardo! Edwin y demás amigos,
Viernes 13, 5pm utc+2

Jorge González

2016-05-10 8:36 GMT-04:30 Ricardo Pelaez Negro <
[email-masked]>:

> I'm very happy to have the opportunity to be part of this group. I work
> for Universidad de Ibagué as network administrator. In the last year we
> started the deployment of IPv6 in our network. Today we have finished the
> deploy with the wireless network and we are working on the wired network. I
> heard about IETF in LACNIC meetings. I followed the IETF 95 meeting
> remotely and i want to be more involved in IETF discussions.
>
>>> [email-masked]>; Jorge González <[email-masked]>;
>>> "[email-masked]" <[email-masked]>; "

---

From: Edwin Cordeiro <[email-masked]>
Date: Wed, 11 May 2016 09:26:10 +0200

Dear Nalini,

Is it possible to create a meeting using IETF's remote meeting system? If
yes, how?

Thank you,

Edwin Cordeiro
On May 11, 2016 05:08, "Jorge González" <[email-masked]> wrote:

>>>> *Cc:* "[email-masked]" <
>>>> [email-masked]>; "[email-masked]" <
>>>> [email-masked]>
>>>> We also have some feedback from the v6ops WG and one of the co-chairs
>>>> of v6ops, they suggest that if you want to have impact on the WG, then they
>>>> would suggest you read:
>>>>

---

From: <[email-masked]>
Date: Wed, 11 May 2016 13:47:06 +0000 (UTC)

Edwin,

I will forward this to the IETF Secretariat to ask but I believe Alexa, who is the head, is in the IESG retreat.   So, we may not get an answer very quickly.  Let me ask.   

Otherwise you can use Zoom (https://zoom.us/) which is free.

Please let me know if you want to test this. 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Edwin Cordeiro <[email-masked]>
To: Jorge González <[email-masked]> 
Cc: Ricardo Pelaez Negro <[email-masked]>; [email-masked]; Nalini Elkins <[email-masked]>; Nicolas Cortes <[email-masked]>
Sent: Wednesday, May 11, 2016 12:26 AM
Subject: Re: [Mentoring-coordinators] Mentoring Introduction: Internet Draft Review Team: v6ops / 6man / sunset4

Dear Nalini, 
Is it possible to create a meeting using IETF's remote meeting system? If yes, how? 
Thank you, 
Edwin Cordeiro
On May 11, 2016 05:08, "Jorge González" <[email-masked]> wrote:

>
>Viernes 13, 5pm utc+2
>
>
>Jorge González
>
>
>
>
>
>2016-05-10 8:36 GMT-04:30 Ricardo Pelaez Negro <[email-masked]>:
>
>>I'm very happy to have the opportunity to be part of this group. I work for Universidad de Ibagué as network administrator. In the last year we started the deployment of IPv6 in our network. Today we have finished the deploy with the wireless network and we are working on the wired network. I heard about IETF in LACNIC meetings. I followed the IETF 95 meeting remotely and i want to be more involved in IETF discussions.
>>
>>
>>Ricardo Peláez Negro
>>Universidad de IbaguéTel.: (57) + 8 2709400 Ext.408
>>www.unibague.edu.co
>>
>>
>>
>>
>>
>>
>>>>________________________________
>>>>I think that it will be good to start with draft-ietf-v6ops-unique-ipv6-prefix-per-host.   Please let me know what you think.
>>>> 
>>>>Thanks,
>>>>
>>>>
>>>>Nalini Elkins
>>>>IETF Mentoring Team
>>>>
>>>>
>>>>Inside Products, Inc.
>>>>www.insidethestack.com
>>>>(831) 659-8360
>>>>
>>>> 
>>>>

---

From: Edwin Cordeiro <[email-masked]>
Date: Wed, 11 May 2016 16:01:59 +0200

Thanks Nalini,

If the Secretariat can't do that, we can use Skype or Hangouts.

Edwin Cordeiro
On May 11, 2016 15:47, <[email-masked]> wrote:

> Edwin,
>
>
> I will forward this to the IETF Secretariat to ask but I believe Alexa,
> who is the head, is in the IESG retreat.   So, we may not get an answer
> very quickly.  Let me ask.
>
> Cc: Ricardo Pelaez Negro <[email-masked]>;
> [email-masked]; Nalini Elkins <
> [email-masked]>; Nicolas Cortes <
> Subject: Re: [Mentoring-coordinators] Mentoring Introduction: Internet
> >>>>To: "[email-masked]" <
> >>>>Cc: "[email-masked]" <[email-masked]>;
> >>>>Subject: [Mentoring-coordinators] Mentoring Introduction: Internet
> >>>>I think that it will be good to start with
> draft-ietf-v6ops-unique-ipv6-prefix-per-host.   Please let me know what you
> think.
> >>>>
> >>>>Thanks,
> >>>>
> >>>>
> >>>>Nalini Elkins
> >>>>IETF Mentoring Team
> >>>>
> >>>>
> >>>>Inside Products, Inc.
> >>>>www.insidethestack.com
> >>>>(831) 659-8360
> >>>>
> >>>>
> >>>>

---

From: <[email-masked]>
Date: Wed, 11 May 2016 14:18:07 +0000 (UTC)

Edwin,
Sure.  That is great.
These groups are new to everyone, so we are still finding our way. Thanks so much for taking the lead on this.  And, please let me know what happens.  I am keeping track of each team.
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Edwin Cordeiro <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: [email-masked]; Ricardo Pelaez Negro <[email-masked]>; Jorge González <[email-masked]>; Nicolas Cortes <[email-masked]>
 Sent: Wednesday, May 11, 2016 7:01 AM
 Subject: Re: [Mentoring-coordinators] Mentoring Introduction: Internet Draft Review Team: v6ops / 6man / sunset4
   
Thanks Nalini, If the Secretariat can't do that, we can use Skype or Hangouts. Edwin CordeiroOn May 11, 2016 15:47, <[email-masked]> wrote:

Edwin,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

Dear Nalini,

---

From: Edwin Cordeiro <[email-masked]>
Date: Fri, 13 May 2016 18:25:34 +0200

Hello all,

Unfortunately only Ricardo was able to attend, but I think it was an useful
meeting. Below a summary of the meeting:

- I used the attached presentation to conduct the meeting
- Explanation about the target of each WG (v6ops, 6man, sunset4)
- How to find drafts to review
- Feedback and criticism versus cultural background
- 2 ways to provide feedback without starting a fight
- But be prepared for such harsh comments, just don't make it personal
- A small discussion about the drafts
- Explanation of different types of documents: Standard, BCP,
Informational, Experimental

Next steps:
- if you are not a subscriber of these mailing lists, do that
- read the drafts and use the "Technical style" to write your comments and
questions
- share your review with the other people of our group and have a email
discussion about it
- try to send the reviews by next Friday (July 20th)

I will wait for your reviews.

Best Regards,

Edwin Cordeiro

On Wed, May 11, 2016 at 4:18 PM, <[email-masked]> wrote:

> Edwin,
>
> Sure.  That is great.
>
> These groups are new to everyone, so we are still finding our way.
>
> Thanks so much for taking the lead on this.  And, please let me know what
> happens.  I am keeping track of each team.
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> *From:* Edwin Cordeiro <[email-masked]>
> *To:* Nalini Elkins <[email-masked]>
> *Cc:* [email-masked]; Ricardo Pelaez Negro <
> [email-masked]>; Jorge González <[email-masked]>;
> Nicolas Cortes <[email-masked]>
> *Sent:* Wednesday, May 11, 2016 7:01 AM
>

---

From: Ricardo Pelaez Negro <[email-masked]>
Date: Mon, 16 May 2016 10:10:18 -0500

Hi everyone:

I want to thank Edwin for his time. The meeting was very useful, i learnt
many particular details about IETF reviewing process. I hope to send my
comments about draft-ietf-v6ops-unique-ipv6-prefix-per-host on friday.

​Regards,

*Ricardo*

On Fri, May 13, 2016 at 11:25 AM, Edwin Cordeiro <[email-masked]>
wrote:

> Hello all,
>
> Unfortunately only Ricardo was able to attend, but I think it was an
> useful meeting. Below a summary of the meeting:
>
>> >>>Sorry for the lack of introductions from the first email, it was a
>> busy week. As Nalini told, I will be the mentor of our group, so I will
>> >>>I'm Brazilian and current I'm a PhD student at the Technical
>> University Munich. My participation at started when I worked at NIC.br as
>> IPv6 instructor and evangelist and I wrote an evaluation of a transition
>> >>>>Cc: "[email-masked]" <