Subject: [Mentoring-coordinators] Mentor Introduction: MPLS Internet Draft Review Team

From: <[email-masked]>
Date: Thu, 19 May 2016 19:23:43 +0000 (UTC)

Andres, Javier and Greg,
Let me introduce you.
Andres and Javier are forming an Internet Draft Review Team to study drafts in the MPLS WG.
Greg has been involved in MPLS for many years and will be able to guide you.   Thank you, Greg!   

I was not able to find a Spanish speaking mentor, unfortunately!
The drafts the team is interested in are:

draft-ietf-mpls-app-aware-tldp-03
draft-ietf-mpls-rmr-01
draft-ietf-mpls-spring-entropy-label-03
draft-ietf-mpls-bfd-directed-02
How I see this proceeding is that the team will select one draft at a time to read and then find 5 questions to pose on the draft.
You may then have a webcast to discuss or do it via email.   
Make sense?  Questions? Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Ger, Javier" <[email-masked]>
Date: Thu, 19 May 2016 19:49:13 +0000

It works for me Nalini. Thank you and thanks also to Greg.

The following are my choices (order by interest). Anyway, I am willing to start working on any draft the group decides.

·         draft-ietf-mpls-rmr-01

·         draft-ietf-mpls-spring-entropy-label-03

·         draft-ietf-mpls-bfd-directed-02

·         draft-ietf-mpls-app-aware-tldp-03

Regards.

Javier Ger
Arquitectura y Tecnología
Gerencia Técnica | Ingeniería
Tel: (+54<Tel:(+54> 11)5530-4531
Cel: (+54 9 11)3926-5017
Hornos 690. CABA, CP C1272ACL
Argentina

De: [email-masked] [mailto:[email-masked]]
Enviado el: jueves, 19 de mayo de 2016 04:24 p.m.
Para: Andrés Balcabao <[email-masked]>; Ger, Javier <[email-masked]>; Gregory Mirsky <[email-masked]>
CC: [email-masked]
Asunto: Mentor Introduction: MPLS Internet Draft Review Team

Andres, Javier and Greg,

Let me introduce you.

Make sense?  Questions?

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

Visite https://www.cablevisionfibertel.com.ar<br>__________________________________________<br>
Este mensaje es confidencial. Puede contener informacion amparada por el secreto comercial.<br>Si usted ha recibido este e-mail por error, debera eliminarlo de su sistema.<br>No debera copiar el mensaje ni divulgar su contenido a ninguna persona.<br>Muchas gracias.<br>This message is confidential. It may also contain information that is privileged or not authorized to be disclosed. If you have received it by mistake, delete it from your system.<br>You should not copy the messsage nor disclose its contents to anyone.<br>Many thanks.<br>__________________________________________

---

From: Andrés Balcabao <[email-masked]>
Date: Thu, 19 May 2016 16:52:35 -0300

Nice to meet you Greg. It sounds perfect !!!

Regards

*Andrés Balcabao*
Ingeniería de Backbone IP/MPLS
Virrey Cevallos 422 | C1077AAJ | Bs As | Argentina
Teléfono: 54-11-5031-6354
*IPLAN* | iplan.com.ar <http://www.iplan.com.ar/>

2016-05-19 16:49 GMT-03:00 Ger, Javier <[email-masked]>:

> The following are my choices (order by interest). Anyway, I am willing to
> start working on any draft the group decides.
>
>
>
> ·         draft-ietf-mpls-rmr-01
>
> *Javier Ger*
> Tel: (+54 <(+54> 11)5530-4531
>
> Cel: (+54 9 11)3926-5017
> *De:* [email-masked] [mailto:
> [email-masked]]
> *Enviado el:* jueves, 19 de mayo de 2016 04:24 p.m.
> *Para:* Andrés Balcabao <[email-masked]>; Ger, Javier <
> [email-masked]>; Gregory Mirsky <[email-masked]>
> *CC:* [email-masked]
> *Asunto:* Mentor Introduction: MPLS Internet Draft Review Team
>
>
>
> Andres, Javier and Greg,
>
>
>
> Let me introduce you.
>
>
>
> How I see this proceeding is that the team will select one draft at a time
> to read and then find 5 questions to pose on the draft.
>
>
>
> www.insidethestack.com
> Visite https://www.cablevisionfibertel.com.ar
> __________________________________________
> Este mensaje es confidencial. Puede contener informacion amparada por el
> secreto comercial.
> Si usted ha recibido este e-mail por error, debera eliminarlo de su
> sistema.
> No debera copiar el mensaje ni divulgar su contenido a ninguna persona.
> Muchas gracias.
> This message is confidential. It may also contain information that is
> privileged or not authorized to be disclosed. If you have received it by
> mistake, delete it from your system.
> You should not copy the messsage nor disclose its contents to anyone.
> Many thanks.
> __________________________________________
>

-- 

------------------------------

*No Imprimas Digitalizá*

------------------------------

ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su contenido a ninguna persona. Muchas gracias.

THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; should also not copy the message nor disclose its contents to anyone. Many thanks.

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 19 May 2016 20:31:02 +0000

Thank you, Nalini.

Hi Andres and Javier,
very good selection of the drafts:

·         RMR promises significantly simplify management of ringy MPLS topologies;

·         applicability of Entropy Label in Segment Routing been extensively discussed as part of the WG LC and the update should be coming;

·         BFD directed … I’m co-author on that. The draft is WFLC-ready but will greatly appreciate your thoughts, questions and we can have the discussion on the MPLS WG list;

·         T-LDP been, AFAIK, through WGLC and we can look through MPLS WG archive for the discussion, comments.

Please share your questions, thoughts on these or any other MPLS drafts. Will be glad to help.

                Regards,
                                Greg

From: Andrés Balcabao [mailto:[email-masked]]
Sent: Thursday, May 19, 2016 12:53 PM
To: Ger, Javier
Cc: [email-masked]; Gregory Mirsky; [email-masked]
Subject: Re: Mentor Introduction: MPLS Internet Draft Review Team

Regards

Andrés Balcabao
Ingeniería de Backbone IP/MPLS
Virrey Cevallos 422 | C1077AAJ | Bs As | Argentina
Teléfono: 54-11-5031-6354
IPLAN | iplan.com.ar<http://www.iplan.com.ar/>

2016-05-19 16:49 GMT-03:00 Ger, Javier <[email-masked]<mailto:[email-masked]>>:
It works for me Nalini. Thank you and thanks also to Greg.

•         draft-ietf-mpls-rmr-01

•         draft-ietf-mpls-spring-entropy-label-03

•         draft-ietf-mpls-bfd-directed-02

•         draft-ietf-mpls-app-aware-tldp-03

Regards.

Javier Ger

De: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
Enviado el: jueves, 19 de mayo de 2016 04:24 p.m.
Para: Andrés Balcabao <[email-masked]<mailto:[email-masked]>>; Ger, Javier <[email-masked]<mailto:[email-masked]>>; Gregory Mirsky <[email-masked]<mailto:[email-masked]>>
CC: [email-masked]<mailto:[email-masked]>
Asunto: Mentor Introduction: MPLS Internet Draft Review Team

Andres, Javier and Greg,

Let me introduce you.

Make sense?  Questions?

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.

Visite https://www.cablevisionfibertel.com.ar
__________________________________________
Este mensaje es confidencial. Puede contener informacion amparada por el secreto comercial.
Si usted ha recibido este e-mail por error, debera eliminarlo de su sistema.
No debera copiar el mensaje ni divulgar su contenido a ninguna persona.
Muchas gracias.
This message is confidential. It may also contain information that is privileged or not authorized to be disclosed. If you have received it by mistake, delete it from your system.
You should not copy the messsage nor disclose its contents to anyone.
Many thanks.
__________________________________________

________________________________

No Imprimas Digitalizá

________________________________