Subject: [Mentoring-coordinators] Eight More Mentees to Match

From: <[email-masked]>
Date: Thu, 10 Nov 2016 18:06:20 +0000 (UTC)

All,

Thank you so much for the great response for the last set of mentees!   We have eight more to match!   Great response!

1. Interested in DNS, IPv6 and IoT.  Associated with Tripura University

2.  Interested in YANG modeling and standardization.  Would prefer chinese speaking.  Has worked on a draft in the past.  Associated with Ericsson

3. Interested in wifi mobility - DMM and IPPM.  From the USA.

4. Interested in M2M or IoT - L4S, LPWAN, ITS, CoRE, LWIG, 6Lo, 6tisch, ace.  Prefers Chinese speaking.  But, English is fine.  Associated with Huawei.

5.  Interested in RPKI; inter-AS source address validation - SIDR,  SAVI.  Chinese is good, if possible but English is fine.  Affiliated with Tsinghua University

6.  Interested in BMWG, IPPM, and BESS.  Has a couple of drafts underway.  Associated with Juniper

7.  Interested in rtgwg and sfc.  Involved in SDNRG.  Associated with Huawei, India.

8.  Interested in cdni and httpbis.  Currently implementing an IETF draft. From USA.  Associated with Apple.  If you speak Bulgarian, that is great.

We really appreciate everyone's help.   Please respond to me unicast.

Thanks,

Nalini Elkins
IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Thu, 10 Nov 2016 12:09:17 -0600

I can help #5, although my Chinese is a bit rusty, meaning non-existent.

via Newton Mail 
[https://cloudmagic.com/k/d/mailapp?ct=ti&cv=9.2.5&pv=10.0.2&source=email_footer_2]
On Thu, Nov 10, 2016 at 12:06 PM, [email-masked] 
<[email-masked]> wrote:
All,

Thank you so much for the great response for the last set of mentees! We 
have eight more to match! Great response!

2. Interested in YANG modeling and standardization. Would prefer chinese 
speaking. Has worked on a draft in the past. Associated with Ericsson

4. Interested in M2M or IoT - L4S, LPWAN, ITS, CoRE, LWIG, 6Lo, 6tisch, 
ace. Prefers Chinese speaking. But, English is fine. Associated with 
Huawei.

5. Interested in RPKI; inter-AS source address validation - SIDR, SAVI. 
Chinese is good, if possible but English is fine. Affiliated with Tsinghua 
University

6. Interested in BMWG, IPPM, and BESS. Has a couple of drafts underway. 
Associated with Juniper

7. Interested in rtgwg and sfc. Involved in SDNRG. Associated with Huawei, 
India.

8. Interested in cdni and httpbis. Currently implementing an IETF draft. 
>From USA. Associated with Apple. If you speak Bulgarian, that is great.

Thanks,

Nalini Elkins
IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Bob Hinden <[email-masked]>
Date: Thu, 10 Nov 2016 10:26:32 -0800

I can help with #1

Bob

> On Nov 10, 2016, at 10:06, <[email-masked]> <[email-masked]> wrote:
> 
> All,
>

---

From: Stuart Cheshire <[email-masked]>
Date: Thu, 10 Nov 2016 11:09:02 -0800

> 3. Interested in wifi mobility - DMM and IPPM.  From the USA.

I can take #1.

Also #3, if necessary.

Stuart Cheshire

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 10 Nov 2016 15:51:52 -0800

Thank you all so much!

We have matched all but mentees #2 and #8.

Could you please think about if you might be able to help?  At this point, if you can help with just general Ietf knowledge, that is fine also.

Thanks,
Nalini 

Sent from my iPhone

> On Nov 10, 2016, at 10:06 AM, <[email-masked]> <[email-masked]> wrote:
> 
> All,
> 
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Dean Bogdanovic <[email-masked]>
Date: Fri, 11 Nov 2016 11:56:08 +0900

Nalini,

I can help with #2, but it can be only in English. Was waiting if some of Chinese speaking YANG people would pick it up, but nobody stepped up, so will I

Dean

> On Nov 11, 2016, at 8:51 AM, Nalini Elkins <[email-masked]> wrote:
> 
> Thank you all so much!
>

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 10 Nov 2016 19:40:55 -0800

Great!

Thanks!

Sent from my iPhone

> On Nov 10, 2016, at 6:56 PM, Dean Bogdanovic <[email-masked]> wrote:
> 
> Nalini,
>

---

From: Pramod Pandit <[email-masked]>
Date: Fri, 11 Nov 2016 04:15:39 +0000

What a surprise

Korean Embassy in Kathmandu refused visa for such a Global event and for
our level of Engineer!

How they select Korea such a rude, injustice and So many thing?

What they actually need for?

Shame on Korea and their Diplomatic system!!!

Sorry Guys, we are not meeting in this meeting

On Fri, Nov 11, 2016 at 08:39 Nalini Elkins <
[email-masked]> wrote:

> Could you please think about if you might be able to help?  At this point,
> if you can help with just general Ietf knowledge, that is fine also.
>
> Thanks,
> Nalini
>
> Sent from my iPhone
>
> > Thank you so much for the great response for the last set of mentees!
>  We have eight more to match!   Great response!
> >
> > 2.  Interested in YANG modeling and standardization.  Would prefer
> chinese speaking.  Has worked on a draft in the past.  Associated with
> Ericsson
> >
> > 5.  Interested in RPKI; inter-AS source address validation - SIDR,
> SAVI.  Chinese is good, if possible but English is fine.  Affiliated with
> Tsinghua University
> >
> > 8.  Interested in cdni and httpbis.  Currently implementing an IETF
> draft. From USA.  Associated with Apple.  If you speak Bulgarian, that is
> great.
> >
> >

---

From: Jiangyuanlong <[email-masked]>
Date: Fri, 11 Nov 2016 08:34:31 +0000

Put me on the match for no.2 - I know some YANG, more on Chinese;)

Cheers,
Yuanlong 

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Nalini Elkins
Sent: Friday, November 11, 2016 7:52 AM
To: [email-masked]
Cc: [email-masked]; Karen O'Donoghue; Naveen Khan; Mirjam Kuehne; Alexa Morris; [email-masked]
Subject: Re: [97attendees] [Mentoring-coordinators] Eight More Mentees to Match

Thank you all so much!

Thanks,
Nalini 

Sent from my iPhone