Subject: [Mentoring-coordinators] reminder: Thursday morning meeting (8:30 AM, Boardroom)

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 16 Nov 2016 10:06:29 +0000

Folks,

We will have a meeting of the Education and Mentoring (to be approved) directorate tomorrow morning @ 8:30 am in the Boardroom. 

Karen

---

From: Dan Romascanu <[email-masked]>
Date: Wed, 16 Nov 2016 21:53:09 +0200

So, I guess, no remote participation :-(

Well, one more hour to sleep before the first morning session, at 2:30AM my
time.

Regards,

Dan

On Wed, Nov 16, 2016 at 12:06 PM, Karen O'Donoghue <[email-masked]>
wrote:

> Folks,
>
> We will have a meeting of the Education and Mentoring (to be approved)
> directorate tomorrow morning @ 8:30 am in the Boardroom.
>
> Karen
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>