Subject: [Mentoring-coordinators] Mentors Needed!

From: <[email-masked]>
Date: Tue, 8 Nov 2016 02:49:03 +0000 (UTC)

All,
We need some help!  We are not able to find mentors for the people below.  If you can help, it will be wonderful.  At this point, it does not matter if you do not have the exact WG match, if you can introduce them to the WG chairs, Area Directors, etc.  that will be wonderful.  We will have a few more soon also, so please let me know if you can help.

1.  Mentee #1: From the USA, interested in NTP, TLS and DNS.   Associated with Boston University.

2.  Mentee #2: From South Korea, interested in Routing, SDN and NFV.  Affiliated with Gwangju Institute of Science and Technology.  This is the first IETF for this person.

3.  Mentee #3: Interested in EVPN, BGP (Routing in general).   This mentee is planning ahead for IETF98.   We feel that this shows commitment and forethought, so if anyone would like to start a conversation with this person ahead of time, that would be wonderful.
 
Thanks,
Nalini ElkinsIETF Mentoring Program
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Paul Wouters <[email-masked]>
Date: Tue, 8 Nov 2016 09:40:28 +0530

I could help mentee #1

Paul

Sent from my iPhone

> On Nov 8, 2016, at 08:19, <[email-masked]> <[email-masked]> wrote:
> 
> All,
> 
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Stuart Cheshire <[email-masked]>
Date: Mon, 07 Nov 2016 20:39:16 -0800

> 3.  Mentee #3: Interested in EVPN, BGP (Routing in general).   This mentee is planning ahead for IETF98.   We feel that this shows commitment and forethought, so if anyone would like to start a con…

I’m happy to be a mentor.

I’m more knowledgable in DNS, Internet Area, Transport Area, Homenet, etc., than routing, but I’m happy to be a mentor to any IETF newcomers.

Stuart Cheshire

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 8 Nov 2016 06:46:50 +0000

Nalini,

I can mentor #1 on the list, even though I might be quite busy during the week.

DNS is my major field.

Alex

Sent from my BlackBerry 10 smartphone.
From: [email-masked]
Sent: Tuesday, 8 November 2016 03:52
To: [email-masked]
Reply To: [email-masked]
Cc: Alexa Morris; [email-masked]; Karen O'Donoghue; Naveen Khan; Mirjam Kuehne
Subject: [97attendees] Mentors Needed!

All,

Thanks,

Nalini Elkins
IETF Mentoring Program

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Tue, 08 Nov 2016 06:36:52 -0300

Hi !
I can help#3

via Newton Mail 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=9.2.5&pv=10.1&source=email_footer_2]
On Mon, Nov 7, 2016 at 11:49 PM, [email-masked] 
<[email-masked]> wrote:
All,
We need some help! We are not able to find mentors for the people below. If 
you can help, it will be wonderful. At this point, it does not matter if 
you do not have the exact WG match, if you can introduce them to the WG 
chairs, Area Directors, etc. that will be wonderful. We will have a few 
more soon also, so please let me know if you can help.

1. Mentee #1: From the USA, interested in NTP, TLS and DNS. Associated with 
Boston University.

2. Mentee #2: From South Korea, interested in Routing, SDN and NFV. 
Affiliated with Gwangju Institute of Science and Technology. This is the 
first IETF for this person.

3. Mentee #3: Interested in EVPN, BGP (Routing in general). This mentee is 
planning ahead for IETF98. We feel that this shows commitment and 
forethought, so if anyone would like to start a conversation with this 
person ahead of time, that would be wonderful.

Thanks,
Nalini Elkins IETF Mentoring Program
Inside Products, Inc. www.insidethestack.com (831) 659-8360

---

From: Dean Bogdanovic <[email-masked]>
Date: Tue, 8 Nov 2016 07:26:24 -0500

I can help with menthe #2

> On Nov 7, 2016, at 9:49 PM, <[email-masked]> <[email-masked]> wrote:
> 
> All,
>

---

From: Raphael Vicente Rosa <[email-masked]>
Date: Tue, 8 Nov 2016 17:37:54 +0100

Hi, I can help with mentee #2

On Tue, Nov 8, 2016 at 5:39 AM, Stuart Cheshire <[email-masked]> wrote:

> > We need some help!  We are not able to find mentors for the people
> below.  If you can help, it will be wonderful.  At this point, it does not
> matter if you do not have the exact WG match, if you can introduce them to
> the WG chairs, Area Directors, etc.  that will be wonderful.  We will have
> a few more soon also, so please let me know if you can help.
> >
> > 3.  Mentee #3: Interested in EVPN, BGP (Routing in general).   This
> mentee is planning ahead for IETF98.   We feel that this shows commitment
> and forethought, so if anyone would like to start a conversation with this
> I’m more knowledgable in DNS, Internet Area, Transport Area, Homenet,
> etc., than routing, but I’m happy to be a mentor to any IETF newcomers.
>
> Stuart Cheshire
>