Subject: [Mentoring-coordinators] Mentees to Match: Wei-Mohan

From: <[email-masked]>
Date: Fri, 4 Nov 2016 12:21:07 +0000 (UTC)

Guys,

We are getting into the home stretch now & have quite a few mentees.  I will start taking mentees myself to match also.

I think if some of your other mentees have not been matched yet, it may be time for a second call.  There are also people (long-time participants) who have told me that they will always be available if we need them, so we may need to go down that route.   Please let me know.

GUYS, NOTICE ALSO THAT SOME OF THE MENTEES WOULD LIKE A NON-ENGLISH MENTOR, if possible.  So, please remember to say that in your email.

Also, I think some of these mentees have participated in the program before, so please ask them if they want the same mentor.

Dan, I know you are travelling, so if I don't hear from you soon, I will reassign your mentees.

Dan: Wei
Gowri: Aris
Vinayak: Swarup
Nalini: Sudhin
Wes: Jia
Dan: Marius
Gowri: Aanchal
Vinayak: Xiang
Nalini: Mohan

Please let me know any problems!
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Fri, 4 Nov 2016 12:22:05 +0000 (UTC)

Sorry, forgot to attach file of mentees!
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: Karen O'Donoghue <[email-masked]>; Alexa Morris <[email-masked]>; Mirjam Kuehne <[email-masked]>; Naveen Khan <[email-masked]>
Sent: Friday, November 4, 2016 5:21 AM
Subject: Mentees to Match: Wei-Mohan

Guys,

Dan: Wei

Gowri: Aris

Vinayak: Swarup

Nalini: Sudhin

Wes: Jia

Dan: Marius

Gowri: Aanchal

Vinayak: Xiang

Nalini: Mohan

Thanks,

Nalini Elkins

Inside Products, Inc.

www.insidethestack.com

(831) 659-8360