Subject: [Mentoring-coordinators] MENTORING

From: <[email-masked]>
Date: Mon, 19 Jun 2017 11:23:38 +0100

Hi,

I recently submitted private information to the trustees about my computer being hacked for the past seven years by a company I know nothing about and how this has taken its toll on my health over time, I asked the trustees for help.

I’ve never been to an IETF meeting and I read that this was a criteria for accessing the mentoring programme but I also read that the programme was open to everyone.

I would really appreciate a mentor to help me out with the barriers I face concerning my information 

Please can you get back to me ASAP and let me know where I stand and whether I can access the programme

Thank you
Patricia Roche

Sent from Mail for Windows 10

---

From: Nalini J Elkins <[email-masked]>
Date: Mon, 19 Jun 2017 13:44:16 +0000 (UTC)

Patricia,
I am very sorry to hear about the problems with your computer.
Unfortunately, the IETF Mentoring program is set up to help people with their integration into the IETF.    We would not be able to provide help for your problem.
Please accept my best wishes for your rapid recovery to health.  Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: "[email-masked]" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Monday, June 19, 2017 3:23 AM
 Subject: [Mentoring-coordinators] MENTORING
   
<!--#yiv7459045333 _filtered #yiv7459045333 {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv7459045333 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv7459045333 #yiv7459045333 p.yiv7459045333MsoNormal, #yiv7459045333 li.yiv7459045333MsoNormal, #yiv7459045333 div.yiv7459045333MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", sans-serif;}#yiv7459045333 a:link, #yiv7459045333 span.yiv7459045333MsoHyperlink {color:blue;text-decoration:underline;}#yiv7459045333 a:visited, #yiv7459045333 span.yiv7459045333MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv7459045333 .yiv7459045333MsoChpDefault {} _filtered #yiv7459045333 {margin:72.0pt 72.0pt 72.0pt 72.0pt;}#yiv7459045333 div.yiv7459045333WordSection1 {}-->Hi,  I recently submitted private information to the trustees about my computer being hacked for the past seven years by a company I know nothing about and how this has taken its toll on my health over time, I asked the trustees for help.  I’ve never been to an IETF meeting and I read that this was a criteria for accessing the mentoring programme but I also read that the programme was open to everyone.  I would really appreciate a mentor to help me out with the barriers I face concerning my information   Please can you get back to me ASAP and let me know where I stand and whether I can access the programme  Thank youPatricia Roche  Sent from Mail for Windows 10  _______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators