Subject: [Mentoring-coordinators] Interested as a newcomer for IETF WG

From: "Miguel Gomez Gomez Marroquin (mgomezma)" <[email-masked]>
Date: Fri, 8 Jun 2018 04:46:07 +0000

Hi team

I´m sending this email to request your help. I´m interested to participate in the IETF WG as a newcomer.

Could you please help me how to start with an IETF mentor???

Best regards

.:|:.:|:.
  CISCO

Miguel Angel Gomez Marroquín
HTE Latam, TSA                                     Av. Manuel Gómez Morin No 955 Sur, Piso 4
CCIEx3 #43152                                       Col. MonteBello
office: +52-818-2212451                       San Pedro Garza García
mobile: +5218180883335                      Nuevo Leon, MX
email: [email-masked]<mailto:[email-masked]>             66279
CCIE SP,DC, RS #43152
CCNP RS,SP
CCNA RS,SP,DC
ECCouncil CEHv8
ITILv3

---

From: Wes Hardaker <[email-masked]>
Date: Sat, 9 Jun 2018 11:28:32 -0700

Hi Miguel,

When you register as a IETF attendee it will ask you if you're a newcommer;
make sure to click the box.  You'll also receive email a bit before the
IETF with a form to fill out for requesting a mentor, and we'll make sure
you get matched up with one!  We're looking forward to your participation
at the IETF in Montreal.

Cheers,
Wes
Mentoring Co-Leader
​

---

From: "Miguel Gomez Gomez Marroquin (mgomezma)" <[email-masked]>
Date: Sun, 10 Jun 2018 17:59:44 +0000

Hi Wes.

I remember I selected to be new member. I just received an email asking me to do a reply of the email.

No other email was received after, just your email.

Best regards.

Enviado desde mi Samsung Mobile de Telcel

-------- Mensaje original --------
De: Wes Hardaker <[email-masked]>
Fecha: 9/6/18 1:32 p. m. (GMT-06:00)
A: "Miguel Gomez Gomez Marroquin (mgomezma)" <[email-masked]>
CC: [email-masked], [email-masked], [email-masked]
Asunto: Re: [Mentoring-coordinators] Interested as a newcomer for IETF WG

Hi Miguel,

When you register as a IETF attendee it will ask you if you're a newcommer; make sure to click the box.  You'll also receive email a bit before the IETF with a form to fill out for requesting a mentor, and we'll make sure you get matched up with one!  We're looking forward to your participation at the IETF in Montreal.

Cheers,
Wes
Mentoring Co-Leader
?