Subject: [Mentoring-coordinators] Interested as newcomer for IETF WG

From: "Miguel Gomez Gomez Marroquin (mgomezma)" <[email-masked]>
Date: Mon, 18 Jun 2018 15:44:13 +0000

Hi team

I´m sending this email to request your help. I´m interested to participate in the IETF WG as a newcomer.

Could you please help me how to start with an IETF mentor???

Best regards

.:|:.:|:.
  CISCO

Miguel Angel Gomez Marroquín
HTE Latam, TSA                                     Av. Manuel Gómez Morin No 955 Sur, Piso 4
CCIEx3 #43152                                       Col. MonteBello
office: +52-818-2212451                       San Pedro Garza García
mobile: +5218180883335                      Nuevo Leon, MX
email: [email-masked]<mailto:[email-masked]>             66279
CCIE SP,DC, RS #43152
CCNP RS,SP
CCNA RS,SP,DC
ECCouncil CEHv8
ITILv3

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 18 Jun 2018 14:20:42 -0300

Hi Jorge, 

Both Alvaro and myself can help you as we both speak Spanish.
Are you considering attending IETF102 in Montreal? 

Christian O'Flaherty - [email-masked]
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Phone/WhatsApp: +598 98769636

> On Jun 18, 2018, at 12:44 PM, Miguel Gomez Gomez Marroquin (mgomezma) <[email-masked]> wrote:
> 
> Hi team
>  
> email: [email-masked] <mailto:[email-masked]>             66279
> CCIE SP,DC, RS #43152
> CCNP RS,SP
> CCNA RS,SP,DC
> ECCouncil CEHv8
> ITILv3