Subject: [Mentoring-coordinators] Request for a mentor

From: ric dizzle <[email-masked]>
Date: Wed, 11 Jul 2018 21:02:18 +0000 (UTC)

My name is Eric Dadzie a newcomer in the ietf program and a remote participant. I wish to be aided in getting a mentor for this year program and will be most grateful for the assistance. Thank you

Sent from Yahoo Mail on Android

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 13 Jul 2018 10:46:03 -0700

ric dizzle <ric.dizzle=[email-masked]> writes:

> My name is Eric Dadzie a newcomer in the ietf program and a remote participant. I wish to be aided in getting a
> mentor for this year program and will be most grateful for the
> assistance. Thank you

Hi Eric,

We'd be happy to pair you up with a mentor.  Did you fill out the survey
to request one (I don't think so since I don't see you in the list).  If
you can, please do so here:

https://docs.google.com/forms/d/1eqyTSfAa7av9rOPryZj4oXMdcMYK1eMJlgZR-LTTy_4/viewform

If you're unable to access the form, please let us know and we can get
you in the system manually.
-- 
Wes Hardaker
USC/ISI