Subject: [Mentoring-coordinators] Request for mentors

From: Galase Bedi <[email-masked]>
Date: Sun, 22 Jul 2018 12:57:10 +0200

Hello,

How do one request for a mentor for IETF 2018, what are the terms and
conditions?

Regards

Carol Galaletsang Bedi
ISOC Botswana Chapter

---

From: Wes Hardaker <[email-masked]>
Date: Sun, 22 Jul 2018 08:47:30 -0700

When you sign up to attend an IETF, there will be a checkbox to click if
you're a newcomer to the IETF.  This will make sure you're added to the
newcomers mailing list, and an announcement will be sent to it a few weeks
before the IETF starts for you to fill out a form requesting to be assigned
to a mentor.  That's it!

On Sun, Jul 22, 2018 at 3:57 AM, Galase Bedi <[email-masked]> wrote:

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>
>

-- 
Wes Hardaker
USC/ISI