Subject: [Mentoring-coordinators] Mentoring introductions

From: Wes Hardaker <[email-masked]>
Date: Tue, 10 Jul 2018 19:02:10 -0700

Dear Hossein Sahabi and Dhruv Dhody,

Welcome to the mentoring programme! In this programme we aim to
facilitate knowledge transfer between experienced IETF-ers and new
participants in the community. The IETF is not your typical
organization so some help along the way might help you make your
landing a bit smoother, so you will stay with us longer!

It is my pleasure to introduce you to each other. DHRUV Dhody has kindly
offered to be Hossein Sahabi's mentor for IETF102. Hossein Sahabi has
expressed a specific interest in segment routing.

The mentorship aims to have three parts: 

0. Introduction conversations before the meeting
1. Face to face meeting at the beginning of the meeting
2. Check-in during the week.

It would be great if you could meet early in the week and discuss
questions, interests, and 'how-to-get-things-done' in the IETF,
and perhaps have a follow-up during the week to check-in whether
there are any questions.  Hopefully you'll both have the chance
to attend the newcomer's meet-and-greet on Sunday at 16:00.

You both have the responsibility to make meetings between you happen,
but it would be great if the mentor would take the lead in setting up
the first meeting.

As mentee it would help if you follow your interests within the IETF:
Ask the mentor what you think you need to make the meeting a
success. The mentor is there to help you, but the mentor likely also
knows many things that "you don't know you need to know"!

Good topics of conversation include the IETF toolchain, the meeting
agenda, the IETF app, how to use jabber rooms, the IETF document
datatracker (where all Internet Drafts, Working Group and Research
Group agenda's and RFCs can be found), and more! Much of this info can
also be found in the Tao of the IETF at https://ietf.org/tao .

Specific questions about your favorite topics of interest are wise to
discuss such as: relevant working groups or research groups, relevant
authors, working group chairs and area directors.  You might want to
discuss trending issues in the upcoming meetings (also check the ISOC
"rough guides" in the IETF journal)

Please let us if there is any way in which we can support your
interactions.  Please mail any questions you have to
[email-masked].

Best,
Wes and Niels
Mentoring Program Leaders

---

From: "Sahabi, Hossein" <[email-masked]>
Date: Wed, 11 Jul 2018 03:01:27 +0000

Hello,

Thanks for arranging this and I look forward to meet Dhruv.

Thanks
Hossein

-----Original Message-----
From: Wes Hardaker <[email-masked]> 
Sent: Tuesday, July 10, 2018 7:02 PM
To: Sahabi, Hossein <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [**EXTERNAL**] Mentoring introductions

Welcome to the mentoring programme! In this programme we aim to facilitate knowledge transfer between experienced IETF-ers and new participants in the community. The IETF is not your typical organization so some help along the way might help you make your landing a bit smoother, so you will stay with us longer!

It is my pleasure to introduce you to each other. DHRUV Dhody has kindly offered to be Hossein Sahabi's mentor for IETF102. Hossein Sahabi has expressed a specific interest in segment routing.

0. Introduction conversations before the meeting 1. Face to face meeting at the beginning of the meeting 2. Check-in during the week.

It would be great if you could meet early in the week and discuss questions, interests, and 'how-to-get-things-done' in the IETF, and perhaps have a follow-up during the week to check-in whether there are any questions.  Hopefully you'll both have the chance to attend the newcomer's meet-and-greet on Sunday at 16:00.

You both have the responsibility to make meetings between you happen, but it would be great if the mentor would take the lead in setting up the first meeting.

As mentee it would help if you follow your interests within the IETF:
Ask the mentor what you think you need to make the meeting a success. The mentor is there to help you, but the mentor likely also knows many things that "you don't know you need to know"!

Good topics of conversation include the IETF toolchain, the meeting agenda, the IETF app, how to use jabber rooms, the IETF document datatracker (where all Internet Drafts, Working Group and Research Group agenda's and RFCs can be found), and more! Much of this info can also be found in the Tao of the IETF at https://ietf.org/tao .

Specific questions about your favorite topics of interest are wise to discuss such as: relevant working groups or research groups, relevant authors, working group chairs and area directors.  You might want to discuss trending issues in the upcoming meetings (also check the ISOC "rough guides" in the IETF journal)

Please let us if there is any way in which we can support your interactions.  Please mail any questions you have to [email-masked].

Best,
Wes and Niels