Subject: [Mentoring-coordinators] Message from the Mentoring Programme

From: Niels ten Oever <[email-masked]>
Date: Sat, 14 Jul 2018 01:07:18 +0200

Dear Guilin Wang,

We hope this email finds you very well. Unfortunately we have not been
able to assign a mentor to you for IETF102, even though you had
requested one. This is due to popular demand of mentors; we have seen a
significant rise in mentees for this meeting. We have chosen to
prioritize mentees for whom this meeting was their first.

If you have any questions about the IETF or the meeting we are still
very willing to answer them, and of course we're also looking forward to
see you at the Newcomers' Meet and Greet Sunday at 16:00 at the Pace du
Canada at the meeting venue.

Please mail any questions you have to [email-masked].

Best,

Wes and Niels
Mentoring Program Leaders

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Wang Guilin <[email-masked]>
Date: Sun, 15 Jul 2018 18:44:40 +0000

No problem, Niels. I will just attend New Comer Sessions in Sunday afternoon, and try to get some info I may need. 

Thanks for the efforts,

Guilin
________________________________________
From: Niels ten Oever [[email-masked]]
Sent: Saturday, July 14, 2018 7:07 AM
To: Wang Guilin
Cc: [email-masked]
Subject: Message from the Mentoring Programme

Dear Guilin Wang,

Best,

Wes and Niels