Subject: [Mentoring-coordinators] IETF Montreal sign up for mentoring

From: Stephen McCarthy <[email-masked]>
Date: Mon, 16 Jul 2018 09:26:57 -0400

I'd like to sign up to have a mentor for IETF Montreal. I followed the
following URLs but couldn't find the form/email to sign up, I did find this
email which is where I should email questions about mentoring.

Could you kindly point me to the URL to sign or email to get a mentor.
http://ietf.org/about/participate/mentoring/
http://ietf.org/how/meetings/102/newcomers/
http://ietf.org/about/participate/mentoring/mentoring-participant-faq/

Tnx,
(m) 703-851-2855
[email-masked]

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 16 Jul 2018 15:43:24 +0200

Hi Stephen,

Mentoring was open until the beginning of the IETF, the links were
shared on the newcomers lists. Because we have seen a sharp increase in
the amount of mentees our mentors have been overbooked so unfortunately
we cannot provide you with a mentor anymore.

Feel free to ask any questions you might have though.

Best,

Niels

On 07/16/2018 03:26 PM, Stephen McCarthy wrote:
> I'd like to sign up to have a mentor for IETF Montreal.. I followed the
> following URLs but couldn't find the form/email to sign up, I did find
> this email which is where I should email questions about mentoring.
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3