Subject: [Mentoring-coordinators] Edu mentoring meeting in ... 30 minutes or so...

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 13 Feb 2019 15:26:45 +0000

Folks,

Reminder that we have the Education and Mentoring Catchup meeting in 35 minutes. The ether pad is currently down and I can’t seem to raise the admin for it at the moment. So… I happened to have a cached version to use for today… It is copied below for reference…

Thanks,
Karen

IETF Education and Mentoring Catchup Meeting
Wednesday, 13 February 2018, 1600 UTC

Objectives:
    Quick review of IETF 103
    Key priorities for IETF 104
    General plans for IETF 104 and beyond

DRAFT AGENDA
==============

1.  IETF 103 quick review (Karen)

  *   Notes from newcomer's feedback session:

  *   <link to notes?>

  *   Tutorial surveys:

  *   1. Newcomer’s Overview: https://www.surveymonkey.com/results/SM-B9H9HPVYV/   (17 responses)

  *   2. Bringing New Work to the IETF: https://www.surveymonkey.com/results/SM-T5B3C6VYV/   (9 responses)

  *   3. Traffic Engineering: https://www.surveymonkey.com/results/SM-HKXGM6VYV/  (14 responses)

  *   4. INT Area Overview: https://www.surveymonkey.com/results/SM-85P636VYV/  (11 responses)

  *   5. I03 Meeting Survey results: https://www.surveymonkey.com/results/SM-PDXBRZVYV/  (254 responses)

  *   Preliminary thoughts:

  *   "too much information in too short of a time"

  *   Bringing new work to the IETF is also clearly tough and challenging... Do we try to improve the participants, the

  *   tutorials or the process?  Or all three?

  *   Mentoring notes:

  *   https://docs.google.com/document/d/1vXDYxpl0TilvvruBCWuU2LnWZBjB2n7odqHFSD5XLR4/edit

  *   Other thoughts:

2.  IETF Guides Program: (Wes Hardaker)

3.  IETF Quick Connections: (Wes Hardaker)

4.  Newcomer's Tutorial: (Mirjam/Karen)

  *   Slides review/updates

  *   Speakers for webinars and in person session

  *   Webinars scheduling (2 or 3, timeframe, volunteer to do the scheduling)

  *

5.  Other Sunday tutorials in the works: (Karen/Mirjam)

  *   RFC Editor Tutorial (xml2rfc v3) (Alice Russo/Paul Hoffman)

  *   Github Tools (Mike Bishop)

  *   OPS Area - specific WG(s) targeted - maybe ANIMA - IoT Candidate Protocols

  *   https://docs.google.com/spreadsheets/d/1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA/edit#gid=1462811485

6.  Modern Router Architectures session (Karen)

  *   Technology Deep Dive - Modern Router Architecture (MRA)

  *   https://trac.tools.ietf.org/bof/trac/wiki

7.  WG Chairs Training Design Team (Francesca/Tal)

8.  IETF Comms plan (Greg)

9.  Education, Mentoring, and Outreach Update to the Community (Karen)

  *   https://tid.isoc.org/pad/p/emo-community-update-feb2019

10. IETF 104 agenda (timeslot requests) (Karen / Alexa)

  *   Sunday tutorials

  *   Sunday Quick Connections

  *   Sunday Newcomer's Meet and Greet

  *   Modern Router Architecture BoF/session/tutorial

  *   WG Chairs Forum

  *   Newcomer's Feedback session

11. AOB

Zoom details:
===========
Topic: IETF Education and Mentoring Catchup
Time: Feb 13, 2019 4:00 PM GMT

Join Zoom Meeting
https://isoc.zoom.us/j/657585088

One tap mobile
+16465588656,,657585088# US (New York)
+16699006833,,657585088# US (San Jose)

Dial by your location
        +1 646 558 8656 US (New York)
        +1 669 900 6833 US (San Jose)
Meeting ID: 657 585 088
Find your local number: https://zoom.us/u/afGAh0wA9

---

From: Greg Wood <[email-masked]>
Date: Wed, 13 Feb 2019 15:47:05 +0000

In case it’s useful, I’ve translated the text below to a Google Doc.

https://docs.google.com/document/d/14XEJbFFuuN_O4fwbsvuqh5kxqmHfbgZBkVmv8jbpwJY/edit?usp=sharing

-Greg

On Feb 13, 2019, at 10:26 AM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Thanks,
Karen

Objectives:
    Quick review of IETF 103

DRAFT AGENDA
==============

  *   <link to notes?>

  *   Tutorial surveys:

  *   Preliminary thoughts:

  *   Mentoring notes:

  *   Other thoughts:

  *   Slides review/updates

  *

  *   Sunday tutorials

  *   WG Chairs Forum

11. AOB

Zoom details:
===========

Join Zoom Meeting

One tap mobile

Dial by your location

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team