Subject: [Mentoring-coordinators] Coming to Montreal mtg, writing a draft standard

From: "Dr. C. A. Fillekes" <[email-masked]>
Date: Tue, 12 Feb 2019 12:30:05 -0500

Hi!  I am new to the IETF process, but I need to write a draft standard for
work.  Is there someone I could ask questions of, about the process?

Thanks!

Cheryl

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 12 Feb 2019 19:47:59 -0800

Hi Cheryl,

I'm certainly glad to hear you're coming to Montreal!  If you haven't read
the Tao of the IETF yet, it's the best place to learn about how the IETF
works both during meetings, and between.  It's also a great place to learn
how to consider bringing new work into the ietf (see section 6, in
particular).

https://www.ietf.org/about/participate/tao/

If you have any specific questions, please let us know!

On Tue, Feb 12, 2019 at 9:30 AM Dr. C. A. Fillekes <
[email-masked]> wrote:

>
> Hi!  I am new to the IETF process, but I need to write a draft standard
> for work.  Is there someone I could ask questions of, about the process?
>
> Thanks!
>
> Cheryl
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

-- 
Wes Hardaker
USC/ISI