Subject: [Mentoring-coordinators] Guide Request

From: Atif Abdul Hafeez <[email-masked]>
Date: Tue, 5 Mar 2019 14:42:36 +0300

Hi,

I am new to IETF and i need a guide to help me in understanding how things
work. I am not able to find on the website how to request a guide. Please
support.

Best regards!

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 5 Mar 2019 07:38:15 -0800

Hi Atif,

Are you coming to the IETF in Prague? If so, we will send out a guides
request form in a week or two (just before the IETF) starts. Please look
for it on the newcomers mailing list in the general announcement message
that will go about sometime near March 16th or so (exact date not known).
-- 
Wes Hardaker
USC/ISI

---

From: "a.ab.hafeez" <[email-masked]>
Date: Wed, 06 Mar 2019 08:32:25 +0300

No, I will not be able to come. I just joined IETF and I am exploring how does it work and how can i participate. After good understanding, I will be presenting the processes and the required budget (for attending meetings) to our management; so, I can spend good amount of time with ietf and add value.To request a guide, do I have to attend ietf meeting?Best regards!Sent from my Samsung Galaxy smartphone.
-------- Original message --------From: Wes Hardaker <[email-masked]> Date: 05/03/2019  6:38 pm  (GMT+03:00) To: Atif Abdul Hafeez <[email-masked]> Cc: [email-masked] Subject: Re: [Mentoring-coordinators] Guide Request On Tue, Mar 5, 2019 at 3:42 AM Atif Abdul Hafeez  wrote:> I am new to IETF and i need a guide to help me in understanding how thingswork. I am not able to find on the website how to request a guide. Pleasesupport.Hi Atif,Are you coming to the IETF in Prague?  If so, we will send out a guides request form in a week or two (just before the IETF) starts.  Please look for it on the newcomers mailing list in the general announcement message that will go about sometime near March 16th or so (exact date not known).-- Wes HardakerUSC/ISI

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 5 Mar 2019 22:33:24 -0800

Currently, yes, Guides are only available to meet with during the week of
the conference.  I've been thinking about ways to get new IETF participants
help between meetings, but nothing exists yet to date.

The best thing you can do right now is to read the Tao of the IETF, which
is very well written and describes the IETF process and its culture very
well (and was recently updated).  You can read it here:
https://www.ietf.org/about/participate/tao/ .

On Tue, Mar 5, 2019 at 9:32 PM a.ab.hafeez <[email-masked]> wrote:

> No, I will not be able to come. I just joined IETF and I am exploring how
> does it work and how can i participate.
>
> After good understanding, I will be presenting the processes and the
> required budget (for attending meetings) to our management; so, I can spend
> good amount of time with ietf and add value.
>
> To request a guide, do I have to attend ietf meeting?
>
> Best regards!
>
>
>
> Sent from my Samsung Galaxy smartphone.
>
> -------- Original message --------
> From: Wes Hardaker <[email-masked]>
> Date: 05/03/2019 6:38 pm (GMT+03:00)
> To: Atif Abdul Hafeez <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Mentoring-coordinators] Guide Request
>

-- 
Wes Hardaker
USC/ISI