Subject: [Mentoring-coordinators] Volunteer as a Guide

From: Greg Mirsky <[email-masked]>
Date: Thu, 21 Mar 2019 12:00:33 +0100

Dear IETF Guide Program Coordinator,
I'd like to volunteer and offer my experience to help IETF newcomers get
comfortable and learn IETF process, help answer their questions, build
connections with the community of experts. Please feel free to refer anyone
who's interested in OAM, telemetry, routing protocol design and extensions.

Regards,
Greg

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 21 Mar 2019 06:41:20 -0700

Hi Greg,

Thanks so much for volunteering.  Can you please fill out a guide profile
at:  https://guides.ietf.org/guides/become_guide

On Thu, Mar 21, 2019 at 4:00 AM Greg Mirsky <[email-masked]> wrote:

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

-- 
Wes Hardaker
USC/ISI