Subject: [Mentoring-coordinators] Interested to join the Mentoring Program

From: erlinda lleshi <[email-masked]>
Date: Sat, 20 Jul 2019 10:36:24 +0000

To whom it may concern,

Hello,

My name is Erlinda Lleshi, from Albania.

I have been recently involved into Internet Governance Society through Eurodig and IGF.
At this point, I would like to learn more about how IETF works, and what can I do to develop my knowledge and expertise in the area of internet standarts.

I have a master degree in Information Technology and bachelor degree in Telecommunication engineering.

Is there any opportunity for me to engage in your work?

I look forward to hearing from you soon.

Best regards,

Erlinda

---

From: Wes Hardaker <[email-masked]>
Date: Sun, 21 Jul 2019 10:50:12 -0700

Hi Erlinda,

Are you coming to the IETF this week in Montreal?

For the IETF, the best resource you could look at in order to learn how to
get started participating in the IETF is the "Tao of the IETF", which can
be read here: https://ietf.org/about/participate/tao/

On Sat, Jul 20, 2019 at 3:36 AM erlinda lleshi <[email-masked]>
wrote:

> At this point, I would like to learn more about how IETF works, and what
> can I do to develop my knowledge and expertise in the area of internet
> standarts.
>
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

-- 
Wes Hardaker
USC/ISI