Subject: [Mentoring-coordinators] Be glad to help as an IETF guide

From: Greg Mirsky <[email-masked]>
Date: Wed, 3 Jul 2019 08:10:59 -0700

Dear Coordinator,
will be glad to help as an IETF guide at IETF-105 in Montreal. My primary
area of work at IETF is on OAM, telemetry in the Routing Area and
Operations areas. Be happy to provide more details as needed.

Regards,
Greg

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 3 Jul 2019 16:36:06 -0700

Thanks Greg!  We'd love to have you help.

Can you go to https://guides.ietf.org/ and create a guide profile for
yourself and we'll match you up with someone for 105?

On Wed, Jul 3, 2019 at 8:10 AM Greg Mirsky <[email-masked]> wrote:

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

-- 
Wes Hardaker
USC/ISI

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 7 Jul 2019 16:31:24 -0700

Hi Wes,
thank you for your warm welcome.
I seem to have a problem getting to https://guides.ietf.org/, it just times
out. Had anyone else reported similar issue?

Regards,
Greg

---

From: Wes Hardaker <[email-masked]>
Date: Sun, 07 Jul 2019 20:01:06 -0700

Greg Mirsky <[email-masked]> writes:

> I seem to have a problem getting to https://guides.ietf.org/, it just times out. Had anyone else reported
> similar issue?

Hmm...  No it should definitely be working.  It is for me right now, for example.
-- 
Wes Hardaker
USC/ISI

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 12 Jul 2019 10:05:55 -0700

Hi Wes,
sorry to bother you again. The link brings me to the Become a Guide page.
But to my e-mail responds
Not Found
The requested resource was not found on this server.
Much appreciate your suggestion.

Regards,
Greg

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 15 Jul 2019 10:51:07 -0700

Hi Greg,

Can you tell me exactly what page is giving you that error?  IE, please
copy and paste the URL from the page showing the error?

-- 
Wes Hardaker
USC/ISI