Subject: Re: [Mentoring-coordinators] Guide Request

From: Puneet Duggal <[email-masked]>
Date: Thu, 20 Feb 2020 17:31:42 +0000

Hi, just checking in on this email, please let me know any next steps

Puneet Duggal

Solutions Architect - Networking | CDW Canada
1700-185 The West Mall | Etobicoke, ON, M9C 5L5
Phone: 905.364.2367 | Mobile: 416.508.0838
________________________________
From: Puneet Duggal
Sent: Friday, January 31, 2020 4:30:42 AM
To: [email-masked] <[email-masked]>
Subject: Guide Request

Hi, I would like to become a participant and would like to be matched to a guide

I am a networking engineer who is based out of Toronto, Canada. I have my CCNP in route switch

https://www.linkedin.com/in/mrpuneetduggal

Puneet Duggal

Solutions Architect - Networking | CDW Canada
1700-185 The West Mall | Etobicoke, ON, M9C 5L5
Phone: 905.364.2367 | Mobile: 416.508.0838

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 26 Feb 2020 03:56:40 -0800

> Hi, I would like to become a participant and would like to be matched

Hi Puneet,

Sorry for the delay in getting back to you.  We are just spinning up on
getting the guides program up and running for the coming IETF.  Can you
please submit an application at https://guides.ietf.org/ , which will
allow us to match you with a guide sometime shortly before the IETF
conference starts.

-- 
Wes Hardaker
USC/ISI