Subject: [MEXT] FW: NEMO Solution Space for Aviation

From: "Ivancic, William D. (GRC-RCN0)" <[email-masked]>
Date: Fri, 21 Mar 2008 17:03:11 -0500

International Civil Aviation Organization (ICAO) WGI (Internet) as has
agreed to mandate Mobile IP for aircraft and have developed a draft
addressing scheme for on-board prefixes. Some of the results are
documented on the report of Working Papers 7 and 8.

http://www.icao.int/anb/panels/acp/wgdoclist.cfm?MeetingID=234

I need to check if MIPv6 or a MIPv6 NEMO-base solution has been
proposed. 

/Will

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Fri, 21 Mar 2008 15:47:06 -0700

Seems to be NEMO... That's good news.

Vijay 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ivancic, William D. (GRC-RCN0)
> Sent: Friday, March 21, 2008 3:03 PM
> To: [email-masked]
> Subject: [MEXT] FW: NEMO Solution Space for Aviation
> 
> International Civil Aviation Organization (ICAO) WGI 
> (Internet) as has agreed to mandate Mobile IP for aircraft 
> and have developed a draft addressing scheme for on-board 
> prefixes. Some of the results are documented on the report of 
> Working Papers 7 and 8.
> 
> I need to check if MIPv6 or a MIPv6 NEMO-base solution has 
> been proposed. 
> 
> /Will
> 
> 
>

---

From: Tony Whyman <[email-masked]>
Date: Sat, 22 Mar 2008 13:00:08 +0000

Will,

By "mandate", I assume you mean "state a preference for". Even so, this 
seems a curious statement given that there is an open set of 
requirements for Aeronautical RO currently before the MEXT group. It is 
as if ICAO/ACP/WG-I has said that "whatever you agree we will adopt", 
thus effectively transferring responsibility for developing a standard 
to the MEXT group.

I hope the group is willing to take up the challenge and put in the 
technical work necessary into developing an Aeronautical RO solution 
that justifies WG-I's faith in the outcome of the work.

Regards

Tony Whyman