Subject: [MEXT] new dsmip draft

From: Hesham Soliman <[email-masked]>
Date: Mon, 31 Mar 2008 17:00:52 +1100

Folks,

For now, the draft can be found here:
http://www.elevatemobile.com/ietf/draft-ietf-mext-nemo-v4traversal-02.txt

Let me know if you had a comment that was not addressed.

I'll wait for Pasi to confirm that his comments were included then  
submit the draft.

Cheers,
Hesham
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Teco Boot" <[email-masked]>
Date: Mon, 31 Mar 2008 09:20:24 +0200

Hi Hesham,
Forgot to correct tunnel TLV-header format?
Length should be 16 bits, or removed. For the latter, UDP length is to be
used.
Regards, Teco

> -----Oorspronkelijk bericht-----
> Van: [email-masked] [mailto:[email-masked]] Namens Hesham
> Soliman
> Verzonden: maandag 31 maart 2008 8:01
> Aan: [email-masked]
> Onderwerp: [MEXT] new dsmip draft
> 
> Folks,
>

---

From: Hesham Soliman <[email-masked]>
Date: Mon, 31 Mar 2008 18:22:44 +1100

Thanks Teco, will update it.
Hesham