Subject: Re: [MEXT] Adoption of draft-droms-mext-nemo-pd-00.txt?

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 18 Jun 2008 07:57:48 -0700 (PDT)

Well, I was just wondering if its coauthors agree with this text ?

Regards,

Behcet

----- Original Message ----
From: Julien Laganier <[email-masked]>
To: Behcet Sarikaya <[email-masked]>
Cc: [email-masked]
Sent: Wednesday, June 18, 2008 4:00:49 AM
Subject: Re: [MEXT] Adoption of draft-droms-mext-nemo-pd-00.txt?

Behcet,

I'm wondering what you're wondering about -- the message I sent (excerpt 
below) is quite explicit, isn't it?

> We have a WG consensus to adopt draft-droms-mext-nemo-pd-00.txt as a
> WG draft corresponding to the Nemo Prefix Delegation work item.
>
> Authors, please resubmit the draft as WG draft under the name:
>
>     draft-ietf-mext-nemo-pd-00.txt

--julien

On Tuesday 17 June 2008, Behcet Sarikaya wrote:
> Hi Julien,
>   It seems like draft-ietf-mext-nemo-pd-00.txt does not carry any
> changes based on the long and heated debates we had on
> draft-droms-mext-nemo-pd-00.txt. It is a keep-alive version. Is this
> what you expected from the authors?
>
> Regards,
>
> Behcet
>
>
> ----- Original Message ----
> From: Julien Laganier <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Sent: Friday, June 13, 2008 10:42:14 AM
> Subject: Re: [MEXT] Adoption of draft-droms-mext-nemo-pd-00.txt?
>
> Folks,
>
> We have a WG consensus to adopt draft-droms-mext-nemo-pd-00.txt as a
> WG draft corresponding to the Nemo Prefix Delegation work item.
>
> Authors, please resubmit the draft as WG draft under the name:
>
>     draft-ietf-mext-nemo-pd-00.txt
>
> Note: you can use the online I-D submission tool to make it faster:
> <https://datatracker.ietf.org/idst/upload.cgi>
>
> Thanks.
>
> --julien & marcelo, MEXT chairs.
>
> On Friday 30 May 2008, marcelo bagnulo braun wrote:
> > Hi,
> >
> > We would like to ask the WG what is their opinion about accepting
> > draft-droms-mext-nemo-pd-00.txt as the WG document for the Nemo PD
> > deliverable included in our charter.
> >
> > Please provide comments so we cna make some progress on this long
> > overdue deliverable
> >
> > thanks, Julien and marcelo
> >
> > -------- Mensaje original --------
> > Asunto:     I-D Action:draft-droms-mext-nemo-pd-00.txt
> > Fecha:     Fri, 30 May 2008 05:45:01 -0700 (PDT)
> > De:    [email-masked]
> > Responder a:    [email-masked]
> > Para:    [email-masked]
> >
> >
> >
> > A New Internet-Draft is available from the on-line Internet-Drafts
> > directories.
> >
> >     Title           : DHCPv6 Prefix Delegation for NEMO
> >     Author(s)       : R. Droms, et al.
> >     Filename        : draft-droms-mext-nemo-pd-00.txt
> >     Pages           : 12
> >     Date            : 2008-05-30
> >
> > One aspect of network mobility support is the assignment of a
> > prefix or prefixes to a Mobile Router (MR) for use on the links in
> > the Mobile Network.  DHCPv6 prefix delegation can be used for this
> > configuration task.
> >
> > A URL for this Internet-Draft is:
> > http://www.ietf.org/internet-drafts/draft-droms-mext-nemo-pd-00.txt
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> > Below is the data which will enable a MIME compliant mail reader
> > implementation to automatically retrieve the ASCII version of the
> > Internet-Draft.
>
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Julien Laganier <[email-masked]>
Date: Wed, 18 Jun 2008 17:29:27 +0200

> Well, I was just wondering if its coauthors agree with this text ?

Well, then I'm still wondering what you're wondering about... Are you 
asking whether or not coauthors of the draft agree with the draft?! 

--julien

> I'm wondering what you're wondering about -- the message I sent
> (excerpt below) is quite explicit, isn't it?
>
> > We have a WG consensus to adopt draft-droms-mext-nemo-pd-00.txt as
> > a WG draft corresponding to the Nemo Prefix Delegation work item.
> >
> > draft-droms-mext-nemo-pd-00.txt. It is a keep-alive version. Is
> > this what you expected from the authors?
> >
> > Regards,
> >
> > Behcet
> >
> >
> > We have a WG consensus to adopt draft-droms-mext-nemo-pd-00.txt as
> > a WG draft corresponding to the Nemo Prefix Delegation work item.
> >
> > > draft-droms-mext-nemo-pd-00.txt as the WG document for the Nemo
> > > PD deliverable included in our charter.
> > >
> > > A New Internet-Draft is available from the on-line
> > > Internet-Drafts directories.
> > >
> > > prefix or prefixes to a Mobile Router (MR) for use on the links
> > > in the Mobile Network.  DHCPv6 prefix delegation can be used for
> > > this configuration task.
> > >