Subject: Re: [MEXT] I-D Action:draft-ietf-mext-generic-signaling-message-00.txt

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 08 Sep 2008 16:13:02 -0400

just checking for the record (going through my notes), not objecting...

at IETF72 there was not consensus to adopt this as a WG draft; was there 
subsequent discussion to do that?  I don't see it on the mailing list 
archive.

thanks.

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Mobility EXTensions for IPv6 Working Group of the IETF.
>
>
> 	Title           : Mobile IPv6 Generic Signaling Message
> 	Author(s)       : B. Haley, S. Gundavelli
> 	Filename        : draft-ietf-mext-generic-signaling-message-00.txt
> 	Pages           : 14
> 	Date            : 2008-08-14
>
> This document specifies two new Mobility Header message types that
> allow Mobile IPv6 entities to send and receive generic signaling
> messages.
>
>
>   

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked] 

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Brian Haley <[email-masked]>
Date: Mon, 08 Sep 2008 21:55:56 -0400

Hi Ed,

> subsequent discussion to do that?  I don't see it on the mailing list 

Back on 7/31, Julien sent this email:

http://www.ietf.org/mail-archive/web/mext/current/msg01983.html

"Folks,

We have WG consensus to adopt this draft as a WG item. Authors, please
resubmit the draft as:

draft-ietf-mext-generic-signaling-message-00.txt

--julien & marcelo, MEXT chairs"

There has been no other comments on the other thread Julien started as 
to scope and applicability, if you have any thoughts on that please send 
them along.

Thanks,

-Brian

---

From: Julien Laganier <[email-masked]>
Date: Tue, 09 Sep 2008 21:24:05 +0900

Ed,

the consensus to adopt this as a WG item was probed on the mailing list 
for a two weeks period of time prior to beginning of IETF72 and 
concluding during the week of IETF72.

During the MEXT session at IETF72 there was consensus not to base the 
binding revocation on the Mobile IPv6 Generic Signaling Message, and 
that has been confirmed on the mailing list as well after IETF72. It was 
also felt that Mobile IPv6 Generic Signaling Message is not scoped well 
enough and that the authors should work more on that.

--julien, MEXT co-chair

---

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 09 Sep 2008 14:51:24 +0200

Moreover, we are fully aware that the WG is not ok with the current form 
of the draft and we need more discussion about how to scope the 
application of the generic notification to meet the WG consensus.
the current version must be seen as a first base draft and not as an 
expression of where the WG stands.

We need to disucuss:
- first potential concrete applications for this tool (i mean, before 
this, the clear application case was binding revocation, now it is not 
longer the use the use, so what are we going to use this for? It is not 
good enough to have some abstract application, but we would like to hear 
concrete use cases for this)
- How do we scope the application of the generic message so that i meets 
this use cases?

If anyone has answers to these, please comment

Regards, marcelo

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 09 Sep 2008 10:33:18 -0400

thank you both for the clarification.

marcelo bagnulo braun wrote:
> Moreover, we are fully aware that the WG is not ok with the current 
> form of the draft and we need more discussion about how to scope the 
> longer the use the use, so what are we going to use this for? It is 
> not good enough to have some abstract application, but we would like 
> to hear concrete use cases for this)
> - How do we scope the application of the generic message so that i 
> meets this use cases?
>
>> the consensus to adopt this as a WG item was probed on the mailing 
>> list for a two weeks period of time prior to beginning of IETF72 and 
>> that has been confirmed on the mailing list as well after IETF72. It 
>> was also felt that Mobile IPv6 Generic Signaling Message is not 
>> scoped well enough and that the authors should work more on that.
>>
>> --julien, MEXT co-chair
>>
>> Ed Jankiewicz wrote:
>>  
>>> at IETF72 there was not consensus to adopt this as a WG draft; was 
>>> there subsequent discussion to do that?  I don't see it on the 
>>> mailing list archive.
>>>
>>> thanks.
>>>

---

From: Romain KUNTZ <[email-masked]>
Date: Wed, 10 Sep 2008 17:02:40 +0200

On 2008/09/09, at 14:51, marcelo bagnulo braun wrote:
> not

A concrete use case is depicted in:
http://tools.ietf.org/html/draft-eriksson-mext-mipv6-routing-rules-00

We use it to transport routing rules, and thus decorrelate  
transmission of the routing rule from the BU/BAck.

Regards,
-- 
Romain KUNTZ
[email-masked]
LSIIT - Networks and Protocols Team
http://clarinet.u-strasbg.fr/~kuntz/