Subject: [MEXT] One question on draft-ietf-mext-nemo-mib

From: Jari Arkko <[email-masked]>
Date: Tue, 13 Jan 2009 23:07:16 +0200

There was one question on this draft when I re-reviewed it:

Why is the mode needed twice below:

    nemoMrRegistrationGroup  OBJECT-GROUP
         OBJECTS {
                   nemoMrBLMode,
                   ...
                   nemoMrPrefixRegMode,
    ...

Is this a mistake, or am I missing something?

In any case, I have sent the draft forward to IETF Last Call.

Jari

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Sri Gundavelli <[email-masked]>
Date: Tue, 13 Jan 2009 13:37:00 -0800 (PST)

Hi Jari,

nemoMrPrefixRegMode is a RW object, for controlling the
registration mode. The other object is in the BUL entry,
reflecting the requested mode in a given registration.

Thanks
Sri

---

From: Jari Arkko <[email-masked]>
Date: Tue, 13 Jan 2009 23:42:16 +0200

Ok. Maybe this could be made clearer in the next revision.

Jari

---

From: Sri Gundavelli <[email-masked]>
Date: Tue, 13 Jan 2009 13:46:22 -0800 (PST)

Hi Jari,

Sure. Will update the description.

Thanks
Sri