Subject: [MEXT] Binding Revocation Draft - status?

From: "Soininen, Jonne (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 14 Jul 2009 11:03:20 +0300

Hi,

I was wondering what is the status of the binding revocation draft. I saw
the last mail from Julien from ca. Middle June, but it has been fairly quiet
on that front after that.

If somebody could just quickly recap what are the next steps for the draft.

Thank you in advance!

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

---

From: Julien Laganier <[email-masked]>
Date: Tue, 14 Jul 2009 09:06:46 -0700

Hello Jonne,

I think we are awaiting an AD review from Jari. I have also just sent
an email to IESG secretary so that the draft is put in 'Publication
Requested" state in the datatracker.

--julien

On Tue, Jul 14, 2009 at 1:03 AM, Soininen, Jonne (NSN -
FI/Espoo)<[email-masked]> wrote:
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>