Subject: [MEXT] draft-ietf-mext-rfc3775bis-05.txt ("Mobility Support in IPv6")

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 09 Oct 2009 16:29:33 -0700

Hello folks,

TGIF!

I've compiled revision #5 for "Mobility Support in IPv6",
and copied it to the following URL:

http://www.psg.com/~charliep/txt/mobilev6/draft-ietf-mext-rfc3775bis-05.txt

I removed (at least for now) the proposed new
Security Considerations section and related text.
I think I have covered all the non-controversial
revisions and improvements that have been
suggested since July.  I'd like to submit it for
IETF publication next week.

Regards,
Charlie P.

---

From: [email-masked] (Arnaud Ebalard)
Date: Tue, 13 Oct 2009 11:34:25 +0200

Hi,

> http://www.psg.com/~charliep/txt/mobilev6/draft-ietf-mext-rfc3775bis-05.txt

Thanks.

> IETF publication next week.

Julien and Marcelo, do you have any thoughts on those aspects? Is there
time and/or interest to add informational reference about:

 - MIGRATE draft
 - hld-sec draft (possible impact of ND insecurity)

in the doc or do you consider that outside the scope of 3755bis?

Cheers,

a+