Subject: [MEXT] MEXT agenda

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 22 Oct 2009 15:18:05 -0700

Folks,

Apologize for not having posted an agenda earlier. This is to let you know that we're working on it and will upload it tomorrow.

--julien & marcelo

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 22 Oct 2009 23:27:39 -0700

Hello Julien,

Could I have 3 minutes to discuss the recent draft proposing
the new MN identifiers?

Regards,
Charlie P.

Laganier, Julien wrote:
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>
>
>