Subject: [MEXT] Note takers and jabber scribes

From: "Laganier, Julien" <[email-masked]>
Date: Fri, 6 Nov 2009 00:07:44 -0800

Hello folks,

Let's win two times five useful minutes of meeting time by having volunteers for taking notes and/or scribing on jabber ahead of our sessions. 

Please reply to me and Marcelo if you want to support the working group in this important functions.

Thank you. See you next week in 広島!

--julien & marcelo

---

From: "Laganier, Julien" <[email-masked]>
Date: Mon, 9 Nov 2009 17:40:15 -0800

Folks,

Unfortunately nobody has volunteered yet and the first scheduled MEXT session is this afternoon...

Please consider volunteering as note taker and/or jabber scribe and let us have more meeting time for the presentations and discussions.

Thank you,

--julien & marcelo

> Hello folks,
> 
> Let's win two times five useful minutes of meeting time by having
> volunteers for taking notes and/or scribing on jabber ahead of our
> sessions.
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext