Subject: [MEXT] Multihoming enhancements to FMIPv6

From: Jorge Espi Aleman <[email-masked]>
Date: Tue, 16 Mar 2010 11:58:56 +0000

Dear all,

Any thoughts on extending the classical FMIPv6 (RFC 5568) or MIPv6's Return Routability (RFC 3775) to multihomed Mobile Nodes?

Regards,
Jorge Espi

---

From: "Davis, Terry L" <[email-masked]>
Date: Tue, 16 Mar 2010 09:06:57 -0700

Jorge

If you are going to be in Anaheim next week, I'd be very interested in discussing it with you; aviation would probably have an interest.  Aircraft are natively multi-homed.

Take care

Terry L Davis, P.E
Boeing Technical Fellow

Aircraft Network and Security Architecture & Strategy
Engineering Core - Avionics
Boeing Commercial Airplanes

Phone:  206-280-3716
Email:   [email-masked]

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jorge Espi Aleman
Sent: Tuesday, March 16, 2010 4:59 AM
To: [email-masked]
Subject: [MEXT] Multihoming enhancements to FMIPv6

Dear all,

Regards,
Jorge Espi

---

From: Jorge Espi Aleman <[email-masked]>
Date: Tue, 16 Mar 2010 17:35:28 +0000

Terry,

Sorry but I'm not attending the meeting...

Regarding the issue, my experiences from previous deployments of the FMIPv6+Return Routability(RR), and analytical exploration of the signalling delays, point out a strong dependency on the network architecture. Modifications on the FMIPv6+RR approach seem to have a very positive impact on the overall signalling delays ONLY in those cases where Previous Access Router - New Access Router (PAR-NAR) delay is high.

Jorge

From: Davis, Terry L [mailto:[email-masked]]
Sent: 16 March 2010 16:07
To: Jorge Espi Aleman; [email-masked]
Subject: RE: Multihoming enhancements to FMIPv6

Jorge

Take care

Terry L Davis, P.E
Boeing Technical Fellow

Phone:  206-280-3716

Regards,
Jorge Espi

---

From: "Laganier, Julien" <[email-masked]>
Date: Wed, 17 Mar 2010 08:00:48 -0700

Hello Jorge,

FWIW -- as FMIPv6 is a product of the MIPSHOP WG, [email-masked]<mailto:[email-masked]> might be a better forum for questions regarding the protocol.

--julien

Dear all,

Regards,
Jorge Espi