Subject: [MEXT] Any Comments for draft-jeyatharan-mext-flow-tftemp-reference-00

From: "Mohana Jeyatharan" <[email-masked]>
Date: Tue, 30 Mar 2010 08:52:43 +0800

Hi all,

During last IETF-77 MEXT session we could not present the ID
draft-jeyatharan-mext-flow-tftemp-reference-00 and get the direct
feedback from the WG.

Would really appreciate if we can get some comments on this draft and
general opinion about this draft from the WG.

The mechanism highlighted in this draft is a simple mechanism
to set flow binding rules for flows that have descriptors present at the
HA and MN, using a reference to the TFT as a flow descriptor.  

Thanks.

BR,
Mohana

---

From: Frank Xia <[email-masked]>
Date: Wed, 31 Mar 2010 17:19:20 -0500

Hi Mohana

I had a quick glance.
It is interesting. 

Some clarification questions are below:
1)is TFT(Traffic Flow Template)implementation 
  mandatory for 3GPP mobile node?
  I think so from your document.
2)is it has the same descriptive capability as
  draft-ietf-mext-binary-ts-04.txt?
  I think so.

BR
Frank

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mohana Jeyatharan
Sent: Monday, March 29, 2010 7:53 PM
To: mext
Subject: [MEXT] Any Comments for
draft-jeyatharan-mext-flow-tftemp-reference-00

Hi all,

Thanks.

BR,
Mohana

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Mohana Jeyatharan" <[email-masked]>
Date: Thu, 1 Apr 2010 08:27:23 +0800

Hi Frank,

Thank you for some quick comments.  

Please see some replies below.

BR,
Mohana 

> From: Frank Xia [mailto:[email-masked]] 
> Sent: Thursday, April 01, 2010 6:19 AM
> To: Mohana Jeyatharan; 'mext'
> Subject: RE: [MEXT] Any Comments 
> fordraft-jeyatharan-mext-flow-tftemp-reference-00
> 
> Hi Mohana
> 
> I had a quick glance.
> It is interesting. 
> 

If 3GPP network entitiy decides per flow QoS treatment needed for a
given prefix/HoA, then dedicated bearers will be created by network and
such TFTs will be assigned.  In such a case, the 3GPP MN needs to
understand the TFT when sending data.  Thus I would say it is mandatory
for the MN. However, it is not mandatory to create dedicated bearers. If
there are no dedicated bearers and TFT, the MN will not have TFTs stored
in it. 

>   draft-ietf-mext-binary-ts-04.txt?
The TFT reference traffic selector suboption is different from the
binary TS traffic selector sub option. In TFT Ref sub option, the data
field only carries the bearer ID to describe the packet filters.
Multiple packet filters are collapsed to a single bearer ID. Moreover,
when there is change in packet filters tied to TFT, a simple refresh
flowbinding would do as described in the TFT-ref draft.  Thus there are
some subtle differences between the two.

However, in highlevel both are describing flows when setting filter
rules.
But, what we are highlighting here is that, when TFTs are present at the
3g bearer filtering table, and the MN wants such flows to be sent via 3G
path, a simple reference to the TFT is an easier way to set flow binding
rules. 
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Mohana Jeyatharan
> draft-jeyatharan-mext-flow-tftemp-reference-00 and get the 
> direct feedback from the WG.
> 
> Would really appreciate if we can get some comments on this 
> draft and general opinion about this draft from the WG.
> 
> to set flow binding rules for flows that have descriptors 
> present at the HA and MN, using a reference to the TFT as a 
> flow descriptor.  
> 
> Thanks.
> 
> BR,
> Mohana
>