Subject: Re: [MEXT] call for presentation for the next meeting

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 11 Mar 2010 10:10:53 -0800

Folks,

We're building the draft agenda, any outstanding agenda request you guys might have forgot?

--julien & marcelo

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> marcelo bagnulo braun
> Sent: Monday, February 22, 2010 10:34 AM
> To: mext
> Subject: [MEXT] call for presentation for the next meeting
> 
> Hi,
> 
> we are meeting in anaheim, so if you want to have a slot to present
> something, please send us an email (preferably, answering this one)
> 
> Regards, marcelo
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 12 Mar 2010 13:58:05 -0800 (PST)

Do the chairs wish that these drafts are presented?

http://tools.ietf.org/id/draft-xia-mext-ha-init-flow-binding-01.txt

http://tools.ietf.org/html/draft-xia-mext-hioptv4-00

Regards,

Behcet

----- Original Message ----
> From: "Laganier, Julien" <[email-masked]>
> To: marcelo bagnulo braun <[email-masked]>; mext <[email-masked]>
> Sent: Thu, March 11, 2010 12:10:53 PM
> Subject: Re: [MEXT] call for presentation for the next meeting
> 
> Folks,

We're building the draft agenda, any outstanding agenda request 
> you guys might have forgot?

--julien & marcelo

> From: > ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked] [mailto:> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]] On Behalf 
> Of
> marcelo bagnulo braun
> MEXT mailing 
> list
> > href="mailto:[email-masked]">[email-masked]
> > href="https://www.ietf.org/mailman/listinfo/mext" target=_blank 
MEXT 
> mailing list
> href="mailto:[email-masked]">[email-masked]
> href="https://www.ietf.org/mailman/listinfo/mext" target=_blank