Subject: [MEXT] FINAL mext WG agenda uploaded

From: "Laganier, Julien" <[email-masked]>
Date: Mon, 15 Mar 2010 13:46:34 -0700

It's available there:

<http://www.ietf.org/proceedings/10mar/agenda/mext.txt>

Presenters: Please make sure to send your presentations to _both_ me and Marcelo before Monday March 22nd noon.

--julien & marcelo

---

From: "Laganier, Julien" <[email-masked]>
Date: Wed, 17 Mar 2010 13:46:41 -0700

As you may have noticed, we will have a 30 minutes slot allocated to discussion of next steps for the MEXT WG during IETF-77.

Please feel free to send to me and Marcelo some material (email, pointer to drafts, slides) on what you think should be the next steps on developing Mobility Extensions for IPv6. We will take it into account while leading the discussion on next steps.

--julien & marcelo

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Laganier, Julien
> Sent: Monday, March 15, 2010 1:47 PM
> To: [email-masked]
> Subject: [MEXT] FINAL mext WG agenda uploaded
> 
> It's available there:
> 
> Presenters: Please make sure to send your presentations to _both_ me
> and Marcelo before Monday March 22nd noon.
> 
> --julien & marcelo
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext

---

From: Thierry Ernst <[email-masked]>
Date: Fri, 19 Mar 2010 18:32:31 +0100

Dear chairs,

It would be nice to consider revision of NEMO. As you may now, NEMO is 
part of ITS architectures so there is an industrial interest though it 
will take some time before we reach deployment. I remember this need was 
already pointed out on the list.

Regards,
Thierry

On 17/mars/2010 21:46, Laganier, Julien wrote:
> --julien&  marcelo
>> --julien&  marcelo

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 19 Mar 2010 18:51:08 +0100

Hmm... the vehicular settings I am dealing with don't need IPv6 now, but 
IPv4 and eventually some form of NEMOv4.  Is MEXT where this is appropriate?

Alex

Le 19/03/2010 18:32, Thierry Ernst a écrit :
>> As you may have noticed, we will have a 30 minutes slot allocated to
>> discussion of next steps for the MEXT WG during IETF-77.
>>
>> Please feel free to send to me and Marcelo some material (email,
>> pointer to drafts, slides) on what you think should be the next steps
>> on developing Mobility Extensions for IPv6. We will take it into
>> account while leading the discussion on next steps.
>>
>> --julien& marcelo
>>

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 19 Mar 2010 12:03:02 -0700 (PDT)

----- Original Message ----
> From: Alexandru Petrescu <[email-masked]>
> To: [email-masked]
> Sent: Fri, March 19, 2010 12:51:08 PM
> Subject: Re: [MEXT] Next steps with the MEXT WG (Was: FINAL mext WG agenda uploaded)
> 
> Hmm... the vehicular settings I am dealing with don't need IPv6 now, 

Can I know why?

No migration effort?

BR,

Behcet

> but 
IPv4 and eventually some form of NEMOv4.  Is MEXT where this is 
> appropriate?

Alex

Le 19/03/2010 18:32, Thierry Ernst a écrit 
> :
>
> Dear chairs,
>
> It would be nice to consider 
> revision of NEMO. As you may now, NEMO is
> part of ITS architectures so 
> there is an industrial interest though it
> will take some time before we 
> reach deployment. I remember this need was
> On 
> 17/mars/2010 21:46, Laganier, Julien wrote:
>> As you may have noticed, 
> we will have a 30 minutes slot allocated to
>> discussion of next steps 
>> pointer to drafts, slides) 
> on what you think should be the next steps
>> on developing Mobility 
> Extensions for IPv6. We will take it into
>> --julien& 
> marcelo
> From: > href="mailto:[email-masked]">[email-masked] [mailto:> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]] On Behalf 
> Of
>>> Laganier, Julien
>>> To: > href="mailto:[email-masked]">[email-masked]
>>> Subject: [MEXT] 
>>> It's available 
> there:
>>> MEXT mailing 
> list
>>> > href="mailto:[email-masked]">[email-masked]
>>> > href="https://www.ietf.org/mailman/listinfo/mext" target=_blank 
>> MEXT mailing 
> list
>> > href="mailto:[email-masked]">[email-masked]
>> > href="https://www.ietf.org/mailman/listinfo/mext" target=_blank 
> MEXT mailing 
> list
> > href="mailto:[email-masked]">[email-masked]
> > href="https://www.ietf.org/mailman/listinfo/mext" target=_blank 

MEXT 
> mailing list
> href="mailto:[email-masked]">[email-masked]
> href="https://www.ietf.org/mailman/listinfo/mext" target=_blank

---

From: marcelo bagnulo braun <[email-masked]>
Date: Sat, 20 Mar 2010 05:35:59 +0100

could you expand on that? what is you think needs to be expanded? RO? 
multihoming? something else?

Regards, marcelo

El 19/03/10 18:32, Thierry Ernst escribió:
> will take some time before we reach deployment. I remember this need 
> was already pointed out on the list.
>
> Regards,
> Thierry
>
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 22 Mar 2010 14:03:27 +0100

Le 22/03/2010 13:39, Jong-Hyouk Lee a écrit :
> Hi, Alex and all.
>
> I'm also working on NEMO based ITS. And, IPv6 is used to establish
> data communication at least projects I'm dealing with. Even if your
> case only uses IPv4, you shouldn't say like that.

Sorry I don't mean to upset anyone :-)

It's the way I see it in a public transportation setting where the large
majority of passengers have IPv4-only devices and the large majority
of Internet connection providers are IPv4-only.

Of course, IPv6 migration plans are necessary for future more cases.

Alex

>
> Cheers.
>
> On Fri, Mar 19, 2010 at 6:51 PM, Alexandru Petrescu
> <[email-masked] <mailto:[email-masked]>>
>  wrote:
>
> but IPv4 and eventually some form of NEMOv4.  Is MEXT where this is
> appropriate?
>
> Alex
>
> It would be nice to consider revision of NEMO. As you may now, NEMO
> is part of ITS architectures so there is an industrial interest
> though it will take some time before we reach deployment. I remember
>  this need was already pointed out on the list.
>
> Regards, Thierry
>
>
> pointer to drafts, slides) on what you think should be the next
> steps on developing Mobility Extensions for IPv6. We will take it
> into account while leading the discussion on next steps.
>
> --julien& marcelo
>
> -----Original Message----- From: [email-masked]
> <mailto:[email-masked]> [mailto:[email-masked]
> <mailto:[email-masked]>] On Behalf Of Laganier, Julien Sent:
> Monday, March 15, 2010 1:47 PM To: [email-masked]
> <mailto:[email-masked]> Subject: [MEXT] FINAL mext WG agenda uploaded
>
> It's available there:
>
> --julien& marcelo _______________________________________________
> MEXT mailing list [email-masked] <mailto:[email-masked]>
> _______________________________________________ MEXT mailing list
> [email-masked] <mailto:[email-masked]>
> _______________________________________________ MEXT mailing list
> [email-masked] <mailto:[email-masked]>
> _______________________________________________ MEXT mailing list
> [email-masked] <mailto:[email-masked]>
> -- IMARA Team, INRIA, France. Jong-Hyouk Lee.
>
> #email: hurryon (at) gmail (dot) com || jong-hyouk.lee (at) inria
> (dot) fr #webpage: https://sites.google.com/site/hurryon/

---

From: "Laganier, Julien" <[email-masked]>
Date: Mon, 22 Mar 2010 14:19:43 -0700

This is a reminder: