Subject: [MEXT] RFC 6301

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 27 Sep 2011 16:59:17 -0500

Hi all,
  Have you seen this recently issued RFC 6301? I suggest taking a look at
it. Good survey from way back 1991 to this date, thanks to Ryuji.
It covers protocols like LISP and GTP (yes, GTP) and raises the issue of
interworking such as between Mobile IP and HIP, I would add Mobile IP and
SIP mobility.

Regards,

Behcet

---

From: Ryuji Wakikawa <[email-masked]>
Date: Wed, 28 Sep 2011 11:28:22 -0700

Hi Behcet

Thanks for the message. I believe there are  plenty of potential issues MEXT group can solve...

ryuji

On 2011/09/27, at 14:59, Behcet Sarikaya wrote:

> Hi all,
>   Have you seen this recently issued RFC 6301? I suggest taking a look at it. Good survey from way back 1991 to this date, thanks to Ryuji.
> It covers protocols like LISP and GTP (yes, GTP) and raises the issue of interworking such as between Mobile IP and HIP, I would add Mobile IP and SIP mobility.
> 
> Regards,
> 
> Behcet
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext