Subject: Re: [MEXT] RFC 6301

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 5 Oct 2011 11:24:59 -0700

The survey seems to have missed IRON (RFC6179), which
along with its supporting technologies (VET, SEAL, AERO)
comprehensively addresses the mobility solution space.

Thanks - Fred

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ryuji Wakikawa
> Sent: Wednesday, September 28, 2011 11:28 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [MEXT] RFC 6301
> 
> Hi Behcet
> 
> Thanks for the message. I believe there are  plenty of 
> potential issues MEXT group can solve...
> 
> ryuji
> 
> On 2011/09/27, at 14:59, Behcet Sarikaya wrote:
> 
> > Hi all,
> >   Have you seen this recently issued RFC 6301? I suggest 
> taking a look at it. Good survey from way back 1991 to this 
> date, thanks to Ryuji.
> > It covers protocols like LISP and GTP (yes, GTP) and raises 
> the issue of interworking such as between Mobile IP and HIP, 
> I would add Mobile IP and SIP mobility.
> > 
> > Regards,
> > 
> > Behcet
> > 
> > _______________________________________________
> > MEXT mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/mext
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 5 Oct 2011 11:38:20 -0700

Also, I think I see an errata candidate in RFC6301:

-   [Boeing]   Andrew, L., "A Border Gateway Protocol 4 (BGP-4)",
-              Boeing White Paper, 2006.

I suspect this should instead be:

+   [Boeing]   Dul, A., "Global IP Network Mobility using Border
+              Gateway Protocol (BGP)", Boeing White Paper, 2006.

Thanks - Fred
[email-masked]

> Behalf Of Templin, Fred L
> Sent: Wednesday, October 05, 2011 11:25 AM
> To: Ryuji Wakikawa; [email-masked]
> Cc: [email-masked]