Subject: [MEXT] draft agenda uploaded

From: jouni korhonen <[email-masked]>
Date: Wed, 2 Nov 2011 11:09:18 +0200

Folks,

The draft agenda can be found here:
	http://www.ietf.org/proceedings/82/agenda/mext.txt

Note that we only have 1h slot, so squeezing I-D presentations into the agenda was a bit challenging assuming we also want to have some meaningful discussion on the charter and related concerns. So as a guideline for presenters. Prepare one slide that states what is the *beef* of your proposal and then have the discussion. Chairs will show the slide, so no swapping of laptops etc.

- Julien & Jouni

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 2 Nov 2011 10:38:47 -0500

Hi Jouni,

Can you please add

draft-sarikaya-mext-multicastdmm-04.txt

to the agenda.

Thanks.

Behcet

On Wed, Nov 2, 2011 at 4:09 AM, jouni korhonen <[email-masked]>wrote:

> Note that we only have 1h slot, so squeezing I-D presentations into the
> agenda was a bit challenging assuming we also want to have some meaningful
> discussion on the charter and related concerns. So as a guideline for
> presenters. Prepare one slide that states what is the *beef* of your
> proposal and then have the discussion. Chairs will show the slide, so no
> swapping of laptops etc.
>
> - Julien & Jouni
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>

---

From: Romain KUNTZ <[email-masked]>
Date: Wed, 2 Nov 2011 10:49:09 -0700

Dear all,

For the people willing to get a summary of the issues, requirements and existing proposals for DMM, we have published the following draft a couple of months ago: http://tools.ietf.org/html/draft-kuntz-dmm-summary

Regards,
Romain

---

From: jouni korhonen <[email-masked]>
Date: Thu, 3 Nov 2011 12:35:34 +0200

Behcet,

We are pretty much sold out when it comes to agenda time :( If there is anything left after the charter discussion part we can squeeze in additional presentations.

- Jouni & Julien

On Nov 2, 2011, at 5:38 PM, Behcet Sarikaya wrote:

> On Wed, Nov 2, 2011 at 4:09 AM, jouni korhonen <[email-masked]> wrote:
> Folks,
>

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 03 Nov 2011 10:27:12 -0700

Hello folks,

It should have been obvious that such a sea change in
[mext] as is proposed would take a lot of discussion,
and so we ought to have had more time for discussion of
existing drafts.  The single short timeslot has the
effect of limiting discussion.  This is especially
unwelcome given that we didn't even have a timeslot
scheduled at the last IETF.

If there is time, I would like a few minutes to discuss
the comparison matrix draft for DMM,
	draft-perkins-dmm-matrix-02
and the draft which enables the home agent to supply
a data-plane home agent address to the mobile node,
	draft-perkins-mext-hatunaddr-02

Regards,
Charlie P.

On 11/3/2011 3:35 AM, jouni korhonen wrote:
> - Jouni&  Julien
>> On Wed, Nov 2, 2011 at 4:09 AM, jouni korhonen<[email-masked]>  wrote:
>> Folks,
>>
>> - Julien&  Jouni