Subject: RE: [MIB-DOCTORS] MIB Doctors Last Call forhttp://www.ietf.org/internet-drafts/draft-schoenw-snmp-ether-01.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 31 Jul 2006 17:27:06 +0300

The MIB Doctors review period expired without any substantial comments
and two messages of support with the current version of the
Internet-Draft. I will proceed with sending the document to IETF Last
Call. 

Regards,

Dan

> -----Original Message-----
> From: Romascanu, Dan (Dan) 
> Sent: Wednesday, July 19, 2006 6:45 AM
> To: [email-masked]
> Cc: Tony Jeffree
> Subject: [MIB-DOCTORS] MIB Doctors Last Call 
> forhttp://www.ietf.org/internet-drafts/draft-schoenw-snmp-ether-01.txt
> 
> 
> I would like to invite the MIB Doctors to read and review 
> http://www.ietf.org/internet-drafts/draft-schoenw-snmp-ether-01.txt.
> This document is authored by Juergen and by the chair of IEEE 
> 802.1 and will obsolete RFC 1089 updating it to support 
> transport of SNMPv3 over IEEE 802 networks. 
> 
> If you have any comments or questions, please send them to 
> [email-masked] and also copy Tony Jeffree. This Last 
> Call expires on July 28. 
> 
> Thanks and Regards,
> 
> Dan
> 
> 
> 
>  
> 
> 
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mib-doctors
> 

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: "David Harrington" <[email-masked]>
Date: Mon, 31 Jul 2006 13:18:28 -0400

Hi,

I thought I'd wait until all chance of comment was disallowed before
commenting ;-)
Here are a few editorial nits.

1) in the introduction, it says this document "complements" the
standard. I think it would be more accurate to say "supplements". To
complement completes something; to supplement completes or adds to
something. 

2) This document claims to describe how to send SNMP messages over 802
networks, but is actually about sending messages over Ethernet. Should
the claim be that the document describes how to send SNMP messages
over 802.3 networks? Or does the encapsulation make this 802-generic?

3) The introduction includes part of the boilerplate for the
Internet-Standard Management Fraeowkr, but calls it the SNMP
management framework, which is slightly incorrect.

4) It is considered desirable to have sections that discuss the
structure of the MIB module, and the relationship to other MIB
modules. I don't know if it justified in this case, but thought I'd
point out that they are not present, and when we don't do it, it is
harder to justify having others do it.

5) In the acknowledgements sections, it is a little ambiguous about
whether Dan and Bert provided guidance on "this" document or on
rfc1089. A new paragraph would make it clearer.

6) The acknowldgements for the RFC editor task (at the end of the
document) should probably be updated to refer to IASA rather than
ISOC.

dbh

> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Monday, July 31, 2006 10:27 AM
> To: Romascanu, Dan (Dan); [email-masked]
> Cc: Tony Jeffree
> Subject: RE: [MIB-DOCTORS] MIB Doctors Last 
> Callforhttp://www.ietf.org/internet-drafts/draft-schoenw-snmp-
> ether-01.txt
>