Subject: draft-ietf-mpls-p2mp-oam-reqs-01.txt [ was: [MIB-DOCTORS] Docume nts on Agenda for August 17, 2006 Telechat]

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 14 Aug 2006 18:11:38 +0200

Just a NIT:

   [RFC3812]        Srinivasan, C., Viswanathan, A. and T.
                    Nadeau, "MPLS Traffic Engineering Management
                    Information Base Using SMIv2", RFC3812, June 2004.

   [RFC3813]        Srinivasan, C., Viswanathan, A. and T.
                    Nadeau, "MPLS Label Switch Router Management
                    Information Base Using SMIv2", RFC3813, June 2004.

I do not know how these people pick up the titles
of the references, but the titles of these two RFCs
do NOT INCLUDE the "Using SMIv2" part.

If they use XML2RFC, then off course such things get included
correctly automagically!

I also guess that the RFC-Editor may catch it?

Bert

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: David Kessens <[email-masked]>
Date: Mon, 14 Aug 2006 17:03:37 -0700

Ross,

For your information, I usually record comments like this as a COMMENT
so that the responsible AD or authors can take action by creating an rfc
editor note, update the draft if an update was necessary anyways,
or in this case as it is really a very small mistake to keep an eye on
it during AUTH48.

I believe Bert did the same thing when he was still on the IESG.

David Kessens
---

On Mon, Aug 14, 2006 at 06:04:39PM -0400, Ross Callon wrote:
> You could send these to the authors. However, this is the
> sort of thing that we (the IESG) can put into an RFC editor's
> note, and then the RFC editor will fix it prior to publication
> (and would probably fix it even if we didn't say anything).
> 
> thanks, Ross
> 
> At 06:11 PM 8/14/2006 +0200, Wijnen, Bert (Bert) wrote:
> >Just a NIT:
> >

David Kessens
---

---

From: Ross Callon <[email-masked]>
Date: Mon, 14 Aug 2006 18:04:39 -0400

thanks, Ross