Subject: [MIB-DOCTORS] IfTypeReferences ifType=53 propVirtual

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 5 Aug 2006 01:24:22 +0200

> > > 10. The row for ifType=53 is incorrect.  The SMON-MIB 
> > > refers to that
> > > ifType value, but it is not the reference for it; 
> > > specifically, RFC 2613 says:
> > > 
> > >    The SMON MIB utilizes the propVirtual(53) ifType defined in the
> > >    Interfaces Group MIB [22] to provide SMON and RMON with new
> > >    dataSources such as VLANs and internal monitoring points. 
> > > 
> > > and RFC 2515 specifies the use of propVirtual(53) "for proprietary
> > > virtual, internal interface[s] associated with [ATM] AAL entities".
> > > 
> > > So, other uses of propVirtual(53) have been explicitly specified.  Also,
> > > other ifType values have since been defined for standards-based VLANs.
> > 
> > so ifType-53 should point to RFC2515 I guess?
>  
> Only if you can make it clear that RFC-2515 is a reference for some
> but *not* all uses of ifType=53.
> 

I have changed the entry to:

      <!--label-->     <c>propVirtual</c>
      <!--ifType-->    <c>53</c>
      <!--MIBoid-->    <c>mib-2.37</c>
      <!--MIBmodule--> <c>ATM-MIB</c>
      <!--Reference--> <c><xref target='RFC2515'/> (PS)</c>
      <!--comment-->   <c>proprietary virtual/internal
                         <vspace blanklines='0'/>
                          RFC-2515 is a reference for some but not all uses of ifType=53.
                       </c>

Let me know if more changes are needed.

Bert

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 7 Aug 2006 12:02:18 +0200

Done

> -----Original Message-----
> From: Keith McCloghrie [mailto:[email-masked]]
> Sent: Saturday, August 05, 2006 14:49
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: IfTypeReferences ifType=53 propVirtual
> 
> 
> I suggest adding RFC 2613 as a reference for another example usage
> of ifType=53.
>  
> Keith.
>