Subject: RE: [MIB-DOCTORS] RE: ing mib-doctors list on MIB-reviews.

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 5 Sep 2006 21:21:54 +0200

Dave Thaler writes:
> 
> Tools request:
> 
> It would be useful to have a review tracking web site similar to that
> used by the nomcom, and by technical conferences etc.
> 

But that applies to all REVIEW-boards/groups in the IETF, so I do not
see that as a MIB-Doctors specific requirement.

Bert
> -Dave

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: Dave Thaler <[email-masked]>
Date: Tue, 5 Sep 2006 15:31:10 -0700

I agree.  It's still a request though :)

> -----Original Message-----
> From: Wijnen, Bert (Bert) [mailto:[email-masked]]
> Sent: Tuesday, September 05, 2006 12:22 PM
> To: Dave Thaler; MIB Doctors (E-mail)
> Subject: RE: [MIB-DOCTORS] RE: ing mib-doctors list on MIB-reviews.
> 
> Dave Thaler writes:
> >
> > Tools request:
> >