Subject: [MIB-DOCTORS] RE: ing mib-doctors list on MIB-reviews.

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 5 Sep 2006 14:24:27 +0300

In principle I favor openness and broader involvement with the IETF
community, but I can understand people who would be concerned about
increase in traffic and spam levels. Let us hear more opinions. 

Dan

> -----Original Message-----
> From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
> Sent: Tuesday, September 05, 2006 1:44 PM
> To: Romascanu, Dan (Dan)
> Cc: MIB Doctors (E-mail)
> Subject: CC: ing mib-doctors list on MIB-reviews.
> 
> Dan,
> So I have these generic thoughts:
> 
> - if we copy the WG list and the MIB doctors list,
>   then there is a good chance that any WG members who react to
>   the review posting will do a reply-all and so that gets to
>   the mib-doctors list (subscription only).
> - So I get admin work. I have (sofar) then added such people
>   (certainly wg chairs and mib document authors) as people who
>   can post to the mib-dotcors list (so not subscribing them,
>   cuase I doubt they want to see all that we discuss there).
> - But apart from my admin work, I kind of think:
>   - often work needs to be done in the WG and there is no
>     need to actually bother all MIB-doctors with the WG 
>     discussions. In other words, might some get fed up
>     with too much email?
>   - I prefer to not expose the mib-doctors mail address too
>     widely, cause it just adds places where it can be picked
>     up by spammers.
> - I do understand we want to be as open as possible, and that is
>   not my concern. Even if it turns out that some MIB doctors
>   do not agree with someone elses comments.
> 
> So... based on that, do we still want to cc: the mib-doctors list?
> I can live with it, as long as we do so while realizing above aspects.
> 
> Bert
> 
> > -----Original Message-----
> > From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> > Sent: Tuesday, September 05, 2006 08:51
> > To: Wijnen, Bert (Bert)
> > Cc: MIB Doctors (E-mail)
> > Subject: RE: [MIB-DOCTORS] FW: imss WG Last Call: Fibre 
> Channel RSCN, 
> > Fabric Config Svr, and Zone Svr MIBs
> > 
> > 
> > I believe that it would be good to copy mib-doctors on the 
> comments. 
> > 
> > I would suggest that all MIB Doctors do the same with their 
> reviews. 
> > 
> > Dan
> 

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: "David Harrington" <[email-masked]>
Date: Tue, 5 Sep 2006 10:40:40 -0400

Hi,

I'm not sure I'd be happy with more traffic. 

It might be good to collect input to future efforts to expand design
guidelines or lint tools. But then, simply deliberately blind copying
to the mib doctors list  only those emails highlighting design
problems would be more effective.

dbh

> Sent: Tuesday, September 05, 2006 7:24 AM
> To: Wijnen, Bert (Bert)
> Cc: MIB Doctors (E-mail)
> Subject: [MIB-DOCTORS] RE: ing mib-doctors list on MIB-reviews.
>

---

From: Andy Bierman <[email-masked]>
Date: Tue, 05 Sep 2006 07:52:51 -0700

> I'm not sure I'd be happy with more traffic. 

+1

Datapoint from an ex-Cisco MIB Cop:

It is useful to keep MIB reviewers in synch on all kinds
of details, but this "cc: firehose" approach isn't the way
to do it.

I would cc: to an archive instead, not to this email list,
but for a different reason.

Open process, documented process, and all that stuff is a
real concern.  IMO, we already have an appeals process,
and if the email between reviewers and authors is archived,
that aspect of the problem should be covered.

Andy

---

From: Dave Thaler <[email-masked]>
Date: Tue, 5 Sep 2006 11:41:16 -0700

Tools request:

It would be useful to have a review tracking web site similar to that
used by the nomcom, and by technical conferences etc.

-Dave

> From: Andy Bierman [mailto:[email-masked]]
> Sent: Tuesday, September 05, 2006 7:53 AM
> To: David Harrington
> Cc: 'MIB Doctors (E-mail)'
> Subject: Re: [MIB-DOCTORS] RE: ing mib-doctors list on MIB-reviews.
> 
> David Harrington wrote:
> > Hi,
> >