Subject: RE: [MIB-DOCTORS] Re: looking for volunteers to review ipsp mib d ocuments - 2nd try

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 8 Dec 2006 14:01:22 +0100

Russ, just to put things in perspective for other MIB doctors.

I believe the "most recent MIB doctor review" was done
and provided in 2nd quarter this year, so BEFORE july.
So it took the author up till novemeber to come up with 
a new rev. I understand that these docs need to move
forward, but they are not cimple/straight-forward MIB 
modules. They need seriosu time to do a decent re-review,
so I think one needs to allow for some time.

I myself won't be able to look at them for at least
another week. If Dan finds other reviewers, I am fine
with that.

Bert

> -----Original Message-----
> From: Russ Housley [mailto:[email-masked]]
> Sent: Thursday, December 07, 2006 20:56
> To: Romascanu, Dan (Dan); MIB Doctors
> Subject: [MIB-DOCTORS] Re: looking for volunteers to review ipsp mib
> documents - 2nd try
> 
> 
> Changes were made last month based on the most recent MIB Doctor 
> review.  The first MIB Doctor review was requested in March 2004.  We 
> need to move these forward.
> 
> Russ
> 
> At 08:46 AM 12/6/2006, Romascanu, Dan \(Dan\) wrote:
> >Hi MIB-Doctors,
> >
> >This is the second try to find a volunteer to review the ipsp MIB
> >documents. Please make proof of your fine volunteering spirit now,
> >before the holidays :-)
> >
> >
> >We are looking for volunteers to perform MIB Doctor reviews for the
> >following two documents:
> >
> >http://www.ietf.org/internet-drafts/draft-ietf-ipsp-ikeaction
> -mib-02.txt
> >http://www.ietf.org/internet-drafts/draft-ietf-ipsp-ipsecacti
> on-mib-02.t
> >xt
> >
> >Note that Keith McCloghrie already reviewed some aspects of these
> >documents.
> >
> >Please let me know who is available to perform the reviews 
> in the next
> >few weeks.
> >
> >Dan
> >
> 
> 
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mib-doctors
> 

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: Russ Housley <[email-masked]>
Date: Fri, 08 Dec 2006 10:18:26 -0500

Bert:

I know that the author took a long time to make the changes.  I was 
nudging the whole time.

Russ