Subject: [MIB-DOCTORS] Call for a volunteer to review http://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 16 Nov 2008 23:47:42 +0100

MIB Doctors,

We need a volunteer to perform a MIB Doctor review on the I-D
http://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt .
This is an AD-sponsored contribution targeting Informational RFC,
sponsored by Mark Townsley. 

Thanks and Regards,

Dan
_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mib-doctors

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 18 Nov 2008 18:09:23 +0100

Only having taken a very very cursory browse of this doc, I DO have one
SERIOUS concern. And that is that all the object names (descriptors) do
not follow ANY naming convention.

I would URGE them to prefix all their descriptors with a common prefix
that will help avoid naming conflicts in the future.

I am not sure if/when I will have time to do a close review.
But I would recommend that they do that proper naming FIRST before anyone
spends too much time on this

Bert
  ----- Original Message ----- 
  From: Romascanu, Dan (Dan) 
  To: MIB Doctors (E-mail) 
  Cc: Mark Townsley 
  Sent: Sunday, November 16, 2008 11:47 PM
  Subject: [MIB-DOCTORS] Call for a volunteer to reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt

  MIB Doctors,

  Thanks and Regards,

  Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 19 Nov 2008 00:42:09 +0100

Mark,
 
Can we have this issue fixed? 
 
The recommended naming conventions for MIB objects and modules are
described in Appendix C of RFC 4181. In general, RFC 4181 should be
mandatory reading for everybody writing and reviewing MIB documents. 
 
Dan

________________________________

	From: Bert Wijnen (IETF) [mailto:[email-masked]] 
	Sent: Tuesday, November 18, 2008 7:09 PM
	To: Romascanu, Dan (Dan); MIB Doctors (E-mail)
	Cc: Mark Townsley
	Subject: Re: [MIB-DOCTORS] Call for a volunteer to
reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.
txt

	Only having taken a very very cursory browse of this doc, I DO
have one
	SERIOUS concern. And that is that all the object names
(descriptors) do
	not follow ANY naming convention.
	 
	I would URGE them to prefix all their descriptors with a common
prefix
	that will help avoid naming conflicts in the future.
	 
	I am not sure if/when I will have time to do a close review.
	But I would recommend that they do that proper naming FIRST
before anyone
	spends too much time on this
	 
	Bert

		----- Original Message ----- 
		From: Romascanu, Dan (Dan) <mailto:[email-masked]>  
		To: MIB Doctors (E-mail) <mailto:[email-masked]>  
		Cc: Mark Townsley <mailto:[email-masked]>  
		Sent: Sunday, November 16, 2008 11:47 PM
		Subject: [MIB-DOCTORS] Call for a volunteer to
reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.
txt

		MIB Doctors,
		
		We need a volunteer to perform a MIB Doctor review on
the I-D
	
http://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt .
		This is an AD-sponsored contribution targeting
Informational RFC,
		sponsored by Mark Townsley. 
		
		Thanks and Regards,
		
		Dan