Subject: [MIB-DOCTORS] Review of: draft-ietf-pwe3-pw-tc-mib-15.txt

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 24 Feb 2009 13:33:26 +0100

I am OK with revision 15 of this document.

Small nit:
   REVISION "200902151200Z"  -- 15 february 2009 12:00:00 GMT
   DESCRIPTION
        "Original Version"
      ::= { mib-2 XXXX }

I would change "Original Version" with something aka:
      "Initial version as published in RFC YYYY."

SMICng compilation is clean.

Bert
  ----- Original Message ----- 
  From: Orly Nicklass 
  To: Bert Wijnen (IETF) 
  Sent: Tuesday, February 24, 2009 6:48 AM
  Subject: RE: Manual Post Requested for draft-ietf-pwe3-pw-tc-mib 

  The last looks as fixed

  From: Bert Wijnen (IETF) [mailto:[email-masked]] 
  Sent: Monday, February 23, 2009 11:48 PM
  To: Orly Nicklass; Mark Townsley; Romascanu, Dan (Dan)
  Cc: Thomas Nadeau
  Subject: Re: Manual Post Requested for draft-ietf-pwe3-pw-tc-mib 

  I still do not see this document (rev 15) in the I-D repository!!??

  Bert

    ----- Original Message ----- 

    From: Orly Nicklass 

    To: Mark Townsley ; Bert Wijnen (IETF) ; Romascanu, Dan (Dan) 

    Sent: Friday, February 20, 2009 8:00 PM

    Subject: FW: Manual Post Requested for draft-ietf-pwe3-pw-tc-mib 

    -----Original Message-----
    From: IETF I-D Submission Tool [mailto:[email-masked]] 
    Sent: Friday, February 20, 2009 8:39 PM
    To: [email-masked]
    Cc: [email-masked]; [email-masked]; [email-masked]; Orly Nicklass; [email-masked]; [email-masked]
    Subject: Manual Post Requested for draft-ietf-pwe3-pw-tc-mib 

    Manual Posting Requested for following Internet-Draft:

    I-D Submission Tool URL: https://datatracker.ietf.org/idst/status.cgi?submission_id=12577

    Filename:    draft-ietf-pwe3-pw-tc-mib
    Version:    15
    Staging URL:    http://www3.ietf.org/proceedings/staging/draft-ietf-pwe3-pw-tc-mib-15.txt
    Title:    Definitions of Textual Conventions for Pseudowires (PW) Management
    Creation_date:    2009-02-20
    WG ID:    pwe3
    Number_of_pages: 11
    Abstract:
    This memo defines a Management Information Base (MIB) module which
    contains Textual Conventions (TCs) to represent commonly-used
    Pseudowire (PW) management information.  The intent is that these TCs
    will be imported and used in PW-related MIB modules that would
    otherwise define their own representations.

    Conventions used in this document 

    The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT", 
    "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY", and "OPTIONAL" in this 
    document are to be interpreted as described in [RFC2119].

    Submitter: Thomas Nadeau ([email-masked])
    Submitter is not found in the Authors list

    Author(s):
    Thomas Nadeau, [email-masked]
    David Zelig, [email-masked]
    Orly Nicklass, [email-masked]

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 24 Feb 2009 08:00:44 -0500

Thanks for the review Bert.

    Is this ok if its done as an RFC Editor change/note?

    --TOm

On 2/24/09 7:33 AM, "Bert Wijnen (IETF)" <[email-masked]> wrote:

>> From:  Orly  Nicklass <mailto:[email-masked]>
>>  
>> To: Bert Wijnen (IETF) <mailto:[email-masked]>
>>  
>>> From: Orly  Nicklass <mailto:[email-masked]>
>>>  
>>>  
>>> 
>>> To: Mark Townsley <mailto:[email-masked]>   ; Bert  Wijnen (IETF)
>>> <mailto:[email-masked]>  ; Romascanu, Dan (Dan)
>>> <mailto:[email-masked]>
>>>  
>>>  
>>> 
>>> Cc:  [email-masked]; [email-masked]; [email-masked]; Orly
>>> Nicklass; [email-masked]; [email-masked]
>>> I-D Submission Tool URL:
>>> https://datatracker.ietf.org/idst/status.cgi?submission_id=12577
>>> 
>>> 
>>> Staging URL:   
>>> http://www3.ietf.org/proceedings/staging/draft-ietf-pwe3-pw-tc-mib-15.txt

-- 
Principal Architect - 21CN Networks

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 24 Feb 2009 21:48:35 +0100

Re: Review of: draft-ietf-pwe3-pw-tc-mib-15.txtThat (RFC_Editor note) is fine by me. 
But it is the AD (I think) who decides on that.

Bert
  ----- Original Message ----- 
  From: Thomas D. Nadeau 
  To: Bert Wijnen (IETF) ; Orly Nicklass ; Romascanu, Dan (Dan) 
  Cc: MIB Doctors (E-mail) 
  Sent: Tuesday, February 24, 2009 2:00 PM
  Subject: Re: Review of: draft-ietf-pwe3-pw-tc-mib-15.txt

      --TOm

     
    Small nit:

     
    Bert

      ----- Original Message ----- 

       

       

      The  last looks as fixed

       

       

      Bert

        ----- Original  Message ----- 

        To: Mark Townsley <mailto:[email-masked]>   ; Bert  Wijnen (IETF) <mailto:[email-masked]>  ; Romascanu, Dan (Dan) <mailto:[email-masked]>   

        -----Original  Message-----
        From: IETF I-D Submission Tool  [mailto:[email-masked]] 
        Sent: Friday, February 20, 2009 8:39  PM
        To: [email-masked]
        Cc:  [email-masked]; [email-masked]; [email-masked]; Orly Nicklass; [email-masked]; [email-masked]
        Subject:  Manual Post Requested for draft-ietf-pwe3-pw-tc-mib 

        Author(s):

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 24 Feb 2009 15:59:50 -0500

Mark, are you cool with that?

    --Tom

On 2/24/09 3:48 PM, "Bert Wijnen (IETF)" <[email-masked]> wrote:

> That (RFC_Editor note) is fine by me.
>> From:  Thomas D.  Nadeau <mailto:[email-masked]>
>>  
>> To: Bert Wijnen (IETF) <mailto:[email-masked]>  ; Orly Nicklass
>> <mailto:[email-masked]>   ; Romascanu, Dan  (Dan)
>> Cc: MIB Doctors (E-mail) <mailto:[email-masked]>
>>