Subject: Re: [MIB-DOCTORS] Call for a volunteer to reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt

From: Jari Arkko <[email-masked]>
Date: Fri, 17 Jul 2009 19:11:52 +0300

Any update on this?

Jari

[email-masked] wrote:
> Dear Jari,
>
> I am sorry for the delay. You can expect to receive the new draft from 
> us in a couple of weeks.
>
> kind regards,
>
> Stephane
>
> Telecommunications Department (TIA-TP)
> ESA/ESTEC
> Keplerlaan.1,P.O.Box 299, 2201 AZ Noordwijk ZH
> Tel:+31 (0)71 56 58 674
> Fax:+31 (0)71 56 54 598
>
> -----Jari Arkko <[email-masked]> wrote: -----
>
>     To: [email-masked], [email-masked], Martin
>     Stiemerling <[email-masked]>
>     From: Jari Arkko <[email-masked]>
>     Date: 06/03/2009 01:32PM
>     cc: "Romascanu, Dan (Dan)" <[email-masked]>, "Bert Wijnen
>     (IETF)" <[email-masked]>,
>     [email-masked],
>     [email-masked], [email-masked]
>     Subject: Re: [MIB-DOCTORS] Call for a volunteer to
>     reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt
>
>     Stephane et al,
>
>     Is there a draft update yet available, based on Dan's and Bert's
>     feedback?
>
>     Jari
>
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 17 Jul 2009 17:37:41 +0100

This is what I know: the authors are using an old word template and sent 
me an updated file today to render to a draft ... but I'm not going to 
have access to a PC while I'm on hols so this will be ready as a draft 
after the IETF.

I've been promised a few slides on progress for the ipdvb meeting

Gorry

---

From: [email-masked]
Date: Mon, 20 Jul 2009 13:50:19 +0200

Dear all,

this is the current status of the corrected draft:

It passed the idnits check and MIB compilation.

It was updated following the previous review by Dan and Bert, as described 
in the I-D change log:
o       I-D renamed
o       Used name instead of number for DEFVAL where appropriate
o       Clarification added in the MIB module description regarding 
persistency behavior of objects 
o       Integer32 replaced with Unsigned32 where appropriate
o       Obsoleted OBJECT-TYPES (DisplayString, IpAddress) replaced with 
SnmpAdminString, RFC 4001 and RFC 5017 TCs. Added conformance statements 
mandating IPv4 support only.
o       Clarification of the conformance clauses added in the 
MODULE-COMPLIANCE description and the following GROUPs and OBJECTs 
descriptions.
o       Re-organization of some conformance groups. Each group now refers 
to precise options or features. 5 new features (specified through 
dvbRcsSystemSatLabsFeaturesDeclaration object) are therefore defined: 
ODULIST, EXTNETWORK, EXTCONTROL, EXTCONFIG, EXTSTATUS.
o       Clarification in the RowStatus OBJECTs description whether 
writable objects in the dynamically created rows can change value while 
the RowStatus object is active.
o       Security section expanded.

I think you should be able to resume the review from this version.

I will indeed prepare a couple of slides for the ipdvb meeting next week 
to explain what has been done and the progress so far.

kind regards,

Stephane

Gorry Fairhurst <[email-masked]> 
17/07/2009 18:37
Please respond to
[email-masked]

To
Jari Arkko <[email-masked]>
cc
[email-masked], Martin Stiemerling <[email-masked]>, 
"Romascanu, Dan (Dan)" <[email-masked]>, "Bert Wijnen (IETF)" 
<[email-masked]>, [email-masked], 
[email-masked], [email-masked]
Subject
Re: [MIB-DOCTORS] Call for a volunteer to 
reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt

Gorry

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jul 2009 13:56:09 +0200

Hi Stephane,
 
It would be good to submit this draft using the submission tool, so that
it can show up in the repository as soon as the I-D submission reopens
on the Monday of the IETF meeting. 
 
Thanks and Regards,
 
Dan

________________________________

	From: [email-masked] [mailto:[email-masked]] 
	Sent: Monday, July 20, 2009 2:50 PM
	To: [email-masked]; Bert Wijnen (IETF);
[email-masked]; Romascanu, Dan (Dan);
[email-masked]; Jari Arkko; [email-masked]; Martin
Stiemerling
	Cc: [email-masked]; [email-masked];
[email-masked]
	Subject: Re: [MIB-DOCTORS] Call for a volunteer to
reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.
txt

	Dear all, 

	
	It was updated following the previous review by Dan and Bert, as
described in the I-D change log: 
	o        I-D renamed 
	o        Used name instead of number for DEFVAL where
appropriate 
	o        Clarification added in the MIB module description
regarding persistency behavior of objects 
	o        Integer32 replaced with Unsigned32 where appropriate 
	o        Obsoleted OBJECT-TYPES (DisplayString, IpAddress)
replaced with SnmpAdminString, RFC 4001 and RFC 5017 TCs. Added
conformance statements mandating IPv4 support only. 
	o        Clarification of the conformance clauses added in the
MODULE-COMPLIANCE description and the following GROUPs and OBJECTs
descriptions. 
	o        Re-organization of some conformance groups. Each group
now refers to precise options or features. 5 new features (specified
through dvbRcsSystemSatLabsFeaturesDeclaration object) are therefore
defined: ODULIST, EXTNETWORK, EXTCONTROL, EXTCONFIG, EXTSTATUS. 
	o        Clarification in the RowStatus OBJECTs description
whether writable objects in the dynamically created rows can change
value while the RowStatus object is active. 
	o        Security section expanded. 
	
	I think you should be able to resume the review from this
version. 
	
	I will indeed prepare a couple of slides for the ipdvb meeting
next week to explain what has been done and the progress so far. 

	kind regards, 
	
	Stephane 

	

17/07/2009 18:37 
Please respond to
[email-masked]

To
reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.
txt

	This is what I know: the authors are using an old word template
and sent 
	me an updated file today to render to a draft ... but I'm not
going to 
	have access to a PC while I'm on hols so this will be ready as a
draft 
	after the IETF.
	
	I've been promised a few slides on progress for the ipdvb
meeting
	
	Gorry

	>>     Subject: Re: [MIB-DOCTORS] Call for a volunteer to
reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.
txt

---

From: [email-masked]
Date: Mon, 20 Jul 2009 14:33:58 +0200

Hi  Dan,

I tried that but got the following:

Error
Your request was not processed due to the following error(s):
The cut off time for the I-D submission was 5 PM (PT), 2009-07-13.
The I-D submission tool will be reopened at midnight, 2009-07-27 

cheers,

Stephane

"Romascanu, Dan (Dan)" <[email-masked]> 
20/07/2009 13:56

To
<[email-masked]>, <[email-masked]>, "Bert Wijnen (IETF)" 
<[email-masked]>, <[email-masked]>, 
<[email-masked]>, "Jari Arkko" <[email-masked]>, 
<[email-masked]>, "Martin Stiemerling" <[email-masked]>
cc
<[email-masked]>, <[email-masked]>, <[email-masked]>
Subject
RE: [MIB-DOCTORS] Call for a volunteer to 
reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt

Hi Stephane,
 
It would be good to submit this draft using the submission tool, so that 
it can show up in the repository as soon as the I-D submission reopens on 
the Monday of the IETF meeting. 
 
Thanks and Regards,
 
Dan

Cc: [email-masked]; [email-masked]; [email-masked]

Dear all, 

kind regards, 

Stephane 

Please respond to
[email-masked]

To

Gorry

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jul 2009 15:00:38 +0200

This is normal, because as the error message says we are in the two
weeks non-submission period prior to the IETF meeting. This is the
reason for which in my original mail I suggested submitting 'as soon as
the I-D submission reopens on the Monday of the IETF meeting'.
 
Regards,
 
Dan

	From: [email-masked] [mailto:[email-masked]] 
	Sent: Monday, July 20, 2009 3:34 PM
	To: Romascanu, Dan (Dan)
	Cc: Bert Wijnen (IETF);
[email-masked]; [email-masked];
[email-masked]; [email-masked]; Jari Arkko;
[email-masked]; [email-masked];
[email-masked]; Martin Stiemerling
	Subject: RE: [MIB-DOCTORS] Call for a volunteer to
reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.
txt

	Hi  Dan, 

	Error 

	The cut off time for the I-D submission was 5 PM (PT),
2009-07-13.
	The I-D submission tool will be reopened at midnight, 2009-07-27

	cheers, 
	
	Stephane 

	

20/07/2009 13:56 

To

cc
<[email-masked]>, <[email-masked]>,
<[email-masked]> 
Subject
RE: [MIB-DOCTORS] Call for a volunteer to
reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.
txt

	Hi Stephane, 
	  
	It would be good to submit this draft using the submission tool,
so that it can show up in the repository as soon as the I-D submission
reopens on the Monday of the IETF meeting. 
	  
	Thanks and Regards, 
	  
	Dan 

	Dear all, 

	

	kind regards, 
	
	Stephane 

17/07/2009 18:37 

Please respond to
[email-masked]

To

	

	
	Gorry