Subject: [MIB-DOCTORS] Requesting MIB Doctor Review : draft-ietf-vrrp-unified-mib

From: Adrian Farrel <[email-masked]>
Date: Wed, 03 Feb 2010 23:14:24 +0000

Hi,

This draft is reaching a level of stability where the VRRP WG is close to
issuing a last call.

Would it be possible to find a MIB Doctor to help us polish the document?

Current version at http://www.ietf.org/id/draft-ietf-vrrp-unified-mib-07.txt

Many thanks,
Adrian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 9 Feb 2010 13:36:23 +0100

Joan,

You were the MIB doctor for vrrp-unified-mib., Are you interested and do
you have the bandwidth to undertake this review? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]] 
> Sent: Thursday, February 04, 2010 1:14 AM
> To: Romascanu, Dan (Dan); Ronald Bonica
> Cc: MIB Doctors (E-mail); [email-masked]; 
> [email-masked]; Radia Perlman
> Subject: Requesting MIB Doctor Review : draft-ietf-vrrp-unified-mib
> 
> Hi,
> 
> This draft is reaching a level of stability where the VRRP WG 
> is close to issuing a last call.
> 
> Current version at 
> http://www.ietf.org/id/draft-ietf-vrrp-unified-mib-07.txt
> 
> Many thanks,
> Adrian
> 
>

---

From: "Joan Cucchiara" <[email-masked]>
Date: Wed, 10 Feb 2010 08:56:54 -0500

Dan,

Yes, I'd be interested, but wouldn't have a review done
until first week of March  (taking next week off due to school
vacation).   If that time frame is acceptable,
then, I'll review the doc.  Please let me know?

Thanks,
   -Joan

----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>; "Ronald Bonica" 
<[email-masked]>; "Joan Cucchiara" <[email-masked]>
Cc: "MIB Doctors (E-mail)" <[email-masked]>; 
<[email-masked]>; <[email-masked]>; 
"Radia Perlman" <[email-masked]>
Sent: Tuesday, February 09, 2010 7:36 AM
Subject: RE: Requesting MIB Doctor Review : draft-ietf-vrrp-unified-mib

Joan,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Feb 2010 15:02:36 +0100

Adrian and VRRP WG chairs,
 
Is the first week of March an acceptable timeline from your perspective?

If this review is the last thing between the document and the WG Last
Call you may consider issuing the WGLC and considering the MIB Doctor
review comments as LC comments. 

Regards,

Dan

> From: Joan Cucchiara [mailto:[email-masked]] 
> Sent: Wednesday, February 10, 2010 3:57 PM
> To: Romascanu, Dan (Dan); Adrian Farrel; Ronald Bonica
> Subject: Re: Requesting MIB Doctor Review : 
> draft-ietf-vrrp-unified-mib
> 
> 
> Dan,
> 
> Yes, I'd be interested, but wouldn't have a review done until 
> first week of March  (taking next week off due to school
> <[email-masked]>; 
> <[email-masked]>;
> You were the MIB doctor for vrrp-unified-mib., Are you 
> interested and do you have the bandwidth to undertake this review?
> 
> Thanks and Regards,
> 
> Dan
> 
> 
> > This draft is reaching a level of stability where the VRRP 
> WG is close 
> > to issuing a last call.
> >

---

From: Adrian Farrel <[email-masked]>
Date: Wed, 10 Feb 2010 14:07:11 +0000

I think that timeframe would be excellent.
Thanks, Joan.

Adrian
----- Original Message ----- 
From: "Joan Cucchiara" <[email-masked]>
To: "Romascanu, Dan (Dan)" <[email-masked]>; "Adrian Farrel" 
<[email-masked]>; "Ronald Bonica" <[email-masked]>
Cc: "MIB Doctors (E-mail)" <[email-masked]>; 
<[email-masked]>; <[email-masked]>; 
"Radia Perlman" <[email-masked]>
Sent: Wednesday, February 10, 2010 1:56 PM
Subject: Re: Requesting MIB Doctor Review : draft-ietf-vrrp-unified-mib

> <[email-masked]>; "Radia Perlman" 
> <[email-masked]>

---

From: Mukesh Gupta <[email-masked]>
Date: Wed, 10 Feb 2010 09:25:14 -0800

Dan,

We would issue a WGLC around March 1st to fit Joan's schedule then :)

Thanks a lot.

Regards
Mukesh

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, February 10, 2010 6:03 AM
To: Joan Cucchiara; Adrian Farrel; Ronald Bonica
Cc: MIB Doctors (E-mail); [email-masked]; [email-masked]; Radia Perlman
Subject: RE: Requesting MIB Doctor Review : draft-ietf-vrrp-unified-mib

Regards,

Dan