Subject: [MIB-DOCTORS] Call for a volunteer to review http://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 19 Sep 2010 13:09:45 +0200

We need a volunteer to review
http://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt. It should a
rather easy one, David Harrington is the shepherding AD and we can
suppose that the detected some of the obvious problems in his AD review.

Please step ahead. 

Thanks and Regards,

Dan

---

From: "David Harrington" <[email-masked]>
Date: Tue, 28 Sep 2010 18:24:32 -0400

Hi,

I am about to take this document to IESG telechat, and would like an
independent MIB Doctor review. 

It is a minor update of an existing standard MIB. It passes libsmi
cleanly. A new version has been posted that addresses (most of) the
RFC4181 nits I raised during AD Review. 

Anybody?

dbh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Romascanu, 
> Dan (Dan)
> Sent: Sunday, September 19, 2010 7:10 AM
> To: [email-masked]
> Subject: [MIB-DOCTORS] Call for a volunteer to 
> reviewhttp://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt
> 
> http://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt. It 
> should a rather easy one, David Harrington is the shepherding 
> AD and we can suppose that the detected some of the obvious 
> problems in his AD review.
> 
> 
> Please step ahead. 
> 
> Thanks and Regards,
> 
> Dan
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors
>

---

From: "Joan Cucchiara" <[email-masked]>
Date: Tue, 28 Sep 2010 20:44:26 -0400

Dave,

What timeframe do you need a review?
I could do the review, but would need about 10 days.
(Not sure when the IESG telechat is...)

Thanks,
  -Joan

----- Original Message ----- 
From: "David Harrington" <[email-masked]>
To: "'Romascanu, Dan (Dan)'" <[email-masked]>; <[email-masked]>
Sent: Tuesday, September 28, 2010 6:24 PM
Subject: Re: [MIB-DOCTORS] Call for a volunteer 
toreviewhttp://www.ietf.org/id/draft-ietf-storm-ifcpmib-04.txt