Subject: [MIB-DOCTORS] MEF UNIV-EVC MIB review (was: New Liaison Statement, "Ethernet Services MIB Status"°

From: Benoit Claise <[email-masked]>
Date: Mon, 05 Nov 2012 10:05:41 -0500

Dear all,

Who would like to volunteer to review the MEF UNI-EVC MIB?
See Ethernet Services MIB Status 
https://datatracker.ietf.org/documents/LIAISON/liaison-2012-10-29-mef-ops-ethernet-services-mib-status-attachment-1.docx

Regards, Benoit

-------- Original Message --------
Subject: 	New Liaison Statement, "Ethernet Services MIB Status"
Date: 	Thu, 01 Nov 2012 13:32:15 -0700
From: 	Liaison Statement Management Tool <[email-masked]>
To: 	Ronald Bonica <[email-masked]>, Benoit Claise <[email-masked]>
CC: 	The IETF Chair <[email-masked]>, Nan Chen 
<[email-masked]>, Bill Bjorkman 
<[email-masked]>, Raghu Ranganathan <[email-masked]>, 
<[email-masked]>

Title: Ethernet Services MIB Status
Submission Date: 2012-10-29
URL of the IETF Web page: http://datatracker.ietf.org/liaison/1214/
Please reply by 2013-01-28
From: MEF (Mike Bencheck <[email-masked]>)
To: Operations and Management Area (Ronald Bonica <[email-masked]>, Benoit Claise <[email-masked]>)
Cc: The IETF Chair <[email-masked]>,Nan Chen <[email-masked]>,Bill Bjorkman <[email-masked]>,Raghu Ranganathan <[email-masked]>,<[email-masked]>
Reponse Contact:
Technical Contact:
Purpose: For comment

Body:
Attachments:

     Ethernet Services MIB Status
     https://datatracker.ietf.org/documents/LIAISON/liaison-2012-10-29-mef-ops-ethernet-services-mib-status-attachment-1.docx

---

From: Benoit Claise <[email-masked]>
Date: Wed, 07 Nov 2012 12:03:00 -0500

Regards, Benoit
> URL of the IETF Web page:http://datatracker.ietf.org/liaison/1214/
> From: MEF (Mike Bencheck<[email-masked]>)
> To: Operations and Management Area (Ronald Bonica<[email-masked]>, Benoit Claise<[email-masked]>)
> Cc: The IETF Chair<[email-masked]>,Nan Chen<[email-masked]>,Bill Bjorkman<[email-masked]>,Raghu Ranganathan<[email-masked]>,<[email-masked]>
> Reponse Contact:
> Technical Contact:
> Purpose: For comment
>
> Body:
> Attachments:
>
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Wed, 07 Nov 2012 15:15:13 -0500

So do they have an ascii txt file of the MIB module?
I could only find a PDF file, and that even was through
2 or 3 levels of indirection from the below email.

Quickly scanning the PDF file... I bet it will be a time
consuming undertaking.
I see weird things, but I also see use of obsoleted TC
questionable use INTEGER.

I won't have the needed time to commit to this.

This page:
    http://metroethernetforum.org/liaison_login.htm
startes that it is an "Approved draft 1". So does that mean
it is already final?

Bert

On 11/7/12 12:03 PM, Benoit Claise wrote:
>> CC: 	The IETF Chair <[email-masked]>, Nan Chen <[email-masked]>, Bill Bjorkman <[email-masked]>, Raghu
>> Ranganathan <[email-masked]>, <[email-masked]>
>>
>>
>>

---

From: Benoit Claise <[email-masked]>
Date: Sun, 11 Nov 2012 14:20:05 -0500

Thanks Bert.
Let me follow up

Regards, Benoit
>>> <[email-masked]>, Raghu
>>> To: Operations and Management Area (Ronald 
>>> Bonica<[email-masked]>, Benoit Claise<[email-masked]>)
>>> Cc: The IETF Chair<[email-masked]>,Nan 
>>> Chen<[email-masked]>,Bill 
>>> Bjorkman<[email-masked]>,Raghu 
>>> Ranganathan<[email-masked]>,<[email-masked]>
>>> Reponse Contact:
>>> Technical Contact:
>>> Purpose: For comment
>>>
>>> Body:
>>> Attachments:
>>>

---

From: Benoit Claise <[email-masked]>
Date: Sun, 11 Nov 2012 14:27:37 -0500

Any takers?
Note: I requested the .txt file

Regards, Benoit