Subject: Re: [MIB-DOCTORS] MPLS TP TE MIB - Edited for review comments

From: Sam Aldrin <[email-masked]>
Date: Fri, 1 Mar 2013 12:04:28 -0800

Hi Joan, MIB doctors, et al,

As IETF is just a week away, would be good if you could provide an update on where we stands, in terms of addressing your comments.
If there is something we need to address, we would be glad to do so.

Thanks in advance
-sam
On Jan 14, 2013, at 8:43 AM, Sam Aldrin <[email-masked]> wrote:

> Hi Joan, et al,
> 
> We have submitted a new version of the draft for MPLS TP TE MIB, as the existing revision is going to expire today.
> Most, if not all, of the comments have been addressed. If we have not addressed any comments, it could be oversight and not intentional.
> All the comments we have received are being tracked via excel sheet.
> 
> Could you kindly review the updated MIB (diffs are attached as well) and let us know if there is something we need to change/fix/not addressed?
> Apologize as it took a while to update, due to holidays etc.
> 
> Thanks in advance
> -sam
> 
> 
>> 
> <draft-ietf-mpls-tp-te-mib-05.txt><Diff  draft-ietf-mpls-tp-te-mib-04.txt - draft-ietf-mpls-tp-te-mib-05.txt.htm><draft-ietf-mpls-tp-te-mib-05.nroff><TP-TE-MIB-Comments-13-Jan-2013.xls>

---

From: "Joan Cucchiara" <[email-masked]>
Date: Wed, 6 Mar 2013 08:25:12 -0500

HI Sam,

I am finishing up another MIB review by end of week for MPLS, but will look 
at this one soon.
Sorry, seems like Feb and March are much more busy than usual for me.

Thanks,
  -Joan

----- Original Message ----- 
From: "Sam Aldrin" <[email-masked]>
To: "Joan Cucchiara" <[email-masked]>; "MIB Doctors (E-mail)" 
<[email-masked]>; "Randy Presuhn" <[email-masked]>
Cc: "Loa Andersson" <[email-masked]>; "Thomas Nadeau" <[email-masked]>; 
"Venkatesan Mahalingam" <[email-masked]>; "Kannan Sampath" 
<[email-masked]>
Sent: Friday, March 01, 2013 3:04 PM
Subject: Re: MPLS TP TE MIB - Edited for review comments

As IETF is just a week away, would be good if you could provide an update on 
where we stands, in terms of addressing your comments.
If there is something we need to address, we would be glad to do so.

Thanks in advance
-sam
On Jan 14, 2013, at 8:43 AM, Sam Aldrin <[email-masked]> wrote:

> Hi Joan, et al,
>
> We have submitted a new version of the draft for MPLS TP TE MIB, as the 
> existing revision is going to expire today.
> Most, if not all, of the comments have been addressed. If we have not 
> addressed any comments, it could be oversight and not intentional.
> Could you kindly review the updated MIB (diffs are attached as well) and 
> let us know if there is something we need to change/fix/not addressed?
> <draft-ietf-mpls-tp-te-mib-05.txt><Diff 
>  draft-ietf-mpls-tp-te-mib-04.txt - 
> draft-ietf-mpls-tp-te-mib-05.txt.htm><draft-ietf-mpls-tp-te-mib-05.nroff><TP-TE-MIB-Comments-13-Jan-2013.xls>

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 6 Mar 2013 08:00:09 -0800

Thanks, Joan.

-sam
On Mar 6, 2013, at 5:25 AM, "Joan Cucchiara" <[email-masked]> wrote:

> HI Sam,
> 
> I am finishing up another MIB review by end of week for MPLS, but will look at this one soon.
> ----- Original Message ----- From: "Sam Aldrin" <[email-masked]>
> To: "Joan Cucchiara" <[email-masked]>; "MIB Doctors (E-mail)" <[email-masked]>; "Randy Presuhn" <[email-masked]>
> Cc: "Loa Andersson" <[email-masked]>; "Thomas Nadeau" <[email-masked]>; "Venkatesan Mahalingam" <[email-masked]>; "Kannan Sampath" <[email-masked]>