Subject: [MIB-DOCTORS] draft-ietf-opsawg-hmac-sha-2-usm-snmp MIB doctor review

From: Benoit Claise <[email-masked]>
Date: Tue, 12 May 2015 17:53:21 +0200

Hi Mike,

I see your name mentioned in the write-up at 
https://datatracker.ietf.org/doc/draft-ietf-opsawg-hmac-sha-2-usm-snmp/shepherdwriteup/. 

Have you reviewed this (easy) MIB from a MIB doctor point of view?

Regards, Benoit

---

From: Michael MacFaden <[email-masked]>
Date: Tue, 12 May 2015 19:48:55 +0000

>From: Benoit Claise <[email-masked]>
>Subject: draft-ietf-opsawg-hmac-sha-2-usm-snmp MIB doctor review
...
> Have you reviewed this (easy) MIB from a MIB doctor point of view?

Hi Benoit,

Yes I did give it a quick review opsawg list  back on 25 February:
http://www.ietf.org/mail-archive/web/opsawg/current/msg03870.html
and all my questions were resolved.

I didn't do a complete  rfc4181 evaluation.

Cheers,
Mike

---

From: Benoit Claise <[email-masked]>
Date: Tue, 12 May 2015 22:06:23 +0200

> I didn't do a complete  rfc4181 evaluation.
Thanks.
Not sure a full RFC 4181 evaluation is required, this is a simple 
module. However, if someone wants to doublecheck..

What I spotted:
- OLD:      ORGANIZATION    "SNMPv3 Working Group"
NEW:      ORGANIZATION    "OPSAWG Working Group"

- The copyright within the MIB should be 2015

Regards, Benoit