Subject: [mif-arch-dt] Dial-In Information

From: Margaret Wasserman <[email-masked]>
Date: Tue, 28 May 2013 10:05:14 -0400

I can't find the dial-in information for today's call.  Could someone forward it to me?

Thanks,
Margaret

---

From: Hui Deng <[email-masked]>
Date: Tue, 28 May 2013 22:06:31 +0800

-------------------------------------------------------

To join this meeting (Now from mobile devices!)

-------------------------------------------------------

1. Go to https://ietf.webex.com/ietf/j.php?J=318043556&PW=NYWIzZGJlNzhk

2. If requested, enter your name and email address.

3. If a password is required, enter the meeting
password: 123456

4. Click "Join".

5. Follow the instructions that appear on your screen.

> From: [email-masked]
> Subject: Dial-In Information
> Date: Tue, 28 May 2013 10:05:14 -0400
> CC: [email-masked]
> To: [email-masked]
>