Subject: Re: [mif-arch-dt] Next step

From: Hui Deng <[email-masked]>
Date: Thu, 9 May 2013 15:12:38 +0800

Hello all Please kindly help to forward to Margaret and me or circulate your writing about the discussions before this sunday, then we could have a teleconf next Monday.,  Reference example Ted has given during last teleconf is : 
1) let's talk about HTTP, From HTTP prospective, we trust one of them? If we don't trust to any, try low cost / whatever, if not - do HE.
2) DHCP - is a config provider, this is how e.g. it could tag the info, this is how it could be done at ND. enclosed is minutes and information elements, thanks a lot -Hui From: [email-masked]
To: [email-masked]
Date: Fri, 26 Apr 2013 22:25:07 +0800
Subject: [mif-arch-dt] Next step

Hello all Thanks a lot for Dmitry, Pierrick, Ding, Marc for their kind help to write the minutes. enclosed are minutes and infomormation element list. Based on the teleconf and some offline conformation, Let's move forward with the following arrangement.: 1) Everybody try to help to contribute the discussion on information element, during the minutes, you can see some reference which Ted has explained how to write them. if possible, please send your discussion to Margaret and Hui by May 10th. 2) MIF PS RFC could be considered to be updated if there is further valid scenario/example coming in, Marc is volunteer to watch it. 3) if you can, please help to propose a definition of MPvD 4) We are going to use PvD to represent Provisioning Domain, MPvD to represent Multiple Provisioining Domain 5) Next teleconf: May 13th, (Monday), Same time, Feel free to share your comments,thanks a lot for your volunteer. Best regards,
 -Margaret & Hui Date: Wed, 24 Apr 2013 10:13:06 +0300
From: [email-masked]
To: [email-masked]
CC: [email-masked]; [email-masked]
Subject: [mif-arch-dt] MIF Arch testing techniques

  
    Dear all,

    As discussed during our meeting after Zhen's presentation

    Dave Thaler: for existing "testing" techniques see discussion in
    Happy Eyeballs, and also in http://tools.ietf.org/html/draft-ietf-behave-nat64-learn-analysis-03

    There is a comprehensive one from Teemu, Jouni and UH

    http://www.cs.helsinki.fi/group/wibra/icc12.html

    pdf and brief all included for reference.

    -- Aaron

_______________________________________________
mif-arch-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mif-arch-dt 		 	   		  

_______________________________________________
mif-arch-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mif-arch-dt

---

From: Hui Deng <[email-masked]>
Date: Mon, 13 May 2013 18:32:40 +0800

Hi all We didn't get sufficent submissions this time, if you have time , please kindly help to take some time NOW to write down and send to Margaret and Hui. Thanks, -Hui
 From: [email-masked]
To: [email-masked]
Date: Thu, 9 May 2013 15:12:38 +0800
Subject: Re: [mif-arch-dt] Next step

Hello all
 
Please kindly help to forward to Margaret and me or circulate your writing about the discussions before this sunday, then we could have a teleconf next Monday., 
 
Reference example Ted has given during last teleconf is : 
1) let's talk about HTTP, From HTTP prospective, we trust one of them? If we don't trust to any, try low cost / whatever, if not - do HE.
2) DHCP - is a config provider, this is how e.g. it could tag the info, this is how it could be done at ND.
 
enclosed is minutes and information elements, thanks a lot -Hui From: [email-masked]
To: [email-masked]
Date: Fri, 26 Apr 2013 22:25:07 +0800
Subject: [mif-arch-dt] Next step

  

    Dear all,

    -- Aaron

---

From: Hui Deng <[email-masked]>
Date: Mon, 13 May 2013 22:03:35 +0800

> Date: Mon, 13 May 2013 09:57:21 -0400
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Hi Hui/Margaret,
>   Here are my slides.
> Thanks
> Suresh
> On 05/13/2013 06:32 AM, Hui Deng wrote:
> > Hi all
> >  
> > We didn't get sufficent submissions this time, if you have time ,
> > please kindly help to take some time NOW to write down and send to
> > Margaret and Hui.
> >  
> > Thanks,
> >  
> > -Hui
> >  
> > ------------------------------------------------------------------------
> > Please kindly help to forward to Margaret and me or circulate your
> > writing about the discussions before this sunday, then we could have a
> > teleconf next Monday.,
> >  
> > 1) let's talk about HTTP, From HTTP prospective, we trust one of them?
> > If we don't trust to any, try low cost / whatever, if not - do HE.
> > enclosed is minutes and information elements,
> >  
> > thanks a lot
> >  
> > -Hui
> >  
> > ------------------------------------------------------------------------
> > Thanks a lot for Dmitry, Pierrick, Ding, Marc for their kind help to
> > write the minutes.
> > enclosed are minutes and infomormation element list.
> >  
> > Based on the teleconf and some offline conformation, Let's move forward
> > with the following arrangement.:
> >  
> > 1) Everybody try to help to contribute the discussion on information
> > element, during the minutes, you can see some reference which Ted has
> > explained how to write them. if possible, please send your discussion to
> > Margaret and Hui by May 10th.
> >  
> > 2) MIF PS RFC could be considered to be updated if there is further
> > valid scenario/example coming in, Marc is volunteer to watch it.
> >  
> > 3) if you can, please help to propose a definition of MPvD
> > 4) We are going to use PvD to represent Provisioning Domain, MPvD to
> > represent Multiple Provisioining Domain
> >  
> > 5) Next teleconf: May 13th, (Monday), Same time,
> >  
> > Feel free to share your comments,
> > thanks a lot for your volunteer.
> >  
> > Best regards,
> >  
> > -Margaret & Hui
> >  
> > ------------------------------------------------------------------------
> > Date: Wed, 24 Apr 2013 10:13:06 +0300
> > Dave Thaler: for existing "testing" techniques see discussion in Happy
> > Eyeballs, and also in
> > http://tools.ietf.org/html/draft-ietf-behave-nat64-learn-analysis-03
> > 
> > _______________________________________________ mif-arch-dt mailing list
> > [email-masked] https://www.ietf.org/mailman/listinfo/mif-arch-dt
> > 
> > _______________________________________________ mif-arch-dt mailing list
> > [email-masked] https://www.ietf.org/mailman/listinfo/mif-arch-dt
> > 
> > _______________________________________________ mif-arch-dt mailing list
> > [email-masked] https://www.ietf.org/mailman/listinfo/mif-arch-dt
> > 
> >