Subject: Re: [mif-arch-dt] teleconf this Monday

From: Hui Deng <[email-masked]>
Date: Mon, 24 Jun 2013 17:54:08 +0800

Margaret,
 
Thanks a lot for your work, I will immediatelly postpone to next Monday.
Best regards,
 
-Hui
 
> Subject: Re: teleconf this Monday
> From: [email-masked]
> Date: Mon, 24 Jun 2013 05:35:27 -0400
> CC: [email-masked]
> To: [email-masked]
> 
> 
> I am working on the doc now, but it might be best if people had time to review it before we talk about it on the call.  Dave Thaler is on vacation this week, and it looks like Ted may not be available for the call this morning.
> 
> Given all of that, I think it makes sense to postpone our design team call.  Will folks be available for a call next week (Monday, July 1st) at our usual time?
> 
> I am sorry for the delays, but I will get a document out today that we can discuss on the list this week.
> 
> Margaret
> 
> 
>

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 24 Jun 2013 05:35:27 -0400

Margaret