Subject: [mif-arch-dt] Call Delayed, Volunteer?

From: Margaret Wasserman <[email-masked]>
Date: Sun, 30 Jun 2013 08:03:16 -0400

I apologize, but I'm working on another project that is very high priority for my company right now, and I can't seem to find the time to write the MIF Design Team document, as I promised.  Is there someone else who has the time to take the slides that I wrote, and take the e-mail discussion that we had about terminology on the list and from the meeting notes, and put together the first few sections of our document?  Dmitry maybe?

In the meantime, I don't think it makes sense to have a call this morning, so we will need to re-schedule.

Sorry again,
Margaret

---

From: Dmitry Anipko <[email-masked]>
Date: Mon, 1 Jul 2013 05:13:20 +0000

Hi Margaret,

I will work on this, but since it will take some time, I'd support your suggestion to re-schedule and move the call by 2 weeks.

Thank you,
Dmitry
________________________________________
From: [email-masked] on behalf of Margaret Wasserman
Sent: Sunday, June 30, 2013 5:03 AM
To: [email-masked]
Subject: [mif-arch-dt] Call Delayed, Volunteer?

Sorry again,
Margaret

_______________________________________________
mif-arch-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mif-arch-dt

---

From: Hui Deng <[email-masked]>
Date: Mon, 1 Jul 2013 14:11:57 +0800

if we don't have any other proposal, this is the only way we can move forard,  since 00 version deadline would be
2013-07-15 (Monday): Internet Draft final submission cut-off by UTC 24:00, 
 
 So Dmitry can submit before deadline about 00 version, then we can discuss it on 15th,
Later Dmitry probably will update them in a week again.
 
thanks a lot for volunteer from Dmitry,  I will reschedule the teleconf immediately
Best regards,
 
-Hui
 
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Mon, 1 Jul 2013 05:13:20 +0000
> Subject: Re: [mif-arch-dt] Call Delayed, Volunteer?
> 
> Hi Margaret,
>