Subject: [mif-arch-dt] Minutes and Next step

From: Hui Deng <[email-masked]>
Date: Mon, 3 Jun 2013 05:21:55 +0800

Minutes:
 
Margaret presented topics discussed in the mailing list one by one,
 
Ted and Dimitry has some discussion on whether dual stack is two seperated PVDs, Ted explained that he is consider them from the application perspective. Architecture norlaly should require different IP family. Dimitry recommend that we are not just IP layer configuration, but also include upper layer, like HTTP proxy.
 
Discussion agreed prefer implict/explict to formal/informal, Tim asked which are explicit, which implicit, Dimitry explained, explicit - some explicit info, defined as part of MPD effort, provided by some source on the interface, implicit - when no such info was received, or the explicit info didn't claim some config
 
Some discussion about use DNS suffix as PVD ID, Ted asked all PVD just use one DNS server? Dave said that edge router for home and enterprise, internet PVD and Home PVD are different, using the same DNS server.
 
Windows currently has a heuristic for site id purposes, some confusion on site.
There are less questions/comments on relationship with DNS and source address selection

Next step:

Margaret will work out the first draft based on the strucuture presentation slide, she may submit it as the IETF draft before 7th June, wider people can be aware of this work in the MIF working group, Ted recommend Dimitry to lead the follow up work after Margaret's submission since she is very busy. then DT will check out the volunteers to contribute which section in the draft.
 
Next teleconf will be June 17th, because Margaret is taking 1 week vocation.

---

From: Dmitry Anipko <[email-masked]>
Date: Mon, 3 Jun 2013 21:50:53 +0000

>> Architecture norlaly should require different IP family

On this item, my understanding is that on the call there was an agreement, that:

1.      The architectural definition shall afford for PVDs to include multiple IP families, this covers the case of single IP family as well.

2.      For explicit PVDs whether to deploy PVDs with single IP family or multiple, ultimately is up to the network admin. For implicit PVDs - we can delay the default decision to a later point. In both cases, it seemed to me though that most participants on the call favored recommending including multiple IP families by default.

3.      Even for multiple IP family PVD, there may be a need for APIs on the host, which some apps could use to examine IP-family-specific properties separately and/or constrain connectivity via a particular IP family in the PVD.

-Dmitry

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hui Deng
Sent: Sunday, June 02, 2013 2:22 PM
To: [email-masked]
Subject: [mif-arch-dt] Minutes and Next step

Minutes:

Next step:

---

From: Hui Deng <[email-masked]>
Date: Tue, 11 Jun 2013 18:49:35 +0800

for those of you haven't got this email:

Multiple Interfaces
Working Group invites you to an online meeting using WebEx.Meeting Number: 645 039 813Meeting Password: 123456

-------------------------------------------------------To join this meeting (Now from mobile devices!)-------------------------------------------------------1. Go to https://ietf.webex.com/ietf/j.php?J=645039813&PW=NYjdkYjQ3OTg42. If requested, enter your name and email address.3. If a password is required, enter the meeting
password: 1234564. Click "Join".5. Follow the instructions that appear on your screen.

-------------------------------------------------------Audio conference information-------------------------------------------------------Call-in toll number (US/Canada): 1-650-479-3208Access code:645 039 813

http://www.webex.com

IMPORTANT NOTICE: This WebEx service includes a
feature that allows audio and any documents and other materials exchanged or
viewed during the session to be recorded. By joining this session, you
automatically consent to such recordings. If you do not consent to the
recording, discuss your concerns with the meeting host prior to the start of
the recording or do not join the session. Please note that any such recordings
may be subject to discovery in the event of litigation.

---

From: Hui Deng <[email-masked]>
Date: Mon, 17 Jun 2013 20:59:26 +0800

Hello all,
 
Since our document is not ready, so we will postpone our teleconf to next Monday same time
Sorry for changing, hope it won't distrub your routine.
 
Best regards,
 
-Hui Deng
 
From: [email-masked]
To: [email-masked]
Date: Tue, 11 Jun 2013 18:49:35 +0800
Subject: [mif-arch-dt] teleconf info, Next Monday same time

Multiple Interfaces

http://www.webex.com

 		 	   		  

_______________________________________________
mif-arch-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mif-arch-dt

---

From: Dave Thaler <[email-masked]>
Date: Mon, 17 Jun 2013 17:15:32 +0000

I am on vacation next week so go ahead without me.

Sent from my Windows Phone
________________________________
From: Hui Deng<mailto:[email-masked]>
Sent: ‎6/‎17/‎2013 6:01 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [mif-arch-dt] Today teleconf cancelled, postpone to next Monday same time

Hello all,

Best regards,

-Hui Deng

________________________________
From: [email-masked]
To: [email-masked]
Date: Tue, 11 Jun 2013 18:49:35 +0800
Subject: [mif-arch-dt] teleconf info, Next Monday same time

Multiple Interfaces Working Group invites you to an online meeting using WebEx.

Meeting Number: 645 039 813

Meeting Password: 123456

-------------------------------------------------------

To join this meeting (Now from mobile devices!)

-------------------------------------------------------

1. Go to https://ietf.webex.com/ietf/j.php?J=645039813&PW=NYjdkYjQ3OTg4

2. If requested, enter your name and email address.

3. If a password is required, enter the meeting password: 123456

4. Click "Join".

5. Follow the instructions that appear on your screen.

-------------------------------------------------------

Audio conference information

-------------------------------------------------------

Call-in toll number (US/Canada): 1-650-479-3208

Access code:645 039 813

http://www.webex.com<http://www.webex.com/>

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

_______________________________________________ mif-arch-dt mailing list [email-masked] https://www.ietf.org/mailman/listinfo/mif-arch-dt