Subject: [mif-arch-dt] Presenter for Design Team Doc?

From: Margaret Wasserman <[email-masked]>
Date: Tue, 30 Jul 2013 17:44:58 +0200

After talking to Ted and Denghui, we think that it might be better if our design team output was presented by someone who isn't a WG Chair or AD.  Is there anyone in the design team who would be willing to do the presentation?  

We will also review the slides tomorrow morning, and make sure that they say what the whole design team would like to communicate about our work.  We have lot of time for this discussion, so hopefully we can include some structured discussion topics, so that the WG can actively discuss our work so far.

Thanks,
Margaret

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 30 Jul 2013 11:57:22 -0400

Is it possible to have Dmitry present remotely?

Jc

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of Margaret Wasserman
> Sent: Tuesday, July 30, 2013 11:45 AM
> To: [email-masked]
> Subject: [mif-arch-dt] Presenter for Design Team Doc?
> 
> 
> After talking to Ted and Denghui, we think that it might be better if
our design team
> output was presented by someone who isn't a WG Chair or AD.  Is there
anyone in
> the design team who would be willing to do the presentation?
> 
> We will also review the slides tomorrow morning, and make sure that
they say what
> the whole design team would like to communicate about our work.  We
have lot of
> time for this discussion, so hopefully we can include some structured
discussion
> topics, so that the WG can actively discuss our work so far.
> 
> Thanks,
> Margaret
> 
> _______________________________________________
> mif-arch-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif-arch-dt