Subject: [mif-arch-dt] today teleconf missed

From: Hui Deng <[email-masked]>
Date: Mon, 15 Jul 2013 22:39:42 +0800

Dear all
 
I believe I missed today teleconf call, appologize for it,
I am in US eastern coast for vocation, 20 minutes late for the teleconf, sorry.
 
Just wondering whether we need to schedule another teleconf for example same time on Tuesday , Thursday or Next Monday
 
Thanks a lot
 
-Hui

---

From: Dmitry Anipko <[email-masked]>
Date: Mon, 15 Jul 2013 15:10:39 +0000

I think next Monday would give reasonable time for reviews and email discussion.

Sent from my Windows Phone
________________________________
From: Hui Deng
Sent: 7/15/2013 7:40 AM
To: [email-masked]; Lemon Ted; Dmitry Anipko; Dave Thaler; Margaret
Subject: [mif-arch-dt] today teleconf missed

Dear all

Thanks a lot

-Hui

---

From: Tim Chown <[email-masked]>
Date: Mon, 15 Jul 2013 16:14:57 +0100

> I think next Monday would give reasonable time for reviews and email discussion.

That would be good.  I have some comments on the draft, but have been tied up today pushing out some other draft updates for the IETF deadline tonight.

Tim

> _______________________________________________
> mif-arch-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif-arch-dt

---

From: Ted Lemon <[email-masked]>
Date: Mon, 15 Jul 2013 15:22:53 +0000

> That would be good.  I have some comments on the draft, but have been tied up today pushing out some other draft updates for the IETF deadline tonight.

Yeah, I think the timing of the meeting wasn't ideal, so it's not a big loss.   :)

---

From: Hui Deng <[email-masked]>
Date: Tue, 16 Jul 2013 02:30:31 +0800

I have sent out next monday invitation already, 
 
thanks
 
-Hui
 
> From: [email-masked]
> To: [email-masked]
> Date: Mon, 15 Jul 2013 15:22:53 +0000
> CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [mif-arch-dt] today teleconf missed
>