Subject: [mif-arch-dt] Pre-Session Meeting

From: Margaret Wasserman <[email-masked]>
Date: Sun, 28 Jul 2013 17:42:38 +0200

We would like to hold a meeting of the MIF Arch Design Team on Tuesday morning at 8:00am at the tables and chairs between the L.A. Cafe and the Pavilion in the Intercontinental Lobby.  The goal will be to prepare for the MIF WG meeting on Thursday.

Please let us know if this will be a problem for anyone.

Thanks,
Margaret

---

From: Dave Thaler <[email-masked]>
Date: Sun, 28 Jul 2013 20:01:59 +0000

Regrets, I have an IAB meeting at the time.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Margaret Wasserman
> Sent: Sunday, July 28, 2013 5:43 PM
> To: [email-masked]
> Subject: [mif-arch-dt] Pre-Session Meeting
> 
> 
> We would like to hold a meeting of the MIF Arch Design Team on Tuesday
> morning at 8:00am at the tables and chairs between the L.A. Cafe and the
> Pavilion in the Intercontinental Lobby.  The goal will be to prepare for the MIF
> WG meeting on Thursday.
> 
> _______________________________________________
> mif-arch-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif-arch-dt
> 
>

---

From: Ted Lemon <[email-masked]>
Date: Sun, 28 Jul 2013 20:42:11 +0000

> Please let us know if this will be a problem for anyone.

I can't make it then, but won't be offended if you meet without me. :)

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 29 Jul 2013 10:02:02 +0300

Margaret,

Would be an issue to me. I have an overlapping commitment and I really would like to participate to this pre-meeting.

- JOuni

---

From: Hui Deng <[email-masked]>
Date: Mon, 29 Jul 2013 18:49:22 +0800

Hell all,
 
Since lots of people asked, we had discussion on the time, so decide to move to wednesday morning 8am, same time and same location.
 
thanks a lot
 
-cochairs.
 
> From: [email-masked]
> Date: Sun, 28 Jul 2013 17:42:38 +0200
> To: [email-masked]