Subject: Re: [mif-arch-dt] Fwd: modified MIF slides

From: "Cao,Zhen" <[email-masked]>
Date: Thu, 1 Aug 2013 09:28:23 +0200

> A minor one: the phrase "Volunteers and text suggestions welcome!" could be
> moved to the last page. Or simply adding "Comments are welcome" in the final
> slide.

Thanks, Aaron.

But I actually prefer it remains there. The last slide is for open
question and discussion, and the one before for next step.

>
> Cheers,
> Aaron
>
>
>
>>
>> Thank you,
>> caozhen
>>
>> On Wed, Jul 31, 2013 at 9:24 AM, Margaret Wasserman <[email-masked]>
>> wrote:
>>>
>>>
>>> Here are the current slides
>>>
>>> Margaret
>>>
>>>
>>>
>>> Begin forwarded message:
>>>
>>> From: Dmitry Anipko <[email-masked]>
>>> Subject: FW: modified MIF slides
>>> Date: July 31, 2013 9:22:41 AM GMT+02:00
>>> To: Hui Deng <[email-masked]>, Margaret Wasserman
>>> <[email-masked]>
>>>
>>>
>>>
>>>
>>>
>>> _______________________________________________
>>> mif-arch-dt mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/mif-arch-dt
>>>
>>> _______________________________________________
>>> mif-arch-dt mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/mif-arch-dt
>
>

---

From: "Cao,Zhen" <[email-masked]>
Date: Thu, 1 Aug 2013 11:11:26 +0200

I update the slides a little bit with Margaret's suggestion.

@Dengbo, please use this version If no more comments.

@Team:  please be there to help handle questions...  save me...

Thank you all,
caozhen

---

From: Dave Thaler <[email-masked]>
Date: Thu, 1 Aug 2013 09:55:19 +0000

Slide 8 re "Full enumeration of PVD elements"

That's not possible in the IETF.  That's because some PVD elements might be implementation-specific and not standardized.
So you cannot (and should not) standardize a "full" enumeration.
Maybe change to "Cover a list of PVD elements"?

-Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Cao,Zhen
> Sent: Thursday, August 1, 2013 11:11 AM
> To: Aaron Yi DING
> Cc: [email-masked]
> Subject: Re: [mif-arch-dt] Fwd: modified MIF slides
> 
> >> A minor one: the phrase "Volunteers and text suggestions welcome!"
> >> could be moved to the last page. Or simply adding "Comments are
> >> welcome" in the final slide.
> >
> > Thanks, Aaron.
> >

---

From: Dmitry Anipko <[email-masked]>
Date: Thu, 1 Aug 2013 10:59:40 +0000

I think what was meant is the full list of IETF-standardized elements (while of course, any implementation is not prevented from having its proprietary additions to the list)..
________________________________________
From: [email-masked] <[email-masked]> on behalf of Dave Thaler <[email-masked]>
Sent: Thursday, August 01, 2013 2:55 AM
To: Cao,Zhen; Aaron Yi DING
Cc: [email-masked]
Subject: Re: [mif-arch-dt] Fwd: modified MIF slides

-Dave

---

From: Aaron Yi DING <[email-masked]>
Date: 01 Aug 2013 07:29:00 +0100

On 01/08/13 07:05, Cao,Zhen wrote:
> Hello,
>
> I made some minor changes, and fill in page 6 about API.
>
> Please check.

Thanks! Looks great.

A minor one: the phrase "Volunteers and text suggestions welcome!" could be 
moved to the last page. Or simply adding "Comments are welcome" in the 
final slide.

Cheers,
Aaron

---

From: Hui Deng <[email-masked]>
Date: Thu, 29 Aug 2013 15:35:48 +0800

Hello all,
 
We plan to restart our regular biweek teleconf from the September 9th (Monday) same time
will send out teleconf invitation next week (one week before the teleconf)
 
Thanks a lot for your attendance.
Best regards,
 
-Hui