Subject: [mif] New Version of draft-sarikaya-mif-dhcpv6solution

From: <[email-masked]>
Date: Tue, 3 Nov 2009 10:40:26 +0100

Hello,

A new version of draft-sarikaya-mif-dhcpv6solution
(http://tools.ietf.org/html/draft-sarikaya-mif-dhcpv6solution) has been
posted.

This document defines DHCPv6 options to configure the multi-homed host's
routing table.

Comments are welcomed.

Regards,
Pierrick
 
> ----- Forwarded Message ----
> From: IETF I-D Submission Tool <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Sent: Wednesday, September 9, 2009 11:18:28 AM
> Subject: New Version Notification for          draft-sarikaya-mif-
dhcpv6solution-02
>
>
> A new version of I-D, draft-sarikaya-mif-dhcpv6solution-02.txt has
been
> successfuly submitted by Behcet Sarikaya and posted to the IETF
repository.
>
> Filename:     draft-sarikaya-mif-dhcpv6solution
> Revision:     02
> Title:         DHCPv6 Extension for Configuring Hosts with Multiple
Interfaces
> Creation_date:     2009-09-08
> WG ID:         Independent Submission
> Number_of_pages: 8
>
> Abstract:
> This document defines a DHCPv6 option to help configure a multi-homed
> host's routing table with new entries when the host attaches to a new
> network on a new interface.
>
>
>
>
> The IETF Secretariat.

---

From: Lars Eggert <[email-masked]>
Date: Tue, 3 Nov 2009 09:27:28 -0800

Hi,

> This document defines DHCPv6 options to configure the multi-homed  

maybe I'm misunderstanding the charter, but I was under the impression  
that new protocols and protocol extensions are out of scope?

Lars

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 3 Nov 2009 13:23:13 -0500

Hi Lars,

You are right, Lars, solution documents are out of scope for the  
current MIF WG charter.  We are currently chartered to work on (1) a  
problem statement, (2) a document that outlines current practices in  
this area, and (3) a document that analyzes those current practices.

That said, there are several solution-space documents out there.  Some  
of them are in current IETF WGs (such as 6man or DHCP), and some of  
them are not chartered in the IETF yet.  Some people have chosen to  
make the MIF group aware of their ongoing work in this area.  We do  
understand that MIF is not chartered to do any solutions work at this  
time.

Margaret

On Nov 3, 2009, at 12:27 PM, Lars Eggert wrote:

> maybe I'm misunderstanding the charter, but I was under the  
> impression that new protocols and protocol extensions are out of  
> scope?
>
> Lars_______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif

---

From: Lars Eggert <[email-masked]>
Date: Tue, 3 Nov 2009 13:05:35 -0800

Hi,

thanks for clarifying. I think it's totally appropriate to make these  
sorts of ideas known to MIF participants even under the current charter.

Lats