Subject: [mif] The point about multiple listening sockets at the client side

From: Yuri Ismailov <[email-masked]>
Date: Mon, 09 Nov 2009 23:14:55 +0100

Hi all,
I've got a request to make this point on the list. It might be just the
lack of my understanding and there is no any issue about that.
The simple scenario below:
A client with let's say 3 interfaces connects to a server through one of
them for http download.
Server decides to use all three interfaces at the client side.
My question was if the client should open listening sockets for
accepting server initiated connections over other interfaces?

Regards
Yuri

---

From: Lars Eggert <[email-masked]>
Date: Tue, 10 Nov 2009 09:43:16 +0900

Hi,

I think you made this comment at the mike in MPTCP, so you probably want to follow up on this on the MPTCP list.

Lars

On 2009-11-10, at 7:14, Yuri Ismailov wrote:

> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif