Subject: Re: [mif] WG LC for MIF PS

From: "wudiyetc" <[email-masked]>
Date: Tue, 22 Mar 2010 10:51:14 +0800

Hi Pierrick,
    please see inline.

Wudi

>Hi Alex,  
>
>Thanks for the review, please see inline.
>Pierrick
...

>You're right, and Bullet 1. needs clarification. Does the following better? 
>
>1. For the address family of IP1, H1 has one default route (R1) via 
>       network (N1).  
In linux, more than "one default route" we can see in the IPv6 route table although only one is used. So dose it need to be clarificated?
>IP1 is only reachable by N2.  H1 stack uses R1 
>       and tries to send through I1.  IP1 is never reached or is not the 
>       right target.

---

From: <[email-masked]>
Date: Wed, 24 Mar 2010 02:42:55 +0100

Hi,

Thanks for the comment. Please see inline.

Regards,
Pierrick
________________________________________
De : wudiyetc [mailto:[email-masked]] 
Envoyé : lundi 22 mars 2010 03:51
À : SEITE Pierrick RD-RESA-REN; Alexandru Petrescu; mif
Objet : Re: Re: [mif] WG LC for MIF PS

Hi Pierrick,
    please see inline.
 
Wudi

...
 
>In linux, more than "one default route" we can see in the IPv6 route table >although only one is used.

I agree. Actually the issue is covered by the PS: the default route is node scoped. Then, description of Linux behaviour is in the scope of the current practises doc.

> So dose it need to be clarificated?