Subject: [mif] Last Call Documents

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Mon, 22 Mar 2010 18:30:31 -0500

Sorry, I have been watching this group but not terribly active due to other commitments so I may have missed something.  I reread some of the more recent emails on the list archive to try and bring myself up to date.

At today's meeting there was discussion for what documents are ready or near completion.

I read 
http://datatracker.ietf.org/doc/draft-ietf-mif-current-practices/
and
http://datatracker.ietf.org/doc/draft-ietf-mif-problem-statement/

and believe these are ready to go as a request for Last Call has been on the list (archives checked).

I was confused regarding a request for the analysis document and whether or not this is near completion.  Is this document
http://tools.ietf.org/html/draft-cao-mif-analysis-00

If so, per the naming convention, is this a working group document?  I understand this can be even though it is not named draft-ietf-mif....

I think the analysis document should have something in the security section about concerns and possible exploits when interfacing to multiple domains.  Configuration management and what may be permitted are a BIG concern for corporate and military networks.  I want to be able to use a wifi connection in the home and 3G or 4G while mobile.  I also want to do this in the office, but can I?  Will I be permitted to?  If not, how does one ensure such doesn't happen?

******************************
Will Ivancic

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 22 Mar 2010 16:49:45 -0700

> If so, per the naming convention, is this a working group document?  I understand this can be even though it is not named draft-ietf-mif....

there was concensus in the wg meeting that the analysis doc is not ready 
for LC.

Marc.

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: Hui Deng <[email-masked]>
Date: Tue, 23 Mar 2010 22:24:53 +0800

inline please,

> I think the analysis document should have something in the security section about concerns and possible exploits when interfacing to multiple domains.  Configuration management and what may be perm…

==> It you would like to use only one, either 3g or wifi, it will have no issue.

-Hui

> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif
>