Subject: [mif] Recharter discussion‏

From: Hui Deng <[email-masked]>
Date: Sat, 3 Jul 2010 09:27:00 +0800

Hello all

MIF working group has done 2 LC for PS and Current practices drafts,
so we have done most tasks of current charter.

For the coming IETF meeting, we plan to have the recharter proposal
discussion.
Please feel free to send your new work item proposals to both chairs.

We will try to initate the discussion in the mailing list first, then have
meeting
discussion during the IETF week.

Best regards,

-Hui

---

From: <[email-masked]>
Date: Mon, 5 Jul 2010 18:16:15 +0200

Hi Hui,
 
I'd like to propose requirements for connection manager as a possible new work item.
 
We have submitted a new draft as an input for discussion: http://www.ietf.org/internet-drafts/draft-seite-mif-connection-manager-00.txt <http://www.ietf.org/internet-drafts/draft-seite-mif-connection-manager-00.txt>  
 
Best Regards,
Pierrick
 
________________________________

De : [email-masked] [mailto:[email-masked]] De la part de Hui Deng
Envoyé : samedi 3 juillet 2010 03:27
À : MIF Mailing List; Margaret Wasserman
Objet : [mif] Recharter discussion‏
 
Hello all

For the coming IETF meeting, we plan to have the recharter proposal discussion.
Please feel free to send your new work item proposals to both chairs.
 
We will try to initate the discussion in the mailing list first, then have meeting 
discussion during the IETF week.
 
Best regards,
 
-Hui