Subject: [mif] MIF Recharter Survey

From: Hui Deng <[email-masked]>
Date: Sat, 24 Jul 2010 00:43:26 +0800

Hello all

I have learned a survey tool from Behave working group, thanks Behave
chairs,
Please kindly help to visit this survey webpage,
http://www.surveymonkey.com/s/66LK8MF
thanks for your contribution

Best regards,

-Hui

---

From: <[email-masked]>
Date: Mon, 26 Jul 2010 12:41:13 +0200

Hi Hui,
 
Questions about future code and deployment make me confused. What is the goal of the survey, is it to
 
1. Indicate our plan for future development and deployment
Or
2. indicate recharter items we're supporting?
 
BR,
Pierrick

________________________________

De : [email-masked] [mailto:[email-masked]] De la part de Hui Deng
Envoyé : vendredi 23 juillet 2010 18:43
À : MIF Mailing List; Margaret Wasserman
Objet : [mif] MIF Recharter Survey
 
Hello all
 
I have learned a survey tool from Behave working group, thanks Behave chairs,
Please kindly help to visit this survey webpage, 
http://www.surveymonkey.com/s/66LK8MF
thanks for your contribution
 
Best regards,
 
-Hui

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 26 Jul 2010 12:44:29 +0200

same here. I got confused about the survey, and how to answer. maybe 
more context, more details, ...

Marc.

Le 10-07-26 12:41, [email-masked] a écrit :
> ------------------------------------------------------------------------
>
> *De :* [email-masked] [mailto:[email-masked]] *De la part
> de* Hui Deng
> *Envoyé :* vendredi 23 juillet 2010 18:43
> *À :* MIF Mailing List; Margaret Wasserman
> *Objet :* [mif] MIF Recharter Survey
>
> Hello all
>
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: Hui Deng <[email-masked]>
Date: Mon, 26 Jul 2010 22:16:59 +0800

Hi Pierrick and Marc,

MIF host could be any type of host.
1) future code/product
and
2) deployment in a production network
indicates both your plan and recharter supporting,

Hope this email clarif this,
thanks

-Hui

2010/7/26 <[email-masked]>

>   ------------------------------
>
> *De :* [email-masked] [mailto:[email-masked]] *De la part de*Hui Deng