Subject: [mif] IET 78/jabber room

From: <[email-masked]>
Date: Thu, 29 Jul 2010 13:16:52 +0200

Hi,

Is the jabber room available? I cannot access it.

Pierrick

---

From: Zhen Cao <[email-masked]>
Date: Thu, 29 Jul 2010 14:00:44 +0200

yes, we are there.

On Thu, Jul 29, 2010 at 1:16 PM,  <[email-masked]> wrote:
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif
>