Subject: [mif] Fwd: New Version Notification for draft-sun-mif-route-config-dhcp6-03

From: Tao Sun <[email-masked]>
Date: Wed, 28 Jul 2010 04:45:00 +0800

Hi All,

We have posted an updated version of the DHCPv6 route information option.
Most of the changes follows Tomasz's comments on the previous version.

http://www.ietf.org/id/draft-sun-mif-route-config-dhcp6-03.txt

Comments and feedback are appreciated.

Regards.
Tao

-----邮件原件-----
发件人: IETF I-D Submission Tool [mailto:[email-masked]]
发送时间: 2010年7月28日 4:01
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: New Version Notification for draft-sun-mif-route-config-dhcp6-03

A new version of I-D, draft-sun-mif-route-config-dhcp6-03.txt has been
successfully submitted by Tao Sun and posted to the IETF repository.

Filename:        draft-sun-mif-route-config-dhcp6
Revision:        03
Title:           Route Configuration by DHCPv6 Option for Hosts with
Multiple Interfaces
Creation_date:   2010-07-27
WG ID:           Independent Submission
Number_of_pages: 13

Abstract:
Currently, more and more hosts have multiple interfaces such as GPRS,
WiFi etc.  One key issue is how to make the applications on the host
access the network accordingly through the proper interfaces.  The
approach presented in this document is to define new DHCPv6 option to
configure route tables of the hosts.  In this way, the hosts can
select a appropriate route.

The IETF Secretariat.

---

From: "Tao Sun" <[email-masked]>
Date: Wed, 28 Jul 2010 04:42:44 +0800

Hi All,

Regards.
Tao

-----邮件原件-----
发件人: IETF I-D Submission Tool [mailto:[email-masked]] 
发送时间: 2010年7月28日 4:01
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: New Version Notification for draft-sun-mif-route-config-dhcp6-03 

A new version of I-D, draft-sun-mif-route-config-dhcp6-03.txt has been successfully submitted by Tao Sun and posted to the IETF repository.

Filename:	 draft-sun-mif-route-config-dhcp6
Revision:	 03
Title:		 Route Configuration by DHCPv6 Option for Hosts with Multiple Interfaces
Creation_date:	 2010-07-27
WG ID:		 Independent Submission
Number_of_pages: 13

Abstract:

The IETF Secretariat.