Subject: [mif] interoperability demonstration BarBoF about IPv6 multi-homeing with multiple prefixes and interfaces.

From: Jun-ya Kato <[email-masked]>
Date: Sat, 06 Nov 2010 18:13:26 +0900

Dear folks,

We had live demonstration BoF about IPv6 Multihoming with Multiple
prefixes and interfaces in the last Maastricht IETF 78 meeting.  We
would like to thank all of BoF participants.

  http://tools.ietf.org/html/draft-troan-multihoming-without-nat66

Then we're happy to make an announcement to hold an interoperability
demonstration BoF in this IETF 79 Beijing meeting.

BoF date and location
  Date: Nov. 8th Monday, 19:30*   (*)right after technical plenary
  Location: Pearl room
  http://www.ietf.org/registration/MeetingWiki/wiki/79bofs

Now some different kind of implementations have been developed. We'll
show you inter-operation between multiple platforms.

Implementaions:
  o cellular phone device (Nokia smartphone N900) developed by Nokia
  o Windows 7 platform by NTT
  o BSD platform

Implemented drafts:
  o http://tools.ietf.org/html/draft-troan-multihoming-without-nat66
    1 http://tools.ietf.org/html/draft-fujisaki-6man-addr-select-opt
    2 http://tools.ietf.org/html/draft-savolainen-mif-dns-server-selection
    3 http://tools.ietf.org/html/draft-dec-dhcpv6-route-option

We hope you will be joining us.

Best regards,

-- 
NTT Service Integration Laboratories
Jun-ya Kato
[email-masked]
tel: +81-422-59-2939 / fax: +81-422-59-6364

---

From: <[email-masked]>
Date: Wed, 10 Nov 2010 12:37:32 +0100

Hi,

We repeat tomorrow morning limited version of the demo we did on Monday. This takes place in MIF WG room (Valley Ballroom A) ~8:30-9:00, i.e. just before the session - repeatedly if you just ask:)

During the WG session a quick 5 minute or so demo will be shown as well, but with very little time to discuss details. 

I guess there's no reason not to demo again with more depth after the WG session, if someone is interested.

Hence if you are interested to discuss in details please come to talk to us.

Best regards,

Teemu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> ext Jun-ya Kato
> Sent: 06. marraskuuta 2010 17:13
> To: [email-masked]
> Subject: [mif] interoperability demonstration BarBoF about IPv6 multi-
> homeing with multiple prefixes and interfaces.
> 
> Dear folks,
> 
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif