Subject: [mif] draft-ietf-mif-dhcpv6-route-option

From: <[email-masked]>
Date: Sat, 22 Jan 2011 00:43:50 +0100

Hello,

I've one concern regarding draft-ietf-mif-dhcpv6-route-option. I think
the use-cases should be clarified. Actually, this draft only illustrates
the use-case of multi-homed residential access networks. The problem is
that it is not clear if other use-cases are covered (e.g. multihomed
3GPP/WIFI handset). But I guess they are,  as described in
http://tools.ietf.org/html/draft-sun-mif-route-config-dhcp6-03 which is
supposed to be taken into account in draft-ietf-mif-dhcpv6-route-option.
Right?
 
Pierrick

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 24 Jan 2011 11:05:02 -0800 (PST)

Hi Pierrick,
> 
>Hello,
> 
>I’ve one concern regarding draft-ietf-mif-dhcpv6-route-option. I think the 
>use-cases should be clarified. Actually, this draft only illustrates the 
>use-case of multi-homed residential access networks. The problem is that it is 
>not clear if other use-cases are covered (e.g. multihomed 3GPP/WIFI handset). 
>But I guess they are,  as described in 
>http://tools.ietf.org/html/draft-sun-mif-route-config-dhcp6-03

and also draft-sarikaya-mif-dhcpv6solution-04.txt

>which is supposed 
>to be taken into account in draft-ietf-mif-dhcpv6-route-option. Right?

I am not sure. We need to discuss the need for Interface-Info attribute and 
similar issues, I think.

Regards,

Behcet

---

From: <[email-masked]>
Date: Tue, 25 Jan 2011 09:32:09 +0100

Hi Behcet,

At the moment my point is only on the use case: should DHCP route option be restricted to residential network use-case or is the scope broader, e.g. including multihomed 3GPP/WIFI?

BR,
Pierrick

> -----Message d'origine-----
> De : Behcet Sarikaya [mailto:[email-masked]]
> Envoyé : lundi 24 janvier 2011 20:05
> À : SEITE Pierrick RD-RESA-REN; [email-masked]
> Objet : Re: [mif] draft-ietf-mif-dhcpv6-route-option
> 
> Hi Pierrick,
> >
> >Hello,
> >
> the

---

From: <[email-masked]>
Date: Tue, 25 Jan 2011 16:00:11 +0000

Broader, including (but not limited to) the multihomed 3GPP/WiFi.

Teemu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> ext [email-masked]
> Sent: 25. tammikuuta 2011 10:32
> To: [email-masked]; [email-masked]
> Subject: Re: [mif] draft-ietf-mif-dhcpv6-route-option
> 
> 
> Hi Behcet,
> 
> At the moment my point is only on the use case: should DHCP route
> option be restricted to residential network use-case or is the scope
> broader, e.g. including multihomed 3GPP/WIFI?
> 
> BR,
> Pierrick
> 
> > >use-case of multi-homed residential access networks. The problem is
> that
> > it is
> > I am not sure. We need to discuss the need for Interface-Info
> attribute
> > and
> > similar issues, I think.
> >
> > Regards,
> >
> > Behcet
> >
> >
> >
> >
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif

---

From: Tao Sun <[email-masked]>
Date: Wed, 26 Jan 2011 01:42:49 +0800

Maybe we can add a sentence at the begining of the Section 2 to clarify
this. .
For exmple: "The solution described in this document applies to multihomed
scenarios such as simultaneously connected to multiple access network (e.g.,
WiFi and 3G.). The following scenario ..."

Regards,

Tao

---

From: <[email-masked]>
Date: Thu, 27 Jan 2011 17:14:33 +0100

Sounds good. I think, it should be added to the draft. Can the editor confirm?

Pierrick

________________________________

De : Tao Sun [mailto:[email-masked]] 
Envoyé : mardi 25 janvier 2011 18:43
À : [email-masked]
Cc : SEITE Pierrick RD-RESA-REN; [email-masked]; [email-masked]
Objet : Re: [mif] draft-ietf-mif-dhcpv6-route-option

Maybe we can add a sentence at the begining of the Section 2 to clarify this. . 

For exmple: "The solution described in this document applies to multihomed scenarios such as simultaneously connected to multiple access network (e.g., WiFi and 3G.). The following scenario ..."

Regards,

Tao

Teemu