Subject: [mif] I-D Action: draft-ietf-mif-dns-server-selection-03.txt

From: [email-masked]
Date: Wed, 22 Jun 2011 01:45:52 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Multiple Interfaces Working Group of the IETF.

	Title           : Improved DNS Server Selection for Multi-Homed Nodes
	Author(s)       : Teemu Savolainen
                          Jun-ya Kato
                          Ted Lemon
	Filename        : draft-ietf-mif-dns-server-selection-03.txt
	Pages           : 24
	Date            : 2011-06-22

   A multi-homed node can be connected to multiple networks that may
   utilize different DNS namespaces.  The node commonly receives DNS
   server configuration information from all connected networks.  Some
   of the DNS servers may have information about namespaces other
   servers do not have.  When the multi-homed node needs to utilize DNS,
   it has to choose which of the servers to contact to.  This document
   describes a policy based method for helping on selection of DNS
   server, for both forward and reverse DNS lookup procedures, with help
   of DNS suffix and IPv6 prefix information received via DHCPv6 or
   DHCPv4.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mif-dns-server-selection-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-mif-dns-server-selection-03.txt

---

From: <[email-masked]>
Date: Wed, 22 Jun 2011 11:10:25 +0000

Hi all,

There seemed to be interest for DHCPv4 support, hence the 03 version now has first stab on the topic.

Comments welcome,

	Teemu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of ext
> [email-masked]
> Sent: 22. kesäkuuta 2011 11:46
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mif] I-D Action: draft-ietf-mif-dns-server-selection-03.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Multiple Interfaces Working Group of the IETF.
> 
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif