Subject: Re: [mile] [sacm] Strategic alignment of security with business in SACM in an international context

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 9 Aug 2012 09:05:05 -0400

I

________________________________
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Cc: Waltermire, David A.; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Thu Aug 09 08:57:49 2012
Subject: Re: Re: [sacm] Strategic alignment of security with business in SACM in    an international context

Phenomenal!

Can you please send me (us) one?

David Oliva

On 08/08/12, Dorian Cougias<[email-masked]> wrote:

The UCF will provide a common mapping for you, with unique and persistent IDs.

I can provide UCF spreadsheets to those of you who need them.

Dorian J. Cougias
Compliance Scientist
Unified Compliance Framework

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 9 Aug 2012 09:06:53 -0400

Sorry. Fat fingered send. It might be best to keep any copyrighted material off the list, unless it is being contributed to the IETF as an I/D.

Thanks,
Dave

Phenomenal!

David Oliva

Dorian J. Cougias
Compliance Scientist

---

From: Tony Rutkowski <[email-masked]>
Date: Thu, 09 Aug 2012 09:46:09 -0400

David,

I don't think you really want to have such a requirement.
Almost everything is explicitly or implicitly copyrighted.
IETF material itself asserts a copyright.  What is relevant
is any restrictions associated with the copyright.  It seems
inappropriate for a technical body to effectively require
a copyright analysis of everything potentially sent to a list.
Work would cease.

--tony

On 8/9/2012 9:06 AM, Waltermire, David A. wrote:
> Sorry. Fat fingered send. It might be best to keep any copyrighted 
> material off the list, unless it is being contributed to the IETF as 
> an I/D.

---

From: Adam Montville <[email-masked]>
Date: Thu, 9 Aug 2012 16:06:51 +0000

On 8/9/12 6:06 AM, "Waltermire, David A." <[email-masked]>
wrote:

>It might be best to keep any copyrighted material off the list, unless it
>is being contributed to the IETF as an I/D.

Perhaps this is prudent.  Also, I don't think we need a full copy - the
actual prose is quite sparse.  We should be able to get by, at least for
now, with just the TOC (I sent a link out yesterday).

---

From: [email-masked]
Date: Thu, 09 Aug 2012 07:57:49 -0500 (CDT)

Phenomenal!

David Oliva

Dorian J. Cougias

Compliance Scientist

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 9 Aug 2012 14:53:24 +0000

I think David is referring to the ISO type of document which is a pay per copy with various distribution restrictions, which I know you knew about before you asked for a copy on this list as you have complained about the ISO documentation model many times in various fora.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Tony Rutkowski
Sent: Thursday, August 09, 2012 6:46 AM
To: Waltermire, David A.
Cc: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: Re: [sacm] [mile] Strategic alignment of security with business in SACM in    an international context

David,

--tony