Subject: [mile] SCI document and WG decision

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 20 Aug 2012 09:40:23 -0400

Hello,

At the IETF meeting in Vancouver, the WG consensus was to remove the referenced specifications from the SCI draft so that the document could progress without IP issues.  In this model, the draft would have empty tables and the WG would then decide which specifications or standards references would get added into the document.  The thought was that the WG could think more carefully about what specifications were important to reference to meet relevant use cases for the community.  The process would include a review of the specification to ensure we could reference it, including that the specification or standard is a document that the IETF can normatively reference.

Does the WG agree on this approach?  (consensus needs to be shown on the list in one direction or another to formalize and move forward).

We will give this a two week period for responses, finishing the morning of September 3rd.

Thank you in advance!
Kathleen

---

From: Adam Montville <[email-masked]>
Date: Mon, 20 Aug 2012 13:55:23 +0000

On 8/20/12 6:40 AM, "Moriarty, Kathleen" <[email-masked]> wrote:

>Hello,
> 
>At the IETF meeting in Vancouver, the WG consensus was to remove the
>referenced specifications from the SCI draft so that the document could
>progress without IP issues.  In this model, the draft would have empty
>tables and the WG would then decide which
> specifications or standards references would get added into the
>document.  The thought was that the WG could think more carefully about
>what specifications were important to reference to meet relevant use
>cases for the community.  The process would include
> a review of the specification to ensure we could reference it, including
>that the specification or standard is a document that the IETF can
>normatively reference.
> 
>Does the WG agree on this approach?  (consensus needs to be shown on the
>list in one direction or another to formalize and move forward).
> 

I agree.

---

From: <[email-masked]>
Date: Mon, 20 Aug 2012 10:51:11 -0500

While I agree with what the working group decided in Vancouver, does the MITRE IPR submissions change anything?

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: <Moriarty>, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>
Date: Monday, August 20, 2012 8:40 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mile] SCI document and WG decision

Hello,

Thank you in advance!
Kathleen

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 20 Aug 2012 11:57:57 -0400

The question is open for the WG to decide the best approach.  Do we re-evaluate what the most useful specifications and standards are for the WG (this will guide implementations) or do we try to accommodate all of the specifications?  We will run into issues with not having normative references in some instances and that will delay or potentially stop publication if none are produced.

Thank you,
Kathleen

From: [email-masked] [mailto:[email-masked]]
Sent: Monday, August 20, 2012 11:51 AM
To: Moriarty, Kathleen; [email-masked]
Subject: Re: [mile] SCI document and WG decision

Kent Landfield

Hello,

Thank you in advance!
Kathleen

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Mon, 20 Aug 2012 17:24:17 +0000

+1
Panos

From: [email-masked] [mailto:[email-masked]] On Behalf Of Moriarty, Kathleen
Sent: Monday, August 20, 2012 9:40 AM
To: [email-masked]
Subject: [mile] SCI document and WG decision

Hello,

Thank you in advance!
Kathleen

---

From: "Black, David" <[email-masked]>
Date: Fri, 31 Aug 2012 02:29:45 -0400

Hello Kathleen,

The Vancouver mile meeting minutes (which I scribed) include:

   Sean [AD] and Kathleen [WG co-chair] agree that it is procedurally

   ok for the SCI draft to include specs that are ok for a standards-

   track RFC to normatively reference, and deal with the rest of the

   specs as submissions to the registry created by the RFC.  The designated

   expert for the registry (Kathleen) will get to decide on the

   additional submissions following guidance in the published SCI

   document, but the initial registry must not be completely empty.

I support the proposed course of action as long as it's consistent

with the above.

The SCI draft creates one new registry, "IODEF Structured Cyber Security

Information Specifications", one of whose fields is the applicable

extended class(es).  Hence, it would suffice for the draft to have a

single entry in that new registry that references one of the extended

classes.

If the result is exactly one specification entry in the new registry's

initial contents, the selection of the mandatory-to-implement SCI

specification becomes rather easy ;-).

Thanks,
--David

Hello,

Thank you in advance!
Kathleen