Subject: [mile] C. Henry's Analytical Attack

From: "C. Henry Adams & BIE" <[email-masked]>
Date: Tue, 5 Feb 2013 21:00:40 -0800 (PST)

Greetings All,

First, I would like to thank Eric & Kathleen for the opportunity to produce a possible Attack Vector Scenario toward MILE.  This scenario was simply created to drum up unorthodox ideas or solutions to help solve the current issue observed.  It may or may not have any use in the identifier correlations.

Attack Vector Scenario for MILE

Assumption:  Let's assume the device (a particular Smartphone) utilizes IODEF, RID & MILE in a special software to send certain communications to Emergency Mgmt Agencies.

An Attacker steals a First Responder's Smartphone equipped with the IODEF, RID & MILE technology via its SECURED Web Browser.

This particular phone was poorly researched by a Government Agency that utilize it.  In fact, it has an older model Android or iPhone Browser which is not patched.

Furthermore, this particular smartphone FTS (Factory Test Screen) information is easily found on the Internet showing how to break into it.

Therefore, the Attacker removes the IP Address of the smartphone to stop it from being tracked or buy time to perform analysis.

Furthermore while parsing the special software (i.e. Software consisting of IODEF, RID & MILE), the attacker takes a lexical analysis approach primarily toward MILE.

Discovering the correlations of MILE identifiers with RID and IODEF;  a probe is establish which eventually leads to a unique attack.

C. Henry Adams

[email-masked] (Direct Email)

[email-masked]

The information contained herein is for the exclusive use of the original recipient. This information is granted for limited distribution within the recipient's place of business for planning purposes only. Further dissemination, whether private or public is prohibited.

---

From: Burger Eric <[email-masked]>
Date: Wed, 6 Feb 2013 13:18:45 -0500

I do not believe this is a use case for MILE and as such is way out of scope.