Subject: [mile] "MILE IETF" <[email-masked]>

From: "C. Henry Adams & BIE" <[email-masked]>
Date: Mon, 4 Feb 2013 11:04:33 -0800 (PST)

Greetings All,

I was surprised to see the Digest late in the afternoon after replying back to Eric & Kathleen's emails Monday and Sunday prospectively.

Furthermore, I'm little confused.  Sunday Evening, Kathleen asked me to leave out cyber security related discussions, but this morning Eric has changed the thread.

Great!  I'm a believer in unorthodox approaches to solving problems, please allow us 24 to 48 hours to come up with a good scenario that fits.  I was running out of the office when I saw the digest.

Thanks,

C. Henry Adams

[email-masked] (Direct Email)

[email-masked]

http://biemediagroup.com

The information contained herein is for the exclusive use of the original recipient. This information is granted for limited distribution within the recipient's place of business for planning purposes only. Further dissemination, whether private or public is prohibited.

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 4 Feb 2013 14:24:54 -0500

Hi C. Henry,

Please do follow up on the new thread Eric started if you have attack vectors that we should be aware of on the MILE protocols.  My message to you was to ensure you understood that RFC5070 explicitly does not worry about security and leaves that up to RID and other protocol level exchange mechanisms.  Please do follow up on the new thread on attack vectors you see as possible with the MILE protocol documents and we'll keep the IOC thread progressing so that we can set up methods to connect indicators within an IODEF document and between other data formats.

Best regards,
Kathleen

From: C. Henry Adams & BIE [mailto:[email-masked]]
Sent: Monday, February 04, 2013 2:05 PM
To: [email-masked]
Cc: C. Henry Adams; Eric Burger; Moriarty, Kathleen
Subject: "MILE IETF" <[email-masked]>

Greetings All,

Thanks,

C. Henry Adams
[email-masked]<mailto:[email-masked]> (Direct Email)
[email-masked]<mailto:[email-masked]>
http://biemediagroup.com