Subject: [mile] FW: CCE Transition Announcement

From: "Baker, Jon" <[email-masked]>
Date: Tue, 12 Mar 2013 13:59:14 +0000

As an update for the SCAM and MILE lists, MITRE has transferred CCE to NIST. This transfer was announced to the CCE community a couple of weeks ago and I have included that announcement message below. This morning I submitted an update to the CCE IPR disclosure making it clear that this transfer has occurred.

Jon

============================================
Jonathan O. Baker
G022 - IA Industry Collaboration
The MITRE Corporation
Email: [email-masked]<mailto:[email-masked]>

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sain, Joe
Sent: Friday, February 22, 2013 8:26 AM
To: cce-working-group-list
Subject: CCE Transition Announcement

Members of the CCE Community -

We are pleased to announce that we are working with the National Institute of Standards and Technology (NIST) and the National Security Agency (NSA) to transition operational responsibility and all intellectual property associated with the Common Configuration Enumeration (CCE) from MITRE to NIST. Over the next few weeks, MITRE and NIST will be working closely together to ensure a smooth transition that maintains the continuity of the effort.

What it Means
NIST will host the CCE corpus and all associated documentation, and they will handle the receipt, processing, and publication of CCE submissions.  NIST will also be responsible for all official CCE correspondence with vendors, the government, and the community. MITRE will continue to participate in an advisory role, and will remain active in the CCE Working Group.

We believe that this change will enable CCE to continue evolving to meet the configuration management needs of all community members.

Regards,

Joe Sain
MITRE CCE Task Lead

---

From: Sean Turner <[email-masked]>
Date: Wed, 13 Mar 2013 12:58:28 -0400

Jon,

Thanks to you and your colleagues for your efforts in making this 
happen.  I will certainly make it easier for the mile WG and sacm BOF to 
consider adopting these.

David,

You made an offer on the mile list back in August:
https://www.ietf.org/mail-archive/web/mile/current/msg00794.html
I'm hoping you're still willing to do the disclosure submission.

It would be great if you'd update the MITRE disclosures so that it's 
clear to community that they've been transferred.

spt

On 3/12/13 9:59 AM, Baker, Jon wrote:
> As an update for the SCAM and MILE lists, MITRE has transferred CCE to
> NIST. This transfer was announced to the CCE community a couple of weeks
> ago and I have included that announcement message below. This morning I
> submitted an update to the CCE IPR disclosure making it clear that this
> transfer has occurred.
>
> Jon
>
> Email: [email-masked] <mailto:[email-masked]>
>
> *From:[email-masked]
> [mailto:[email-masked]] *On Behalf Of
> *Sain, Joe
> *Sent:* Friday, February 22, 2013 8:26 AM
> *To:* cce-working-group-list
> *Subject:* CCE Transition Announcement
>
> Members of the CCE Community –
>
> We are pleased to announce that we are working with the National
> Institute of Standards and Technology (NIST) and the National Security
> Agency (NSA) to transition operational responsibility and all
> intellectual property associated with the Common Configuration
> Enumeration (CCE) from MITRE to NIST. Over the next few weeks, MITRE and
> NIST will be working closely together to ensure a smooth transition that
> maintains the continuity of the effort.
>
> /What it Means/
>
> NIST will host the CCE corpus and all associated documentation, and they
> will handle the receipt, processing, and publication of CCE submissions.
>   NIST will also be responsible for all official CCE correspondence with
> vendors, the government, and the community. MITRE will continue to
> participate in an advisory role, and will remain active in the CCE
> Working Group.
>
> We believe that this change will enable CCE to continue evolving to meet
> the configuration management needs of all community members.
>
> Regards,
>
> Joe Sain
>
> MITRE CCE Task Lead
>
>
>
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>