Subject: [mile] [Technical Errata Reported] RFC6545 (3939)

From: RFC Errata System <[email-masked]>
Date: Sat, 29 Mar 2014 10:42:20 -0700 (PDT)

The following errata report has been submitted for RFC6545,
"Real-time Inter-network Defense (RID)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6545&eid=3939

--------------------------------------
Type: Technical
Reported by: Jim Schaad <[email-masked]>

Section: 7.1.1

Original Text
-------------
      <iodef-rid:XMLDocument dtype="xml" meaning="xml">
       <IODEF-Document lang="en">
        <iodef:Incident purpose="traceback" restriction="need-to-know">
          <iodef:IncidentID name="CERT-FOR-OUR-DOMAIN">
                           CERT-FOR-OUR-DOMAIN#207-1
          </iodef:IncidentID>

Corrected Text
--------------
      <iodef-rid:XMLDocument dtype="xml" meaning="xml">
       <iodef:IODEF-Document lang="en">
        <iodef:Incident purpose="traceback" restriction="need-to-know">
          <iodef:IncidentID name="CERT-FOR-OUR-DOMAIN">
                           CERT-FOR-OUR-DOMAIN#207-1
          </iodef:IncidentID>

Notes
-----
The IODEF-Document node (both opening and closing) are missing the namespace prefix.  Without this, the contents of the node will not be correctly validated.

(Change is in line 2 above.  The closing tag change is the same, but is not part of the delta change above.)

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6545 (draft-ietf-mile-rfc6045-bis-11)
--------------------------------------
Title               : Real-time Inter-network Defense (RID)
Publication Date    : April 2012
Author(s)           : K. Moriarty
Category            : PROPOSED STANDARD
Source              : Managed Incident Lightweight Exchange
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 31 Mar 2014 09:54:54 -0400

This one is simple and a good catch.

Thank you, Jim!

Best regards,
Kathleen

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Saturday, March 29, 2014 1:42 PM
To: Moriarty, Kathleen; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Technical Errata Reported] RFC6545 (3939)

The following errata report has been submitted for RFC6545, "Real-time Inter-network Defense (RID)".

Section: 7.1.1

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party (IESG) can log in to change the status and edit the report, if necessary.

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Tue, 1 Apr 2014 11:16:48 +0900

> From: Moriarty, Kathleen [mailto:[email-masked]]
> Sent: Monday, March 31, 2014 10:55 PM
> To: RFC Errata System; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RE: [Technical Errata Reported] RFC6545 (3939)
> 
> To: Moriarty, Kathleen; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]
> The IODEF-Document node (both opening and closing) are missing the
namespace
> prefix.  Without this, the contents of the node will not be correctly
> validated.
> 
> This errata is currently posted as "Reported". If necessary, please use
> "Reply All" to discuss whether it should be verified or rejected. When a
> decision is reached, the verifying party (IESG) can log in to change the
> status and edit the report, if necessary.
>