Subject: Re: [mile] IETF-90: call for agenda items

From: "Takeshi Takahashi" <[email-masked]>
Date: Tue, 1 Jul 2014 13:09:25 -0800

Hello Mio.

Thank you for sharing your work here.
Can I get the name of the draft?
Is it going to be draft-suzuki-mile-sci-00.txt?

Take

> -----Original Message-----
> From: Mio SUZUKI [mailto:[email-masked]]
> Sent: Monday, June 30, 2014 2:37 AM
> To: Takeshi Takahashi; [email-masked]
> Subject: Re: [mile] IETF-90: call for agenda items
> 
> Hello.
> 
> I’m Mio Suzuki, a security researcher at National Institute
> of Information and Communications Technology, Japan.
> 
> I’m now writing a draft about “Incident Information Exchange in Darknet
> Monitoring System”.
> The abstract of the draft is as follows:
> 
>    We have been working for an application of large-scale darknet(also
>    called "Network Telescopes") monitoring that significantly
>    contributes to the security of live networks.  We employ a large-
>    scale distributed darknet that consists of several organizations that
>    mutually observe the malicious packets transmitted from the inside of
>    the organizations.  To enhance efficiency of monitoring and measures,
>    we have to exchange information gathered from each organization.
>    This draft shares the schema used to exchange information among
>    organizations.
> 
> I’ll submit the draft by the end of this week,
> so could you take 20min for my presentation?
> 
> Kind regards,
> mio
> 
> 2014/06/25 16:13, Takeshi Takahashi <[email-masked]>:
> 
> > Greetings,
> >
> > We would like to build the agenda for the meeting at IETF-90.
> > Please send your requests including the topic, requested time, and
> relevant
> > Internet-Draft(s).
> >
> > Thanks and Regards,
> >
> > Take
> >
> > PS: The MILE session will be on Wednesday, 1520-1650 in Salon B, as Dave
> has
> > posted in the previous email.
> >
> >
> > _______________________________________________
> > mile mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/mile
> 
> --
> Mio SUZUKI @ NICT, Japan
> Cybersecurity Laboratory
> Network Security Research Institute
> National Institute of Information and Communications Technology

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Tue, 1 Jul 2014 13:10:37 -0800

> Is it going to be draft-suzuki-mile-sci-00.txt?

Let me correct, sorry.
Is it going to be draft-suzuki-mile-darknet-00.txt ?

Take

> From: Takeshi Takahashi [mailto:[email-masked]]
> Sent: Tuesday, July 1, 2014 1:09 PM
> To: 'Mio SUZUKI'; [email-masked]'
> Subject: RE: [mile] IETF-90: call for agenda items
> 
> Hello Mio.
> 
> > I’m Mio Suzuki, a security researcher at National Institute of
> > Information and Communications Technology, Japan.
> >
> > I’m now writing a draft about “Incident Information Exchange in
> > Darknet Monitoring System”.
> > I’ll submit the draft by the end of this week, so could you take 20min
> > for my presentation?
> >
> > Kind regards,
> > mio
> >

---

From: Mio SUZUKI <[email-masked]>
Date: Wed, 2 Jul 2014 13:42:40 +0900

Hello Take-san.

> Is it going to be draft-suzuki-mile-darknet-00.txt ?

I think that’s right.

Regards,
mio

---

From: Daisuke MIYAMOTO <[email-masked]>
Date: Sat, 05 Jul 2014 22:59:40 +0900

Dear all,

  I'd like to inform new update for IODEF implementation report, in
"draft-ietf-mile-implementreport-00.txt".

  Can we have roughly 10 min ?

Kind regards
Daisuke

> Please send your requests including the topic, requested time, and relevant
> Internet-Draft(s).
>
> Thanks and Regards,
>
> Take
>
> PS: The MILE session will be on Wednesday, 1520-1650 in Salon B, as Dave has