Subject: [mile] minutes and "jabber scribe", as well as the presentation slides

From: "Takeshi Takahashi" <[email-masked]>
Date: Mon, 21 Jul 2014 15:56:24 +0900

Greetings, all,

Could we have two volunteers to assist with taking notes during the MILE
session at 15:20 pm (room "Salon B") on Wednesday? 

We'd also appreciate a volunteer who monitors the Jabber room for questions
and relays them to the microphone for remote participants (to be the "Jabber
scribe").

Please kindly let us know if you could assist us by doing them.

On the other hand, presenters, could you send me the presentation slides?

I appreciate your kind cooperation and assistance.

Kind regards,

Take

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 21 Jul 2014 11:30:08 -0400

Except for the duration of my brief presentation, I’d be happy to handle Jabber.

On Jul 21, 2014, at 2:56 AM, Takeshi Takahashi <[email-masked]> wrote:

> Greetings, all,
>  
> Could we have two volunteers to assist with taking notes during the MILE session at 15:20 pm (room "Salon B") on Wednesday?
> We'd also appreciate a volunteer who monitors the Jabber room for questions and relays them to the microphone for remote participants (to be the "Jabber scribe").
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Tue, 22 Jul 2014 09:45:20 +0900

Hi Adam,

Thank you for your kind volunteer for the jabber scribe.
I appreciate that very much.

Kind regards,
Take

From: Adam W. Montville [mailto:[email-masked]] 
Sent: Tuesday, July 22, 2014 12:30 AM
To: Takeshi Takahashi
Cc: [email-masked]; [email-masked]
Subject: Re: [mile] minutes and "jabber scribe", as well as the presentation
slides

Except for the duration of my brief presentation, I’d be happy to handle
Jabber.

On Jul 21, 2014, at 2:56 AM, Takeshi Takahashi
<[email-masked]> wrote:

Greetings, all,
 
and relays them to the microphone for remote participants (to be the
"Jabber scribe").

 
Take

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Tue, 22 Jul 2014 20:52:32 +0000

Except for the duration of my presentation, I'll take notes.

Roman

> -----Original Message-----
> From: mile [mailto:[email-masked]] On Behalf Of Takeshi Takahashi
> Sent: Monday, July 21, 2014 8:45 PM
> To: 'Adam W. Montville'
> Except for the duration of my brief presentation, I'd be happy to handle
> Jabber.
> 
> We'd also appreciate a volunteer who monitors the Jabber room for
> questions and relays them to the microphone for remote participants (to be
> the "Jabber scribe").

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Wed, 23 Jul 2014 05:55:17 +0900

Hi Roman,

Thank you for your kind volunteer for taking notes.
I appreciate that very much.

Kind regards,
Take

> From: Roman D. Danyliw [mailto:[email-masked]]
> Sent: Wednesday, July 23, 2014 5:53 AM
> To: Takeshi Takahashi
> Subject: RE: [mile] minutes and "jabber scribe", as well as the
presentation
> > Subject: Re: [mile] minutes and "jabber scribe", as well as the
> > presentation slides
> >
> > Hi Adam,
> >
> > Subject: Re: [mile] minutes and "jabber scribe", as well as the
> > presentation slides
> >
> > Except for the duration of my brief presentation, I'd be happy to
> > handle Jabber.
> >
> > Could we have two volunteers to assist with taking notes during the
> > MILE session at 15:20 pm (room "Salon B") on Wednesday?
> > questions and relays them to the microphone for remote participants
> > (to be the "Jabber scribe").