Subject: [mile] Fwd: New Version Notification for draft-ietf-mile-enum-reference-format-07.txt

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 23 Jul 2014 09:38:35 -0400

All:

A new IODEF Enumeration Reference Format draft has been posted.  The following changes have been made to the draft:

Updated abstract to clarify document’s purpose
Clarified “enumeration” terminology (i.e. enumeration value vs. enumeration format)
IANA Table Change (Index -> SpecIndex)
Schema Update (replaced “Index” element with “specIndex” attribute)
Updated Security Considerations with reference to 5070 and some privacy language
Removed ASCII art

Regards,

Adam 

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-ietf-mile-enum-reference-format-07.txt
> Date: July 23, 2014 at 9:34:42 AM EDT
> To: "David L. Black" <[email-masked]>, "Adam W. Montville" <[email-masked]>, Adam W. Montville <[email-masked]>, David Black <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-mile-enum-reference-format-07.txt
> has been successfully submitted by Adam W. Montville and posted to the
> IETF repository.
> 
> Name:		draft-ietf-mile-enum-reference-format
> Revision:	07
> Title:		IODEF Enumeration Reference Format
> Document date:	2014-07-23
> Group:		mile
> Pages:		9
> URL:            http://www.ietf.org/internet-drafts/draft-ietf-mile-enum-reference-format-07.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-mile-enum-reference-format/
> Htmlized:       http://tools.ietf.org/html/draft-ietf-mile-enum-reference-format-07
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-mile-enum-reference-format-07
> 
> Abstract:
>   The Incident Object Description Exchange Format (IODEF) is an XML
>   data representation framework for sharing information about computer
>   security incidents.  In IODEF, the Reference class provides
>   references to externally specified information such as a
>   vulnerability, IDS alert, malware sample, advisory, or attack
>   technique.  In practice, these references are based on external
>   enumeration specifications that define both the enumeration format
>   and the specific enumeration values, but the IODEF Reference class
>   (as specified in RFC 5070) does not indicate how to include both of
>   these important pieces of information.
> 
>   This memo updates RFC 5070 to include both the external specification
>   and specific enumeration value in the IODEF Reference class.  This
>   memo also establishes an IANA registry to manage external enumeration
>   specifications for use by IODEF.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 23 Jul 2014 12:49:10 -0400

Hi Adam,

Thanks for addressing my comments in this version, it looks good.  I
appreciate your efforts on the draft.

On Wed, Jul 23, 2014 at 9:38 AM, Adam W. Montville <
[email-masked]> wrote:

> All:
>
> A new IODEF Enumeration Reference Format draft has been posted.  The
> following changes have been made to the draft:
>
> *From: [email-masked]
> *Subject: **New Version Notification for
> draft-ietf-mile-enum-reference-format-07.txt*
> *Date: *July 23, 2014 at 9:34:42 AM EDT
> *To: *"David L. Black" <[email-masked]>, "Adam W. Montville" <
> [email-masked]>, Adam W. Montville <[email-masked]>,
> David Black <[email-masked]>
>
>
> URL:
> http://www.ietf.org/internet-drafts/draft-ietf-mile-enum-reference-format-07.txt
> Status:
> https://datatracker.ietf.org/doc/draft-ietf-mile-enum-reference-format/
> Htmlized:
> http://tools.ietf.org/html/draft-ietf-mile-enum-reference-format-07
> Diff:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-mile-enum-reference-format-07
>
> Abstract:
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>
>

-- 

Best regards,
Kathleen