Subject: [mile] Consensus to adopt draft-takahashi-mile-jsoniodef as WG draft

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 1 Aug 2016 16:41:32 +0000

Hello,

At IETF 96 Berlin MILE meeting there was agreement that we should adopt  https://datatracker.ietf.org/doc/draft-takahashi-mile-jsoniodef/
as a WG draft.  This is the official call for adoption for that draft.

Please reply with any comments or concerns along your support of this action to the mailing list.

Thanks,
Nancy

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Mon, 1 Aug 2016 20:42:41 +0000

+1 on adopting it as a WG item.

The misunderstanding that XML based info sharing standards are impractical for today where JSON is widely preferred is pretty common and this draft can help explain that the data representation does not really pose limitations to the schema itself.

From: mile [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Monday, August 01, 2016 12:42 PM
To: [email-masked]
Subject: [mile] Consensus to adopt draft-takahashi-mile-jsoniodef as WG draft

Hello,

Thanks,
Nancy

---

From: John Field <[email-masked]>
Date: Tue, 9 Aug 2016 11:02:54 -0400

+1

While support for XML is being maintained in the installed base, it is
clear that JSON is the mainstream / preferred format for new development.

Thanks,
John

On Mon, Aug 1, 2016 at 4:42 PM, Panos Kampanakis (pkampana) <
[email-masked]> wrote:

> The misunderstanding that XML based info sharing standards are impractical
> for today where JSON is widely preferred is pretty common and this draft
> can help explain that the data representation does not really pose
> limitations to the schema itself.
>
>
>
>
>
> *From:* mile [mailto:[email-masked]] *On Behalf Of *Nancy
> Cam-Winget (ncamwing)
> *Sent:* Monday, August 01, 2016 12:42 PM
> *To:* [email-masked]
> *Subject:* [mile] Consensus to adopt draft-takahashi-mile-jsoniodef as WG
> draft
>
>
>
> Hello,
>
>
>
> At IETF 96 Berlin MILE meeting there was agreement that we should adopt
> https://datatracker.ietf.org/doc/draft-takahashi-mile-jsoniodef/
>
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>
>

-- 

John P. Field | Security PM | Pivotal

Direct: (908) 962-3394 | jfield@ <[email-masked]>pivotal.io

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 9 Aug 2016 18:20:24 +0000

Speaking as an individual.....I also support adopting this as a WG item.

Thanks, nancy

From: John Field <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, August 9, 2016 at 8:02 AM
To: "Panos Kampanakis (pkampana)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mile] Consensus to adopt draft-takahashi-mile-jsoniodef as WG draft

+1

While support for XML is being maintained in the installed base, it is clear that JSON is the mainstream / preferred format for new development.

Thanks,
John

On Mon, Aug 1, 2016 at 4:42 PM, Panos Kampanakis (pkampana) <[email-masked]<mailto:[email-masked]>> wrote:
+1 on adopting it as a WG item.

From: mile [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Monday, August 01, 2016 12:42 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [mile] Consensus to adopt draft-takahashi-mile-jsoniodef as WG draft

Hello,

Thanks,
Nancy

_______________________________________________
mile mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile

--

Direct: (908) 962-3394 | jfield@<mailto:[email-masked]>pivotal.io<http://pivotal.io>