Subject: Re: [mile] Mirja Kühlewind's No Objection on draft-ietf-mile-jsoniodef-10: (with COMMENT)

From: "Takeshi Takahashi" <[email-masked]>
Date: Mon, 18 Nov 2019 20:31:32 -0800

Hi Mirja

Thank you for your kind review, and I am sorry for not being able to reply you earlier.

Here are the replies to your kind comments:
> One quick question: Shouldn't this document reference RFC8259 (normatively)? Or is it see as sufficient that it is referenced indirectly by RFC8610?
Thank you. I reflected your comments.

> And minor editorial comment: the introduction should probably also say something about CBOR.
I agree. I've addressed CBOR in the introduction.

The new version is now posted below:
https://datatracker.ietf.org/doc/draft-ietf-mile-jsoniodef/

Thank you , and best regards,
Take

-----Original Message-----
From: Mirja Kühlewind via Datatracker <[email-masked]> 
Sent: Friday, August 30, 2019 7:06 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; Nancy Cam-Winget <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Mirja Kühlewind's No Objection on draft-ietf-mile-jsoniodef-10: (with COMMENT)

Mirja Kühlewind has entered the following ballot position for
draft-ietf-mile-jsoniodef-10: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mile-jsoniodef/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

One quick question: Shouldn't this document reference RFC8259 (normatively)? Or is it see as sufficient that it is referenced indirectly by RFC8610?

And minor editorial comment: the introduction should probably also say something about CBOR.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 19 Nov 2019 13:55:33 +0800

No worries. Thanks for the update!

> On 19. Nov 2019, at 12:31, Takeshi Takahashi <[email-masked]> wrote:
> 
> Hi Mirja
>