Subject: [mile] Shutting down the MILE WG

From: "Takeshi Takahashi" <[email-masked]>
Date: Mon, 16 Nov 2020 22:40:54 +0900

Hello all,

We are thinking to shut down the MILE WG.

The WG has no more active drafts left, and we believe the WG has completed
its mission.

If there are any issues we still need to cope with, please kindly let us
know.

Otherwise, we believe it is a good timing to close the WG.

Thank you, and best regards,

Take

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 16 Nov 2020 09:46:38 -0500

Congratulations to all!  Great work with active use of several of the
published documents (e.g. ROLIE, XMPP Grid, IODEF, remnants of RID, etc.)!

Well done!
Kathleen

On Mon, Nov 16, 2020 at 8:41 AM Takeshi Takahashi <
[email-masked]> wrote:

> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>

-- 

Best regards,
Kathleen